Page 11 of 21 FirstFirst ... 910111213 ... LastLast
Results 81 to 88 of 165

  1. #81
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by pabase2 View Post
    I am stuck. I had the V3 successfully loaded on my Storm but had to get a new one because of screen problems. The new one came today with .75 on it and I followed the instructions that I followed successfully last time but it keeps telling me the the application is already up to date. I am using the loader file and it won't pick up on the V2 or V3 files. Am I supposed to do something different?
    Go into control panel, add/remove applications and remove .75 if it is still installed. The only device software you should have installed on your PC is 114. Hope this helps.



  2. #82
    Join Date
    Apr 2009
    Location
    Youngstown, NY
    PIN
    yep
    Device
    Storm 9530
    OS
    5.0.0.230
    Posts
    49
    .75 is not showing up as an option under add/remove programs.

  3. #83
    Join Date
    Apr 2009
    Location
    Youngstown, NY
    PIN
    yep
    Device
    Storm 9530
    OS
    5.0.0.230
    Posts
    49
    Do I have to wipe the phone and the computer? It says the .114 folder is in the loader file.



  4. #84
    Join Date
    Mar 2009
    Location
    West Coast
    Device
    9850 & PB
    OS
    7.0.0.362
    Carrier
    VZW
    Posts
    336
    Quote Originally Posted by bbcrackman View Post
    Good to here! We look forward to your response!
    Hey guys, had to step away on BIDNESS. All in loaded and up and running with correct V3. Thanks for your help and the NEW LOOK of the site is awsome!!!

  5. #85
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by pabase2 View Post
    Do I have to wipe the phone and the computer? It says the .114 folder is in the loader file.
    No need to wipe the phone. Go into your AppLoader file and make sure vendor.xml has been deleted. Let us know when you have done that.



  6. #86
    Join Date
    Apr 2009
    PIN
    none
    Device
    storm
    OS
    depends if you can help
    Posts
    63
    I'm in the process of updating to V2 - while its installing the modules should I re-add the batery or wait until its done?

  7. #87
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by sseguin View Post
    I'm in the process of updating to V2 - while its installing the modules should I re-add the batery or wait until its done?
    Not sure what you are referring to. The battery should be in while updating your OS? Why did you have out?

  8. #88
    Join Date
    Apr 2009
    Location
    Youngstown, NY
    PIN
    yep
    Device
    Storm 9530
    OS
    5.0.0.230
    Posts
    49
    The vendor file was deleted. When I run the loader file, it shows a list of applications that will load and when I click next, it immediately says process is completed, but the result is the same.

Page 11 of 21 FirstFirst ... 910111213 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •