Page 10 of 21 FirstFirst ... 8910111220 ... LastLast
Results 73 to 80 of 165

  1. #73
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by Sooner33 View Post
    Vodafone comes out with .122 or whatever , will you guys be able to make a hybrid with those files ? just curious
    I am pretty sure I can come up with something!!!



  2. #74
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by s&vproductions View Post
    Oh Gees..... I ran into a small problem with the 114 software, well i"m not sure its the software but i don't know. I cant receive email or set them up either to the phone, it wont connect with that side of the network.... IT searches and searches the network then fail's connection but other that that the phone work great...... the browsers cruises thru the internet smoothly but just the email functions gone any idea why?

    Have you tried a battery pull, leave out for 60 seconds and re-install

  3. #75
    Join Date
    Mar 2009
    Location
    California
    PIN
    Ask and I Might Tell
    Device
    9530 Storm
    OS
    .131 + 5.0 Hybrid
    Posts
    180
    Quote Originally Posted by bbcrackman View Post
    I am pretty sure I can come up with something!!!
    you are the man o wait i meant the BROCKMAN lol



  4. #76
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Quote Originally Posted by Sooner33 View Post
    you are the man o wait i meant the BROCKMAN lol
    You mean the CRACKMAN

  5. #77
    Join Date
    Mar 2009
    Location
    California
    PIN
    Ask and I Might Tell
    Device
    9530 Storm
    OS
    .131 + 5.0 Hybrid
    Posts
    180
    Quote Originally Posted by Shanepark2 View Post
    You mean the CRACKMAN
    cant type or think today my apologizes , how could i have screwed that up .



  6. #78
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by Sooner33 View Post
    cant type or think today my apologizes , how could i have screwed that up .
    Its ok, I forgive ya...

  7. #79
    Join Date
    Apr 2009
    Location
    Youngstown, NY
    PIN
    yep
    Device
    Storm 9530
    OS
    5.0.0.230
    Posts
    49
    I am stuck. I had the V3 successfully loaded on my Storm but had to get a new one because of screen problems. The new one came today with .75 on it and I followed the instructions that I followed successfully last time but it keeps telling me the the application is already up to date. I am using the loader file and it won't pick up on the V2 or V3 files. Am I supposed to do something different?

  8. #80
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by pabase2 View Post
    I am stuck. I had the V3 successfully loaded on my Storm but had to get a new one because of screen problems. The new one came today with .75 on it and I followed the instructions that I followed successfully last time but it keeps telling me the the application is already up to date. I am using the loader file and it won't pick up on the V2 or V3 files. Am I supposed to do something different?
    You shouldnt have to do anything different.

    Did you delete the vendor.xml file?

Page 10 of 21 FirstFirst ... 8910111220 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •