OS .151 keeps freezing during browser operation
Results 1 to 6 of 6

Thread: OS .151 keeps freezing during browser operation

  1. #1
    olga is offline BlackBerryOS Enthusiast
    Join Date
    Aug 2009
    Device
    9530
    OS
    4.7.0.151
    Posts
    58
    Liked
    0 times

    OS .151 keeps freezing during browser operation

    hi there does anyone have a problem with this os .151 mine keeps freezing i really do not know what to do keep it or upgrade to something better i hope please any suggestions?? thanx :aargh4::aargh4::aargh4:




  2. #2
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Quote Originally Posted by olga View Post
    hi there does anyone have a problem with this os .151 mine keeps freezing i really do not know what to do keep it or upgrade to something better i hope please any suggestions?? thanx :aargh4::aargh4::aargh4:
    Where does it freeze on the phone? Is it only during certain tasks?

  3. #3
    olga is offline BlackBerryOS Enthusiast
    Join Date
    Aug 2009
    Device
    9530
    OS
    4.7.0.151
    Posts
    58
    Liked
    0 times
    when i am using the browser

  4. #4
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    How did you install .151 on your phone? Did you wipe and do a clean install? If not what did you install .151 over?

    Also is it any sites or specific sites while using the browser?

  5. #5
    olga is offline BlackBerryOS Enthusiast
    Join Date
    Aug 2009
    Device
    9530
    OS
    4.7.0.151
    Posts
    58
    Liked
    0 times
    i installed it over .191.how would i do a complete wipe and then a clean install please help me thanx

  6. #6
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Quote Originally Posted by olga View Post
    i installed it over .191.how would i do a complete wipe and then a clean install please help me thanx
    I would recommend a wipe and a clean install check out the below thread and if you have any questions please post and we will walk you through it

    http://www.blackberryos.com/forums/b...res-video.html

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •