Page 3 of 10 FirstFirst 12345 ... LastLast
Results 17 to 24 of 76

  1. #17
    Join Date
    Mar 2009
    Device
    strom 9530
    OS
    .114 hybrid
    Posts
    9
    mine too bear



  2. #18
    Join Date
    Mar 2009
    Device
    9530
    Posts
    57


    Just finished installing. I can't wait to see how it performs.

    Edit: mine is showing 4.7.0.114 - 4.0.0.144
    Last edited by Klypr; 03-29-2009 at 09:17 AM.

  3. #19
    Join Date
    Mar 2009
    Device
    strom 9530
    OS
    .114 hybrid
    Posts
    9
    ok i got correct version...had to re-install .144 then hybrid for it to work.



  4. #20
    Join Date
    Mar 2009
    Device
    Storm 9530
    OS
    5.0.0.328
    Posts
    13
    Showing 144 on mine.

  5. #21
    Join Date
    Mar 2009
    Location
    Fort Myers, FL
    PIN
    Private
    Device
    BB Storm
    OS
    Crackman's Hybrid V7!!!!!
    Posts
    70
    Quote Originally Posted by J-Bourne View Post
    ok i got correct version...had to re-install .144 then hybrid for it to work.
    you mean .114? check your PM.
    Last edited by The Bear; 03-29-2009 at 09:35 AM.



  6. #22
    pupp3t Guest
    Quote Originally Posted by Spotmark View Post
    Showing 144 on mine.
    that means ur good to go

  7. #23
    Join Date
    Mar 2009
    Location
    Fort Myers, FL
    PIN
    Private
    Device
    BB Storm
    OS
    Crackman's Hybrid V7!!!!!
    Posts
    70
    I got it!

  8. #24
    Join Date
    Mar 2009
    Location
    SC
    PIN
    3062CBE3
    Device
    Storm
    OS
    BBCM V 8.5
    Posts
    19
    Is it the same as the instructions to v2? Thanks

Page 3 of 10 FirstFirst 12345 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •