Page 7 of 48 FirstFirst ... 5678917 ... LastLast
Results 49 to 56 of 378

  1. #49
    Join Date
    Mar 2009
    Location
    Kittery, ME
    PIN
    305BC4D1
    Device
    Storm 9530
    OS
    4.7.0.1xx v3.5
    Posts
    542
    should be .144



  2. #50
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by fraserb2 View Post
    my platform is .136. Did I do something wrong??
    Yes that is the platform for the leaked 114 OS not the hybrid. the hybrid will PL# 144

  3. #51
    Join Date
    Mar 2009
    Location
    WI
    Device
    Storm
    Posts
    64
    Mine says .136 also. I followed directions. How do we get it right?



  4. #52
    Join Date
    Mar 2009
    Location
    Bend, OR
    Device
    Storm 9530
    OS
    BBC Hybrid V8.5
    Posts
    67
    During the update process is it normal for the loader to sit at "Connect to device" for an extended period of time? Does the arrow mean that task item has been completed or is in process? I could see it sitting there for awhile if it was doing the backup, but that arrow is not shown.

  5. #53
    Join Date
    Mar 2009
    Location
    Kittery, ME
    PIN
    305BC4D1
    Device
    Storm 9530
    OS
    4.7.0.1xx v3.5
    Posts
    542
    Quote Originally Posted by hllywd View Post
    Mine says .136 also. I followed directions. How do we get it right?
    i went into loader files and deleted the original .114 folder and replaced it with the hybrid folder and it worked perfectly for me. hope that helps.



  6. #54
    pupp3t Guest
    Quote Originally Posted by billr View Post
    During the update process is it normal for the loader to sit at "Connect to device" for an extended period of time? Does the arrow mean that task item has been completed or is in process? I could see it sitting there for awhile if it was doing the backup, but that arrow is not shown.
    yes, it is normal.
    It took me 20 minutes when i did V2.
    Let it run its course.

  7. #55
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by hllywd View Post
    Mine says .136 also. I followed directions. How do we get it right?
    When you went to copy the hybrid files over the original 114 files did it prompt you to overwrite files. Did you say Yes to All?

  8. #56
    Join Date
    Mar 2009
    Location
    Bend, OR
    Device
    Storm 9530
    OS
    BBC Hybrid V8.5
    Posts
    67
    Quote Originally Posted by pupp3t View Post
    yes, it is normal.
    It took me 20 minutes when i did V2.
    Let it run its course.
    Thanks, pupp3t. I'm letting it run, but just wanted to make sure it is normal, as this is my first upgrade.

Page 7 of 48 FirstFirst ... 5678917 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •