Page 46 of 48 FirstFirst ... 364445464748 LastLast
Results 361 to 368 of 378

  1. #361
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by dangell View Post
    I did a batt pull and now im getting 34.9. Not sure what was going on there.

    What 3rd partyt apps do you have installed?



  2. #362
    Join Date
    Mar 2009
    Location
    SC
    PIN
    3062CBE3
    Device
    Storm
    OS
    BBCM V 8.5
    Posts
    19
    Quote Originally Posted by bbcrackman View Post
    Havent notice this concern before, have you reset your device (pull battery, leave out for 60 seconds) since the upgrade?
    Yes I did. And its not resizing the original image to fit the screen like it would on .75. Thanks.

  3. #363
    Join Date
    Apr 2009
    Device
    Storm 9530 AT&T
    Posts
    97
    Help, I am on AT&T and my APN settings suddenly cleared themselves out, and now when I type wap.cingular and Save, they just disappear.



  4. #364
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Quote Originally Posted by brianct1972 View Post
    Help, I am on AT&T and my APN settings suddenly cleared themselves out, and now when I type wap.cingular and Save, they just disappear.
    No worries. You prolly need to redo your service books. Look here http://www.blackberryos.com/forums/b...crackutil.html

  5. #365
    Join Date
    Apr 2009
    Device
    Storm 9530 AT&T
    Posts
    97
    I tried that but no luck, all I get now is 1X. Is it possible my phone was locked back to Verizon from AT&T?



  6. #366
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by brianct1972 View Post
    I tried that but no luck, all I get now is 1X. Is it possible my phone was locked back to Verizon from AT&T?
    Have you checked your Network settings, Make sure it is set to Global. On ATT you should be getting EDGE

  7. #367
    Join Date
    Apr 2009
    Device
    Storm 9530 AT&T
    Posts
    97
    Rebooting, I will check and make sure it is on Global when it reboots.

  8. #368
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Quote Originally Posted by brianct1972 View Post
    I tried that but no luck, all I get now is 1X. Is it possible my phone was locked back to Verizon from AT&T?
    That should fix all of your problems. There is a chance your sim card went bad. I'm Verizon, but I recall someone on here having the same trouble and ended up it was the sim.

Page 46 of 48 FirstFirst ... 364445464748 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •