Page 28 of 48 FirstFirst ... 18262728293038 ... LastLast
Results 217 to 224 of 378

  1. #217
    Join Date
    Mar 2009
    Location
    Jersey
    Device
    9650/ Droid X/ Droid Incredible
    OS
    5.0.0.732
    Posts
    42

    Need Help w/ Hybrid v3

    Hey gang. I'm having an issue downloading Hv3. I worked on this for along time yesterday, but I can't seem to get it. I've downloaded plenty of leaked upgrades in the past, so I'm not totally dysfunctional (just slightly).

    I followed all of the directions as posted & still nothing. The Loader file doesn't recognize my phone. I've tried every USB port, shutting down the computer, etc. I was getting completely frustrated, so I went to Desktop Manager to see if that would recognize my phone. Nothing.

    I'm not sure what happened or whats going on. Any suggestions? I would greatly appreciate it.

    Thanks gang!

    palladino72
    Last edited by digdog; 03-30-2009 at 02:13 PM.



  2. #218
    Join Date
    Mar 2009
    Device
    9530
    Posts
    57
    Quote Originally Posted by palladino72 View Post
    Hey gang. I'm having an issue downloading Hv3. I worked on this for along time yesterday, but I can't seem to get it. I've downloaded plenty of leaked upgrades in the past, so I'm not totally dysfunctional (just slightly).

    I followed all of the directions as posted & still nothing. The Loader file doesn't recognize my phone. I've tried every USB port, shutting down the computer, etc. I was getting completely frustrated, so I went to Desktop Manager to see if that would recognize my phone. Nothing.

    I'm not sure what happened or whats going on. Any suggestions? I would greatly appreciate it.

    Thanks gang!

    palladino72
    Go into device manager and uninstall both of the Blackberry devices under 'Disk Drives' and the one under 'USB Controllers' Then go to Action>Scan for Hardware Changes. It should reinstall and recognize.

  3. #219
    Join Date
    Mar 2009
    Location
    Atlantic Canada
    PIN
    Caution
    Device
    9530 on BELL Canada
    OS
    leaked .591 & Lyricidal's .758 V2 Hybrid
    Posts
    323

    Thumbs up

    Quote Originally Posted by edemunsta View Post
    I have tried and I and I believe this is how a STORM should be. Awesome work BBC. This is by far the best support forum I have ever joined. Glad to be a part of this community.

    My two Cents...

    in a nutshell... outstanding...keep up the good work BBC.
    My three cents.... I second and third that. Great upgrade. Hey BBC? Where do we go from here?



  4. #220
    Join Date
    Mar 2009
    Location
    Jersey
    Device
    9650/ Droid X/ Droid Incredible
    OS
    5.0.0.732
    Posts
    42

    Thanks Klypr!

    I'll give that try when I get home & see if that'll fix things.

  5. #221
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by soupmeister View Post
    My three cents.... I second and third that. Great upgrade. Hey BBC? Where do we go from here?
    An official update from VZW would be nice



  6. #222
    Join Date
    Mar 2009
    Location
    St. Louis, MO
    Device
    9530/Droid
    Posts
    567
    I can not believe how easy it is to type on this now. no lag between letters, memory seems a little more stable before v3 25.5 to around 15. now 32.5 to around 23 or so then i get a gain. accelorometer seems faster or i should say smoother, camera still a little slow but takes nice pictures....but OMG the way this thing types now is amazing. If this is signs of things to come. i cant wait. can even type alot easier in portrait without making mistakes. Come on Verizon how many users are you going to lose before you have an update for the masses.

  7. #223
    Join Date
    Mar 2009
    Location
    Oak Cliff, Texas, Un
    PIN
    Not Requir
    Device
    Incredible
    OS
    Android
    Posts
    1,339
    Can someone please help me. I have a error on my phone saying reload 507
    and i try loading it says net rim ecm something missing

  8. #224
    Join Date
    Mar 2009
    Posts
    18
    I have had been having issues with the camera rebooting the phone every 2 or 3 pics.

    This is not new, has happened with all leaks/hybrids after 103.

    I replace the cam and vid_cam files with those from 103 and it seems to be ok (hard to tell 100% due to the randomness of the reboots)

    I have never had ANY rebooting issues until the camera issue started in 109 and beyond.

    Just an FYI if anyone else is facing the same issues.

    v3 is working very nicely, thank you very much...I've been very entertained watching the OS "reclaim" memory in big (5-6mb) chunks :-)

Page 28 of 48 FirstFirst ... 18262728293038 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •