Page 25 of 48 FirstFirst ... 15232425262735 ... LastLast
Results 193 to 200 of 378

  1. #193
    Join Date
    Mar 2009
    Location
    Iowa
    PIN
    ask
    Device
    9530/9000/8900
    Posts
    384
    Quote Originally Posted by trunk View Post
    yes i agree .109 was the best for me that i saw, then it was a bunch of crap, though v2 has helped alot.

    do you use all the themes? i noticed it helped a lot when i took off all the themes i didnt use. i also have TONS of 3rd party apps but i seem to land about at 30 and go up/down from there. have you ever done a full wipe?
    ya i use all the themes. im one of those people that get bored really easy with one thing for to long, ill change my theme about 3-4 times a week. like for my computer ill get bored of windows vista so ill boot into windows 7, or ill boot into ubuntu. its just one of those things that i cant stick to one OS or one theme for more than a few days without being bored lol idk y.

    and nope no full wipe. no need to. my BB runs like a champ as is



  2. #194
    Join Date
    Mar 2009
    Location
    Northern Calif.
    Device
    Storm 9530
    OS
    v.5.0.0.328 4.2.0.128
    Posts
    86

    Success!!

    Deleted everything in my Loader file and then pasted the v3...Got all the proper prompts and it seems to have loaded correctly...I now have Platform 4.0.0.144....Thank you for the help.

    I have to say this forum gives one the confidence to attempt these "unofficial" upgrades. I am 65 and would never have the "balls" to screw around with this phone without the great support you all provide.

  3. #195
    Join Date
    Mar 2009
    Location
    atl,ga
    Device
    storm
    OS
    hybrid v.3.5
    Posts
    82
    its strange ive never felt this way about any1 b 4, i think i have a man crush on crackman....now i see why my wife wants me off this damn thing..lol



  4. #196
    Join Date
    Mar 2009
    PIN
    30666ACD
    Device
    Storm
    Posts
    2
    Hello everybody. I have a question about mms. I did the upgrade to hybridv3 and everything went well so I don't know if it is a problem with the upgrade or not. Well I received a mms today with an animated picture, text and sound. When I went to open it, it said that it had 3 slides. 1 for the picture, 1 for the text, and 1 for the sound. So it didn't show it all at the same time. Is this something that is normal or is there a setting that I need to adjust?

    Thanks for a great os and thanks for any help that is given.

  5. #197
    pupp3t Guest
    hmm, never had an mms with all three combined...gona have to look into that



  6. #198
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by CpTChucky View Post
    Hello everybody. I have a question about mms. I did the upgrade to hybridv3 and everything went well so I don't know if it is a problem with the upgrade or not. Well I received a mms today with an animated picture, text and sound. When I went to open it, it said that it had 3 slides. 1 for the picture, 1 for the text, and 1 for the sound. So it didn't show it all at the same time. Is this something that is normal or is there a setting that I need to adjust?

    Thanks for a great os and thanks for any help that is given.
    Hey there... unfortunately this is a bug in the OS. So I guess we can only hope that v4 will fix this.

  7. #199
    Join Date
    Mar 2009
    Device
    9530
    Posts
    57
    Quote Originally Posted by jlevy73 View Post
    Hey there... unfortunately this is a bug in the OS. So I guess we can only hope that v4 will fix this.
    Actually, This is a long standing bug. I have always had the same problem ever since the day I got the 9530. It only happens sometimes and seems to only be from specific recipients so I think it's a problem with the OS interpreting the MMS from certain source devices.

    Now that I think about it, this issue was around even with my previous Blackberry (8130).

  8. #200
    Join Date
    Mar 2009
    PIN
    30588638
    Device
    9530
    OS
    4.7.0.122 V3.5
    Posts
    7
    Sorry if this has been posted already, I did read through a good amount of this thread. Anybody notice the video camera causing the phone to freeze? It'll work fine and then when going to close out the program it just locks up, resulting in a manual battery pull..

Page 25 of 48 FirstFirst ... 15232425262735 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •