Page 24 of 48 FirstFirst ... 14222324252634 ... LastLast
Results 185 to 192 of 378

  1. #185
    Join Date
    Mar 2009
    Location
    Northern Calif.
    Device
    Storm 9530
    OS
    v.5.0.0.328 4.2.0.128
    Posts
    86
    I am using XP Pro



  2. #186
    pupp3t Guest
    Quote Originally Posted by painlessone View Post
    I am using XP Pro
    Delete this folder C:\Program Files\Common Files\Research In Motion\Shared\Loader Files\9530-v4.7.0.114_P4.0.0.143 "dont copy and paste" delete and paste.

  3. #187
    pupp3t Guest
    the vendor.xml file is here... C:\Program Files\Common Files\Research In Motion\AppLoader.

    If its not there, its ok. Even better.



  4. #188
    Join Date
    Mar 2009
    PIN
    304EA69C
    Device
    Storm 9530
    OS
    113
    Posts
    77
    I ran both 114 and 113 and it seemed like 113 has all of the positive aspects of 114 with none of the problems. What is better about 114 that led you to use it as the base for the hybrid v3? Thanks.

  5. #189
    Join Date
    Mar 2009
    Location
    Northern Calif.
    Device
    Storm 9530
    OS
    v.5.0.0.328 4.2.0.128
    Posts
    86
    I'll give it a try...I haven't had any problems loading the other Hybrids??



  6. #190
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by Rednukleus View Post
    I ran both 114 and 113 and it seemed like 113 has all of the positive aspects of 114 with none of the problems. What is better about 114 that led you to use it as the base for the hybrid v3? Thanks.
    The base for v3 is .113. The platform is 144, but there is quite a few files that do not make this a 114.

  7. #191
    Join Date
    Mar 2009
    PIN
    3059a863
    Device
    Storm
    OS
    Some hybrid
    Posts
    190
    Quote Originally Posted by blindman4556 View Post
    no need to. when i was running .109 i was getting down into around .5-5 and my BB ran like a champ, still does. got 5 themes on it,about 15 3rd party apps and no problems what so ever... a friend of mine has a storm and if that thing gets below 25 it runs like windows 95 trying to run photoshop (in other words slow as s***). every BB is different and will react differently

    yes i agree .109 was the best for me that i saw, then it was a bunch of crap, though v2 has helped alot.

    do you use all the themes? i noticed it helped a lot when i took off all the themes i didnt use. i also have TONS of 3rd party apps but i seem to land about at 30 and go up/down from there. have you ever done a full wipe?

  8. #192
    Join Date
    Mar 2009
    PIN
    3059a863
    Device
    Storm
    OS
    Some hybrid
    Posts
    190
    Quote Originally Posted by TDetroit View Post
    I upgraded to the new Hybrid sometime this morning, and my phone's memory is leaking like mad-crazy. I have ZERO themes installed (except the stock theme that came with the phone), ZERO third party apps. My phone starts out with about 46mb, but within an hour, I'm down to 30mb, an hour later, down an additional 10mb. I reset my phone (battery pull), and it followed the same pattern. Anyone else experienced this issue? This didn't happen with V2 of the hybrid, or any other hybrid in the past.....
    wow. try backing up anything you need, then doing a full wipe with jlcmder. might fix? if not something could be wrong with the device

    EDIT: also if v2 was working better, go back to it. hybrids and leaked os's kinda run on a per device basis. im sitting happy at v2 now.
    Last edited by trunk; 03-29-2009 at 09:49 PM.

Page 24 of 48 FirstFirst ... 14222324252634 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •