Page 22 of 48 FirstFirst ... 12202122232432 ... LastLast
Results 169 to 176 of 378

  1. #169
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by TDetroit View Post
    I upgraded to the new Hybrid sometime this morning, and my phone's memory is leaking like mad-crazy. I have ZERO themes installed (except the stock theme that came with the phone), ZERO third party apps. My phone starts out with about 46mb, but within an hour, I'm down to 30mb, an hour later, down an additional 10mb. I reset my phone (battery pull), and it followed the same pattern. Anyone else experienced this issue? This didn't happen with V2 of the hybrid, or any other hybrid in the past.....
    Not sure what you have installed on your phone, I cant tell if you shut everything down when closing out. I run a pretty stripped down phone, I have quicklaunch, viigo, google maps and a couple of others. I have one theme installed but not active. I have detemined themes are not only mem hogs but power hogs as well. Mem really isnt a concern until you get below 4-5mbs. So I really wouldnt focus on that so much. Here is the stats on my device;
    battery=61% been off charge since 9pm 03/28/2009
    Mem = 38.13
    uptime= 68hrs 38mins 17secs



  2. #170
    Join Date
    Mar 2009
    Location
    Detroit
    Device
    Storm 9530
    OS
    4.7.0.199
    Posts
    48
    That's just the thing....I have NOTHING installed except for what comes with the Hybrid. no extra languages, BBMessenger, Yahoo Messenger, and that's pretty much it. I don't even have BBMaps installed. You think a wipe and reinstall would help?

  3. #171
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by TDetroit View Post
    That's just the thing....I have NOTHING installed except for what comes with the Hybrid. no extra languages, BBMessenger, Yahoo Messenger, and that's pretty much it. I don't even have BBMaps installed. You think a wipe and reinstall would help?
    A wipe can never hurt. Do you play the word mole game? If not then delete it, believe it or not it hogs a lot of mem just sitting there. I have BBMessenger, AIM and BBmaps too. Just checked again and Ive gone up to 39.85 so it is working per design. I wipe every time I do an OS install and believe me I do a lot of installs, enough to agitate the BES admin...lol



  4. #172
    Join Date
    Mar 2009
    Location
    Detroit
    Device
    Storm 9530
    OS
    4.7.0.199
    Posts
    48
    LOL...nope, no games. I didn't install wordmole or brickbreaker. I simply use my phone as a messaging device, therefore I don't need anything except my e-mails on there, MMS, SMS, and the stock browser. I know, there's much more that the phone can do, but for right now, those are the only things that I need. HELP ME....my poor little bald spot is beginning to look like Kojak (for all the youngins that don't know who Kojak is....greek bald actor, Telly Savalas)

  5. #173
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by TDetroit View Post
    LOL...nope, no games. I didn't install wordmole or brickbreaker. I simply use my phone as a messaging device, therefore I don't need anything except my e-mails on there, MMS, SMS, and the stock browser. I know, there's much more that the phone can do, but for right now, those are the only things that I need. HELP ME....my poor little bald spot is beginning to look like Kojak (for all the youngins that don't know who Kojak is....greek bald actor, Telly Savalas)
    Question is do you have your lolipop too??? I would do a wipe and do a clean install. Then we can diag if you still have issues

    and the youngins wont have a clue what I am talking about...LOL



  6. #174
    Join Date
    Mar 2009
    Location
    Detroit
    Device
    Storm 9530
    OS
    4.7.0.199
    Posts
    48
    Quote Originally Posted by bbcrackman View Post
    Question is do you have your lolipop too??? I would do a wipe and do a clean install. Then we can diag if you still have issues

    and the youngins wont have a clue what I am talking about...LOL
    LOL...WHO LOVE'S YA BABY?

    Man, unfortunately, I know what you're talking about (make it even worse, I'm only 33, but love the old detective shows). If I remember, he used a Lolli to help him stop smoking. I will do a wipe tomorrow while I'm at work (Simpsons, Family Guy and American Dad are new tonight, so my attention will be on the plasma, rather than the Storm). I will let you know what I found.....

  7. #175
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by TDetroit View Post
    LOL...WHO LOVE'S YA BABY?

    Man, unfortunately, I know what you're talking about (make it even worse, I'm only 33, but love the old detective shows). If I remember, he used a Lolli to help him stop smoking. I will do a wipe tomorrow while I'm at work (Simpsons, Family Guy and American Dad are new tonight, so my attention will be on the plasma, rather than the Storm). I will let you know what I found.....
    Keep us posted, anxious to here how it comes out

  8. #176
    Join Date
    Mar 2009
    Location
    Virginia Beach, Va.
    Device
    Storm 9550
    OS
    The latest :)
    Posts
    221
    Here is my evening report on V3. I deleted Windows Messenger and Slacker which I use neither one. My memory went up to 40.77 after a pull. Battery is at 65% but I have been testing stuff on and off all day in between washing our travel trailer and mowing the yard. Browser screams. accerlerometer is quick. Overall, works great. What's next?

Page 22 of 48 FirstFirst ... 12202122232432 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •