Page 15 of 48 FirstFirst ... 5131415161725 ... LastLast
Results 113 to 120 of 378

  1. #113
    Join Date
    Mar 2009
    Device
    Storm 9530
    OS
    4.7.0.141/162 v5.1
    Posts
    95
    Quote Originally Posted by skinsfan523 View Post
    Thats what i thought. Thats what i have always done, just double checking. So i did that and when i go to loader it doesnt ask me to downgrade, it only shows my apps like im going to uninstall some of them. Any thoughts to where i screwed up

    When I do a wipe and then upload the OS it has never asked me if I wanted to downgrade. I wonder if I am doing something wrong but it says v4.7.0.114 (Platform 4.0.0.144)?



  2. #114
    Join Date
    Mar 2009
    Location
    Virginia Beach, Va.
    Device
    Storm 9550
    OS
    The latest :)
    Posts
    221
    Anyone having problems this morning going to websites on your Storm. Mine was screaming kast night after the upgrade to V3. Now it is not going to any site. Verizon must be having issues.

  3. #115
    Join Date
    Mar 2009
    Location
    Virginia Beach, Va.
    Device
    Storm 9550
    OS
    The latest :)
    Posts
    221
    Forget the question, it is workiing now....hmmmmmm Last Sunday Verizon was doing something also.



  4. #116
    Join Date
    Mar 2009
    Location
    Virginia Beach, Va.
    Device
    Storm 9550
    OS
    The latest :)
    Posts
    221
    talking to myself has got to stop :P

  5. #117
    Join Date
    Mar 2009
    PIN
    30609223
    Device
    Storm 9530
    OS
    .114h1
    Posts
    27
    After a night of charging I was at 42mb and after the morning pull I'm sitting at 49 and running extra crisp.



  6. #118
    pupp3t Guest
    lets get this rolling ppl...

  7. #119
    Join Date
    Mar 2009
    Device
    9530
    Posts
    57
    I'm surprised there are not more people seeking help with this one. It seems like when V1 and V2 everybody (on crackberry) at least needed boat loads of help.

    Or maybe that's the difference, people here are just smarter than those on crackberry

  8. #120
    pupp3t Guest
    Quote Originally Posted by Klypr View Post
    I'm surprised there are not more people seeking help with this one. It seems like when V1 and V2 everybody (on crackberry) at least needed boat loads of help.

    Or maybe that's the difference, people here are just smarter than those on crackberry
    well, i guess they learnerd the process with V1 and V2.
    Its pretty simple if you ask me...

Page 15 of 48 FirstFirst ... 5131415161725 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •