Page 14 of 48 FirstFirst ... 4121314151624 ... LastLast
Results 105 to 112 of 378

  1. #105
    Join Date
    Mar 2009
    Device
    storm 9530
    OS
    v3
    Posts
    10
    Ding Ding Ding I think we have a winner. I appreciate it. Im going to give that a go but that should be it. Thanks again.



  2. #106
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by skinsfan523 View Post
    Ding Ding Ding I think we have a winner. I appreciate it. Im going to give that a go but that should be it. Thanks again.
    Winner winner chicken dinner. Sounds good, glad I could help. If you run into any other problems let us know.

  3. #107
    Join Date
    Mar 2009
    Device
    storm 9530
    OS
    v3
    Posts
    10
    Ok so i have another problem already. I went to reinstall .114 onto my comp and it said unknown publisher, i hit continue and then it said "error reading setup intialization file"



  4. #108
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by skinsfan523 View Post
    Ok so i have another problem already. I went to reinstall .114 onto my comp and it said unknown publisher, i hit continue and then it said "error reading setup intialization file"
    This has been a common problem as of late. Looks like people are downloading a corrupted 114 file. Did you download that file from here? If so let me know so that I can notify the MOD's. Anyway, here is a link to 114 that should work:

    http://www.megaupload.com/?d=PCUAWO8W

  5. #109
    Join Date
    Mar 2009
    Device
    storm 9530
    OS
    v3
    Posts
    10
    yea i got it from the list in the beta os sticky. Thanks again



  6. #110
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by skinsfan523 View Post
    Ok so i have another problem already. I went to reinstall .114 onto my comp and it said unknown publisher, i hit continue and then it said "error reading setup intialization file"
    Ok Skin well it's late here so I am going to hit the sack. If you run into any more problems post them here and someone will get back to you shortly. Good luck.

  7. #111
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by skinsfan523 View Post
    yea i got it from the list in the beta os sticky. Thanks again
    I will speak to the MOD's and get this corrected. Thanks for letting me know.

  8. #112
    Join Date
    Mar 2009
    Device
    storm 9530
    OS
    v3
    Posts
    10
    I appreciate it. If i run into anymore troubles i'll wait until a decent hour.

Page 14 of 48 FirstFirst ... 4121314151624 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •