Page 11 of 48 FirstFirst ... 91011121321 ... LastLast
Results 81 to 88 of 378

  1. #81
    pupp3t Guest
    Quote Originally Posted by jlevy73 View Post
    One other suggestion for you, have you done the obligatory battery pull after installing the OS? That's like a magic elixir.
    you're a power 2 !!!



  2. #82
    Join Date
    Mar 2009
    Device
    Storm 2 9550
    OS
    5.0.0.320
    Posts
    51
    Quote Originally Posted by jlevy73 View Post
    One other suggestion for you, have you done the obligatory battery pull after installing the OS? That's like a magic elixir.
    Yep, tried that too... I'm guessing I forgot to check the application during the install as no one else seems to to be having the issue. Thanks for the advice.

  3. #83
    Join Date
    Mar 2009
    Location
    Kittery, ME
    PIN
    305BC4D1
    Device
    Storm 9530
    OS
    4.7.0.1xx v3.5
    Posts
    542
    Quote Originally Posted by bbuserpa View Post
    Yep, tried that too... I'm guessing I forgot to check the application during the install as no one else seems to to be having the issue. Thanks for the advice.
    eh as of now you arent missing anything



  4. #84
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by bbuserpa View Post
    Yep, tried that too... I'm guessing I forgot to check the application during the install as no one else seems to to be having the issue. Thanks for the advice.
    Sure no problem. If you really want it just connect to DM and load it back that way. It's a real simple process.

  5. #85
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by pupp3t View Post
    you're a power 2 !!!
    Woo hoo... I have moved out of the mail room



  6. #86
    Join Date
    Mar 2009
    Location
    Atlanta, GA
    Device
    9650 & 9530
    Posts
    793
    Quote Originally Posted by billr View Post
    On step 1 - Connecting to device

    I unplugged per pupp3t's suggestion and it displayed the alarm clock. I did a battery pull and it seems to be alive and well. The radio was off, but I turned it back on and it connected.

    On other bit of information, I was trying to avoid having to re-register on BES, so I had DM running and was connected via the VPN. (I killed the rimautoupdate process and left the LAN connected.) Otherwise, I followed the instructions here and ran loader.exe directly.

    Should I start over without DM and just plan on reactivating on Monday?

    Make sure you're registered with the network (Settings>Options>Advanced Options>Host Routing Table,.. may be able to circumvent that.
    Last edited by cruznthru; 03-28-2009 at 10:56 PM.

  7. #87
    Join Date
    Mar 2009
    Location
    Denver
    PIN
    EAPPLE...Y
    Device
    9550
    OS
    5.0.whatever is newe
    Posts
    1,102
    So I see on the the last page BBC, you said you have to activate you BES every time you change OS's. I don't, I just bricked my phone earlier and am back on BES without a new activation code. Are there different policies that allow this? I just load the new OS, hook up to DM via VPN on my network and all is good.

  8. #88
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by Rellims View Post
    So I see on the the last page BBC, you said you have to activate you BES every time you change OS's. I don't, I just bricked my phone earlier and am back on BES without a new activation code. Are there different policies that allow this? I just load the new OS, hook up to DM via VPN on my network and all is good.
    Its not a real big issue, most of the time mine syncs throught the dm once I connect, but lately with all the mods I ve done some how along the way I have corrupted a few things and have had to get corp involved to resend books, reset pass words, the funnest one is when I had to have them delete my acct and create a new one...Its all good now, they dont hate me..LOL

Page 11 of 48 FirstFirst ... 91011121321 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •