Page 10 of 48 FirstFirst ... 8910111220 ... LastLast
Results 73 to 80 of 378

  1. #73
    Join Date
    Mar 2009
    Device
    Storm 2 9550
    OS
    5.0.0.320
    Posts
    51
    Quote Originally Posted by Shanepark2 View Post
    Did you for get to check the box for it when you installed the
    os by chance.
    Is there a link on this blackberryos.com to download the .114 file? I was downloading the full file from the link on Crackberry



  2. #74
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by billr View Post
    On step 1 - Connecting to device

    I unplugged per pupp3t's suggestion and it displayed the alarm clock. I did a battery pull and it seems to be alive and well. The radio was off, but I turned it back on and it connected.

    On other bit of information, I was trying to avoid having to re-register on BES, so I had DM running and was connected via the VPN. (I killed the rimautoupdate process and left the LAN connected.) Otherwise, I followed the instructions here and ran loader.exe directly.

    Should I start over without DM and just plan on reactivating on Monday?
    yea billr, youre going to have to re activate the BES, no other way around it. I am on BES too and you can imagine how my admin feels, I am loading 4-5 times a week...LOL. ok back to your issue..sorry got side tracked

    You need to load with out the DM running. And follow the instructions, if you have questions The BBOS team is here to help

  3. #75
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Quote Originally Posted by bbuserpa View Post
    Is there a link on this blackberryos.com to download the .114 file? I was downloading the full file from the link on Crackberry
    yes, its in the downloads section of the VIP section



  4. #76
    Join Date
    Mar 2009
    Device
    Storm 2 9550
    OS
    5.0.0.320
    Posts
    51
    Quote Originally Posted by Shanepark2 View Post
    yes, its in the downloads section of the VIP section
    Thank you, I found the link and thanks for all who helped!

  5. #77
    Join Date
    Mar 2009
    Location
    Bend, OR
    Device
    Storm 9530
    OS
    BBC Hybrid V8.5
    Posts
    67
    Quote Originally Posted by bbcrackman View Post
    yea billr, youre going to have to re activate the BES, no other way around it. I am on BES too and you can imagine how my admin feels, I am loading 4-5 times a week...LOL. ok back to your issue..sorry got side tracked

    You need to load with out the DM running. And follow the instructions, if you have questions The BBOS team is here to help
    Thanks, guys. This is hands down the best BB site, which is why I sprung for VIP membership to help support the site. I don't care that much if I get your latest hybrid the same hour it comes out or a few days later - although that it a nice benefit.

    I will try again tomorrow or Monday when I can email the BES admin to re-add me after the upgrade.

    pupp3t: It is DM 4.7.
    Last edited by billr; 03-28-2009 at 10:37 PM.



  6. #78
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Quote Originally Posted by bbuserpa View Post
    Thank you, I found the link and thanks for all who helped!
    You welcome bbuserpa. Just let us know if you have any problems....

  7. #79
    pupp3t Guest
    Quote Originally Posted by billr View Post
    Thanks, guys. This is hands down the best BB site, which is why I sprung for VIP membership to help support the site. I don't care that much if I get your latest hybrid the same hour it comes out or a few days later - although that it a nice benefit.

    I will try again tomorrow or Monday when I can email the BES admin to re-add me after the upgrade.

    pupp3t: It is DM 4.7.
    you're welcome !
    and good luck with the install tomorrow

  8. #80
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by bbuserpa View Post
    Loving Hybrid v3... No Crashes and quick on everything. Battery life is amazing. I do have one issue as I'm not seeing the Application Center folder. I've resent service books and re-registered my phone. Any suggestions?
    One other suggestion for you, have you done the obligatory battery pull after installing the OS? That's like a magic elixir.

Page 10 of 48 FirstFirst ... 8910111220 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •