9500 4.7.0.173 Findings And Fixes
Page 1 of 3 123 LastLast
Results 1 to 20 of 41

Thread: 9500 4.7.0.173 Findings And Fixes

  1. #1
    mmanuel552's Avatar
    mmanuel552 is offline BlackBerryOS Gifted Follow mmanuel552 On Twitter
    Join Date
    Mar 2009
    Location
    Kiladelphia
    Device
    HTC Incredible / Droid /Pre +
    Posts
    299
    Liked
    1 times

    9500 4.7.0.173 Findings And Fixes

    Ok 9500 Users lets hear The Good, Bad and Ugly
    Last edited by mmanuel552; 09-03-2009 at 11:52 AM.




  2. #2
    jinda is offline BlackBerryOS Enthusiast Follow jinda On Twitter
    Join Date
    Aug 2009
    Location
    CA, USA
    PIN
    20E38347
    Device
    9500
    OS
    5.0.0.484
    Posts
    51
    Liked
    0 times
    i was about to try reinstalling 6v8 when i saw this
    any updates?

  3. #3
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Liked
    0 times
    Quote Originally Posted by jinda View Post
    i was about to try reinstalling 6v8 when i saw this
    any updates?
    which updates are you looking for?
    Driphter.com Co-Owner

  4. #4
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    has anyone played with .173 yet? thiking about trying it with the .167 radio but want to see what its like prior to all that work

  5. #5
    P3Designs's Avatar
    P3Designs is offline BlackBerryOS Addict Follow P3Designs On Twitter
    Join Date
    Jul 2009
    Location
    Arizona
    PIN
    ky Swear O
    Device
    Droid/Storm/Cur
    OS
    5.0.0.238
    Posts
    753
    Liked
    1 times
    I can't think of a reason to go back from 5.0 to 4.7...what ya think JN

  6. #6
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by P3Designs View Post
    I can't think of a reason to go back from 5.0 to 4.7...what ya think JN
    i think i hate carrying two storms around so i have a camera ready for my 10month old and bbm 5.0 lmao.. I have debated going back to .191 i still have no camera i am in a holding pattern on .148, and yes still no effing camera

  7. #7
    13furthermores's Avatar
    13furthermores is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    Location
    Texas
    PIN
    20CC8983
    Device
    BB Storm 9500
    OS
    4.7.0.151/5.0
    Posts
    54
    Liked
    0 times

    Blackberry Storm 9500 4.7.0.173 Findings

    OK, Installed at 9:30 AM CST.
    So far it has been stable. All aplications are working unlike 5.0?

    I found that in 5.0 E-Mail notifacations did not work. I also found issues with most of my applications did not work as they should. And Bad Memory.

    So far I thinf 4.7.0.173 seams somother than 4.7.0.167. Battery seams to have less drain.
    Last edited by 13furthermores; 09-03-2009 at 06:07 PM.

  8. #8
    ColinAlbright's Avatar
    ColinAlbright is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Location
    U.K.
    Device
    Storm 9500
    OS
    5.0.0.425
    Posts
    45
    Liked
    0 times
    Seems fine to me too, very similar to .167, I seem to have more memory free.., up to 56MB at mo...

    Nothing odd happened...., and nothing new...

  9. #9
    jinda is offline BlackBerryOS Enthusiast Follow jinda On Twitter
    Join Date
    Aug 2009
    Location
    CA, USA
    PIN
    20E38347
    Device
    9500
    OS
    5.0.0.484
    Posts
    51
    Liked
    0 times
    i tried .173 from .167. Been up for 10h 6mins.
    Ave. Discharge Rate with default apps + around 6nos. 3rd party apps - 12%/hr
    Free Mem started @ 47.4, and lost 7.8 in 10h. (i dont know if this is bad or good)
    Signal has always been in 5 bars.

    Too bad i cant compare it with that of .167 since i only got the meterberry after installing .173.

    feels like i will be comfortable with this for the time being

  10. #10
    rfirmi's Avatar
    rfirmi is offline BlackBerryOS Inspired
    Join Date
    Jun 2009
    Device
    9530 (Verizon)
    OS
    .181 w/.167 Radio
    Posts
    150
    Liked
    0 times
    I have the 9530 and I installed this with the .167 radio successfully

  11. #11
    brightspark is offline BlackBerryOS Enthusiast
    Join Date
    May 2009
    Location
    Perth Australia
    Device
    Storm 9500
    OS
    5.0.0.402
    Posts
    59
    Liked
    0 times
    Hi
    is this .173 an official release or a Leak, I see they are calling it a leak on Crackberry.

  12. #12
    sunkast Guest
    Quote Originally Posted by brightspark View Post
    Hi
    is this .173 an official release or a Leak, I see they are calling it a leak on Crackberry.
    It's officially from A1.

    http://members.a1.net/updateservice/..._4.7.0.173.exe

  13. #13
    brightspark is offline BlackBerryOS Enthusiast
    Join Date
    May 2009
    Location
    Perth Australia
    Device
    Storm 9500
    OS
    5.0.0.402
    Posts
    59
    Liked
    0 times
    Thanks for that
    Last edited by brightspark; 09-04-2009 at 11:11 AM.

  14. #14
    ajthescot is offline BlackBerryOS Inspired
    Join Date
    Jul 2009
    Location
    that would be scotland
    Device
    9500 voda uk
    OS
    5.0.0.238 ly/brid
    Posts
    100
    Liked
    0 times
    does it still count if its had some magic done to it as i used lyricidals 7.1 on it

    i got an exeption error after first bat pull it never affected nuthin

    im pretty dam impressed with it
    installed facebook msn meterberry stormslider ubertwitter google sync
    google maps and bbhybrids.net launcher and the pro v3 theme that comes with the hybrid.All work well played tune took photos no reboots
    id say its all good at least till i get a fix for the 3g on 5.0

    Its only been 32mins though ill post some negative if any tomorrow
    if it count still as a findings with it now a hybrid9500 4.7.0.173 Findings And Fixes-capture21_52_4.jpg

  15. #15
    brightspark is offline BlackBerryOS Enthusiast
    Join Date
    May 2009
    Location
    Perth Australia
    Device
    Storm 9500
    OS
    5.0.0.402
    Posts
    59
    Liked
    0 times
    Hi
    Ive updated to .173,
    Did a full wipe using BBSAK, and
    installed the update and restored all my data.
    I have also a done a couple of restarts using Quick pull
    It seems to be a lot better than ver .151

    Problem deleting multiple emails

    I have tried deleting a few emails simultaneously twice now (selecting and then hitting delete)
    and the email viewer pops up the message deleting... and gets stuck (It doesn not delete anything)
    All you can do is close the application.. none of the other buttons function.

    When reopening the mail application the deleting message is still locked there.
    Yet new emails are still coming i.,,, but you cannot open them.
    Not sure if this theme related using Natemz Black & Blue.
    Seems like I need to restart to fix.

    Anyone else seen this?

  16. #16
    ajthescot is offline BlackBerryOS Inspired
    Join Date
    Jul 2009
    Location
    that would be scotland
    Device
    9500 voda uk
    OS
    5.0.0.238 ly/brid
    Posts
    100
    Liked
    0 times
    Quote Originally Posted by brightspark View Post
    Hi
    Ive updated to .173,
    Did a full wipe using BBSAK, and
    installed the update and restored all my data.
    I have also a done a couple of restarts using Quick pull
    It seems to be a lot better than ver .151

    Problem deleting multiple emails

    I have tried deleting a few emails simultaneously twice now (selecting and then hitting delete)
    and the email viewer pops up the message deleting... and gets stuck (It doesn not delete anything)
    All you can do is close the application.. none of the other buttons function.

    When reopening the mail application the deleting message is still locked there.
    Yet new emails are still coming i.,,, but you cannot open them.
    Not sure if this theme related using Natemz Black & Blue.
    Seems like I need to restart to fix.

    Anyone else seen this?
    tryed it this morning it deleted a few no problem until the last 1 a welcome to facebook 1 and it froze on delete or cancel
    also how is your memory sitting
    im running natemz black n white

  17. #17
    ajthescot is offline BlackBerryOS Inspired
    Join Date
    Jul 2009
    Location
    that would be scotland
    Device
    9500 voda uk
    OS
    5.0.0.238 ly/brid
    Posts
    100
    Liked
    0 times
    i mentioned memory as i dropped over twelve mb over night
    could be the theme as i never use them i just thought ill give it a try since it was in the loader
    9500 4.7.0.173 Findings And Fixes-capture12_2_46.jpg

  18. #18
    DanD120 is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    Dublin Ireland
    Device
    Storm 9520
    OS
    5.0.0.436
    Posts
    19
    Liked
    0 times
    I updated to .173, I did a full wipe using BBSAK for a clean install. Installed the update, Battery pull, or four and I managed to get the phone to boot and then restored from the loader backup.
    I kept getting a Null Pointer Exception and then none of the SMS's or emails would show up in the folders. I'd get a message or email indicator and then couldn't see the message. Only way to open them was to do a search for unread mail.
    I deleted each application and theme until nothing left on the phone except RIM software and still having problems with the messages.
    Going back to 151 to see if problem re-appears, just waiting for a solid 5.0.

  19. #19
    brightspark is offline BlackBerryOS Enthusiast
    Join Date
    May 2009
    Location
    Perth Australia
    Device
    Storm 9500
    OS
    5.0.0.402
    Posts
    59
    Liked
    0 times
    HI after a few battery pulls, .173 appears to be really working well.
    The delet issue appears to have fixed itself.
    I now notice that weatherbug's menu line icons tends to flicker continuously... a minor problem.
    I think the radio seems to be a lot better, as I had issues with intermittent internet connections with .151

  20. #20
    jinda is offline BlackBerryOS Enthusiast Follow jinda On Twitter
    Join Date
    Aug 2009
    Location
    CA, USA
    PIN
    20E38347
    Device
    9500
    OS
    5.0.0.484
    Posts
    51
    Liked
    0 times
    same old problem with email/sms notification and themes still exist. after a few hours on a custom theme. notification symbol is still on even if you open all inboxes already.

    then when you reboot, thats the only time you'll see the new message. and thise repeats again after a few hours.

    default zen is working as intended, no problem at all.

Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •