Page 4 of 6 FirstFirst ... 23456 LastLast
Results 25 to 32 of 41

  1. #25
    Join Date
    Mar 2009
    Location
    London, UK
    Device
    Storm 9500
    OS
    5.0.0.484
    Posts
    58
    noticed

    1. pics taken with camera cannot be emailed....the message sits at pending forever
    2. have a IT password and at least once a day, entering hard crashes the device and it has to reboot...(does save me having to quick pull once a day though!)



  2. #26
    Join Date
    May 2009
    Device
    Storm
    OS
    4.7.0.181
    Posts
    8
    It works fine with the default zen theme but not with my BlackBerry Pro v3 by Natemz. I can't survive without that theme.

    I was happy to donate when I got it and I would be happy to do it again. Does anyone know whether Natemz will be doing another one for .173?

    Or can anyone recommend a similar theme that works on .173

  3. #27
    Join Date
    May 2009
    Location
    Perth Australia
    Device
    Storm 9500
    OS
    5.0.0.402
    Posts
    59
    I second that... I find SMS's do not update in the their listing.
    Regular email works semi OK
    Also find that I have issues synchronising with Outlook with this OS..



  4. #28
    Join Date
    May 2009
    Device
    Storm
    OS
    4.7.0.181
    Posts
    8
    Quote Originally Posted by Baz00mas View Post
    It works fine with the default zen theme but not with my BlackBerry Pro v3 by Natemz. I can't survive without that theme.

    I was happy to donate when I got it and I would be happy to do it again. Does anyone know whether Natemz will be doing another one for .173?

    Or can anyone recommend a similar theme that works on .173
    I've gone back to .151. I need that Theme!!

  5. #29
    Join Date
    May 2009
    Location
    Pretoria, South Africa
    PIN
    20E74314
    Device
    9500
    OS
    4.7.0.173
    Posts
    15

    Documents To G?

    Hi Guys, Have been running this version for a while now.

    Initially I was quite happy with it, apart from themes not working properly everything was great.

    Last week I noticed that none of the Documents To Go apps actually work.

    When I try and open one of them the phone just freezes, which necessitates a battery pull.

    After this I performed a clean install hoping that it would solve the problem. Unfortunately the problem was not resolved and I'm not sitting with the email\sms notification problem occurring in the default precision zen theme as well.

    I'm quite annoyed with this release.



  6. #30
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by Baz00mas View Post
    It works fine with the default zen theme but not with my BlackBerry Pro v3 by Natemz. I can't survive without that theme.

    I was happy to donate when I got it and I would be happy to do it again. Does anyone know whether Natemz will be doing another one for .173?

    Or can anyone recommend a similar theme that works on .173
    Since Nate does not own a 9500 it would be hard for him to test this out to see if he can fix that issue. I would suggest PM'ing him and seeing what he has to say

  7. #31
    Join Date
    Sep 2009
    Location
    Southern California
    Device
    Storm 9530
    OS
    5.0.0.328
    Posts
    175
    Will this work with the storm 9530? I'm still running on 4.7.0.148. I have yet to upgrade to any 5.0 os because of its many flaws and incapability with facebook.

  8. #32
    Join Date
    Aug 2009
    Location
    Sydney Australia
    PIN
    20E65CBE
    Device
    Storm 9500
    OS
    Whatever the latest is...484 straight leak right now
    Posts
    110

    Cool 4.7.0.173

    i've been running the 173 for a few weeks now, since it came out, 2nd day i was running it...i'm running lyricidal and oneofakind's hybrid on it as well...it's been working great so far, except the fact that third party themes have gliches with the email and sms notifications, everything simply works with it...memory is stable around 38mb for me since i've got heaps of different apps installed but at least i'm not going down to 12mb by the end of the day like i used to with 148 back in the day...

    the battery I think has less drain compared to the 167...but overall there's not much difference between 173 and 167...the os is a bit snappier in response and screen rotation...camera works fine...it's a bit quicker in taking shots than before....

    i'm still waiting for a good and stable 5.0 to come out that has facebook and bbm 5 working but until they leak out and the 5 is stable, i think the 173 with the hybrid's by Lyricidal and OOAK is great....definately worth a try...

    keep up the good work guys...

    ps. i tried installing Gabriel's 4.0.4b last night and it was freezing on bootup so i went back to my 173 hybrid...

Page 4 of 6 FirstFirst ... 23456 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •