Page 3 of 6 FirstFirst 12345 ... LastLast
Results 17 to 24 of 41

  1. #17
    ajthescot is offline BlackBerryOS Inspired
    Join Date
    Jul 2009
    Location
    that would be scotland
    Device
    9500 voda uk
    OS
    5.0.0.238 ly/brid
    Posts
    100
    i mentioned memory as i dropped over twelve mb over night
    could be the theme as i never use them i just thought ill give it a try since it was in the loader
    Attachment 744



  2. #18
    DanD120 is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    Dublin Ireland
    Device
    Storm 9520
    OS
    5.0.0.436
    Posts
    19
    I updated to .173, I did a full wipe using BBSAK for a clean install. Installed the update, Battery pull, or four and I managed to get the phone to boot and then restored from the loader backup.
    I kept getting a Null Pointer Exception and then none of the SMS's or emails would show up in the folders. I'd get a message or email indicator and then couldn't see the message. Only way to open them was to do a search for unread mail.
    I deleted each application and theme until nothing left on the phone except RIM software and still having problems with the messages.
    Going back to 151 to see if problem re-appears, just waiting for a solid 5.0.

  3. #19
    brightspark is offline BlackBerryOS Enthusiast
    Join Date
    May 2009
    Location
    Perth Australia
    Device
    Storm 9500
    OS
    5.0.0.402
    Posts
    59
    HI after a few battery pulls, .173 appears to be really working well.
    The delet issue appears to have fixed itself.
    I now notice that weatherbug's menu line icons tends to flicker continuously... a minor problem.
    I think the radio seems to be a lot better, as I had issues with intermittent internet connections with .151



  4. #20
    jinda is offline BlackBerryOS Enthusiast Follow jinda On Twitter
    Join Date
    Aug 2009
    Location
    CA, USA
    PIN
    20E38347
    Device
    9500
    OS
    5.0.0.484
    Posts
    51
    same old problem with email/sms notification and themes still exist. after a few hours on a custom theme. notification symbol is still on even if you open all inboxes already.

    then when you reboot, thats the only time you'll see the new message. and thise repeats again after a few hours.

    default zen is working as intended, no problem at all.

  5. #21
    jasonfyc's Avatar
    jasonfyc is offline BlackBerryOS Fanatic
    Join Date
    May 2009
    Location
    Walla Walla Wa
    PIN
    ned her ag
    Device
    Storm
    OS
    8959765.655we80.754.
    Posts
    1,290
    Quote Originally Posted by jinda View Post
    same old problem with email/sms notification and themes still exist. after a few hours on a custom theme. notification symbol is still on even if you open all inboxes already.

    then when you reboot, thats the only time you'll see the new message. and thise repeats again after a few hours.

    default zen is working as intended, no problem at all.
    Try going into Email settings, and letting it load. When it shows you your email addresses, just simply hit close. Sometimes there is a glitch in the system that, that will fix!



  6. #22
    alisneaky's Avatar
    alisneaky is offline BlackBerryOS Inspired Follow alisneaky On Twitter
    Join Date
    Aug 2009
    Location
    Sydney Australia
    PIN
    20E65CBE
    Device
    Storm 9500
    OS
    Whatever the latest is...484 straight leak right now
    Posts
    110

    deleting emails

    Quote Originally Posted by brightspark View Post
    Hi
    Ive updated to .173,
    Did a full wipe using BBSAK, and
    installed the update and restored all my data.
    I have also a done a couple of restarts using Quick pull
    It seems to be a lot better than ver .151

    Problem deleting multiple emails

    I have tried deleting a few emails simultaneously twice now (selecting and then hitting delete)
    and the email viewer pops up the message deleting... and gets stuck (It doesn not delete anything)
    All you can do is close the application.. none of the other buttons function.

    When reopening the mail application the deleting message is still locked there.
    Yet new emails are still coming i.,,, but you cannot open them.
    Not sure if this theme related using Natemz Black & Blue.
    Seems like I need to restart to fix.

    Anyone else seen this?

    i had this same problem with a couple of the hybrids but it's a theme issue....the default works fine...

  7. #23
    jinda is offline BlackBerryOS Enthusiast Follow jinda On Twitter
    Join Date
    Aug 2009
    Location
    CA, USA
    PIN
    20E38347
    Device
    9500
    OS
    5.0.0.484
    Posts
    51
    anyone tried if Pandora will run under .173?

    i haven't tried running it under my default OS of .167 previously so i'm not sure if this only happen in .173.

  8. #24
    brightspark is offline BlackBerryOS Enthusiast
    Join Date
    May 2009
    Location
    Perth Australia
    Device
    Storm 9500
    OS
    5.0.0.402
    Posts
    59
    .173 Definitely issues with:
    Messages
    Synchronisation with outlook
    Calendar
    Facebook
    Weatherbug

    The radio is heaps better than 151. No drop outs and Internet connects every time from a Battery Pull or a QuickPull.

    Calendar Problem
    - Cannot save modifications to calendar and exit - correction Hitting save does not exit from the item being modified.
    However it does save it..

    Email
    - Trying to delete a Facebook email, locks on the deleting screen, and then caused an exception error
    - Locks on Deleting screen if deleting multiple emails

    Exception errors on Restarting

    Weatherbug - Flickering Icons on the bottom, otherwise good

    I am considering removing Facebook to see if that solves the problem.
    Like my Natemz Blak theme too much to remove

Page 3 of 6 FirstFirst 12345 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •