Page 17 of 35 FirstFirst ... 7151617181927 ... LastLast
Results 129 to 136 of 275

  1. #129
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by mrmondaynight29 View Post
    hi, i am new to the blackberry world, and tho i dont post much i do alot of reading. I installed the 5.0 hybrid last night and everything went fine, thanks to all your instructions, but I see where there is an update and im wondering if i back up files and just install it over what i have now or do i backup and wipe phone,and then install. I thought i would ask before attempting. Thanks
    I would suggest wiping the phone and installing new I don't recommend installing a hybrid over a hybrid. Best to have a clean slate



  2. #130
    Join Date
    Aug 2009
    Location
    Spencer, TN
    PIN
    306a77f1
    Device
    storm
    OS
    .238 hybrid
    Posts
    24
    thanks, I'll give it a try

  3. #131
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by mrmondaynight29 View Post
    thanks, I'll give it a try
    Good luck and welcome to BlackberryOS



  4. #132
    Join Date
    May 2009
    Location
    San Francisco Bay Area
    Device
    Storm
    OS
    OOAK V6.10 - .151/5.0/4.7.1.40
    Posts
    88
    Do themes work with this hybrid?!??

  5. #133
    Join Date
    May 2009
    Location
    San Francisco Bay Area
    Device
    Storm
    OS
    OOAK V6.10 - .151/5.0/4.7.1.40
    Posts
    88
    arg still too buggy. went back to .191 again



  6. #134
    Join Date
    May 2009
    Location
    Palm Coast, Florida
    PIN
    30FB2BA0
    Device
    Storm 2 9550
    OS
    Seanren V6 Hybrid ov
    Posts
    209
    I can't get slacker to work. It goes to open a webpage in the browser and then the screen is all white. Had the same problem before. Also the message alerts don't seem to be working. I sent my service books 4 times and everytime I get a message but no alert. Is there a fix for this? If not, I'll be going back to V8.5 for the fourth time and this will be my last trying this hybrid. If these issues can't be fixed I'll just wait for BBC to release his hybrid.

  7. #135
    Join Date
    May 2009
    Location
    Palm Coast, Florida
    PIN
    30FB2BA0
    Device
    Storm 2 9550
    OS
    Seanren V6 Hybrid ov
    Posts
    209
    Just noticed that the keypad still doesn't work on this hybrid. I thought you guys said it was fixed. I still have to press each number twice in order to get it to register.

  8. #136
    Join Date
    Jun 2009
    Location
    SC, originally Boston, MA
    Device
    STORM 2 9550
    OS
    5.0.0.
    Posts
    218
    Quote Originally Posted by sezaro21 View Post
    Just noticed that the keypad still doesn't work on this hybrid. I thought you guys said it was fixed. I still have to press each number twice in order to get it to register.
    Are you running a theme? did you wipe and install or upgrade from an existing OS?

    It works, I've used it several times.

Page 17 of 35 FirstFirst ... 7151617181927 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •