Page 35 of 35 FirstFirst ... 25333435
Results 273 to 278 of 278

  1. #273
    Join Date
    Mar 2009
    PIN
    304EA69C
    Device
    Storm 9530
    OS
    113
    Posts
    77
    Does anyone else have the main icon screen getting messed up occasionally with .190? There will be a white band on the bottom or side in place of one row of icons, and it will persist until you rotate the phone. I am surprised that I haven't seen any mention of this, and I wonder if it is unique to my phone.



  2. #274
    Join Date
    Sep 2009
    Location
    Minnesota
    PIN
    Nope
    Device
    Moto Droid
    OS
    Android 2.0
    Posts
    58
    Quote Originally Posted by Rednukleus View Post
    Does anyone else have the main icon screen getting messed up occasionally with .190? There will be a white band on the bottom or side in place of one row of icons, and it will persist until you rotate the phone. I am surprised that I haven't seen any mention of this, and I wonder if it is unique to my phone.
    I actually have that issue with BBCrackman's 4.7.0.151 Hybrid. My row is black. If I hit the BB key then the return key it goes away. It typically occurs right after I unlock my phone using the unlock key on the top.

  3. #275
    Join Date
    Sep 2009
    Location
    Belarus, Minsk
    PIN
    307425C1
    Device
    Storm 9530
    OS
    5.0.0.230 + belarus project
    Posts
    11
    Quote Originally Posted by Rednukleus View Post
    Does anyone else have the main icon screen getting messed up occasionally with .190? There will be a white band on the bottom or side in place of one row of icons, and it will persist until you rotate the phone. I am surprised that I haven't seen any mention of this, and I wonder if it is unique to my phone.
    +1! I have this problem!:evil:



  4. #276
    Join Date
    Aug 2009
    Location
    Palm Beach Gardens, FL
    Device
    Storm 9530 Unlocked
    OS
    5.0.0.797
    Posts
    97
    Quote Originally Posted by Rednukleus View Post
    Does anyone else have the main icon screen getting messed up occasionally with .190? There will be a white band on the bottom or side in place of one row of icons, and it will persist until you rotate the phone. I am surprised that I haven't seen any mention of this, and I wonder if it is unique to my phone.
    Yah, quite often. Usually just rotating back and forth fixes it for me too. I am looking forward to not having this be an issue in .230.

  5. #277
    Join Date
    Jul 2009
    Location
    Vancouver WA
    Device
    9530
    OS
    5.0.0.328
    Posts
    82
    Quote Originally Posted by Rednukleus View Post
    Does anyone else have the main icon screen getting messed up occasionally with .190? There will be a white band on the bottom or side in place of one row of icons, and it will persist until you rotate the phone. I am surprised that I haven't seen any mention of this, and I wonder if it is unique to my phone.
    On my .191 Storm, I get the extract same thing. That also happens when I try to get in to/or closing different apps.



  6. #278
    Join Date
    Mar 2009
    Location
    St. Louis, MO
    Device
    9530/Droid
    Posts
    567
    Quote Originally Posted by diverbelow View Post
    On my .191 Storm, I get the extract same thing. That also happens when I try to get in to/or closing different apps.
    Its been mentioned before, something to do with locking or holstering and when it unlocks or comes out of sleep causing it. As of now it doesnt seem to cause any problems with freezing and all you need to do is rotate it to get it to go away but i agree it is pretty annoying

Page 35 of 35 FirstFirst ... 25333435

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •