Page 22 of 35 FirstFirst ... 12202122232432 ... LastLast
Results 169 to 176 of 278

  1. #169
    Join Date
    May 2009
    Location
    N.J
    PIN
    304A4802
    Device
    storm
    OS
    .148
    Posts
    226
    is it a must to wipe the device?
    bbsak is not working



  2. #170
    Join Date
    Mar 2009
    Location
    vancouver bc
    Device
    9630
    OS
    5.0.0.XXX
    Posts
    1,573
    Wirelessly posted (9630)

    Quote Originally Posted by brohlijk
    is it a must to wipe the device?
    bbsak is not working
    It's not a must but it a good idea to start fresh.

    Bbsak isn't working? What's wrong?

    Have you ever used JL_cmdr?

  3. #171
    Join Date
    May 2009
    Location
    N.J
    PIN
    304A4802
    Device
    storm
    OS
    .148
    Posts
    226
    i dont know wht th jdml cmdr is? bbsak is not responding



  4. #172
    Join Date
    Mar 2009
    Location
    vancouver bc
    Device
    9630
    OS
    5.0.0.XXX
    Posts
    1,573
    Wirelessly posted (9630)

    Not recognizing your device?



    Try a battery pull plug in to the pc and hold down the back or escape button and it should fire up in safe mode and you can wipe then.

    Sorry forgot to add put the battery back in, plugging in and holding down the back button just before and during the last stage of firing up!
    Last edited by smcoldbb; 09-07-2009 at 11:11 AM.

  5. #173
    Join Date
    May 2009
    Location
    N.J
    PIN
    304A4802
    Device
    storm
    OS
    .148
    Posts
    226
    thnx smcoldbb, i have another Q tho, after i downloaded the .191 i cant find it on the pc, i tried app loader and DM but neither on recognizes it



  6. #174
    Join Date
    Mar 2009
    Location
    vancouver bc
    Device
    9630
    OS
    5.0.0.XXX
    Posts
    1,573
    Wirelessly posted (9630)

    When did you download it. I know we were having issues with our server yesterday. I had the same thing. I was trying to download .140 for a project I'm working on.
    It said download complete but it was not in my shared folder. I tried three times and gave up

  7. #175
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by brohlijk View Post
    thnx smcoldbb, i have another Q tho, after i downloaded the .191 i cant find it on the pc, i tried app loader and DM but neither on recognizes it
    Did you delete the vendor file?

    C-program files-common files-research in motion-app loader


  8. #176
    Join Date
    May 2009
    Location
    N.J
    PIN
    304A4802
    Device
    storm
    OS
    .148
    Posts
    226
    is deleted brother

Page 22 of 35 FirstFirst ... 12202122232432 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •