9530 OS 5.0.0.191 Findings and Fixes #3 - Page 14
Page 14 of 14 FirstFirst ... 4121314
Results 261 to 278 of 278

Thread: 9530 OS 5.0.0.191 Findings and Fixes #3

  1. #261
    Dave12308's Avatar
    Dave12308 is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Schenectady, NY
    Device
    Motorola Droid
    OS
    Android 2.0
    Posts
    375
    Liked
    0 times
    Quote Originally Posted by jlevy73 View Post
    Off topic Dave, but what PC app do you use for memory?
    WinDirStat portable:

    WinDirStat Portable - Free software downloads and software reviews - CNET Download.com

    free, small, and works well. It's published under the GPL and is a Windows version of an old KDE program for linux.




  2. #262
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by Dave12308 View Post
    WinDirStat portable:

    WinDirStat Portable - Free software downloads and software reviews - CNET Download.com

    free, small, and works well. It's published under the GPL and is a Windows version of an old KDE program for linux.
    Thanks a lot!

  3. #263
    tank244's Avatar
    tank244 is offline BlackBerryOS Inspired Follow tank244 On Twitter
    Join Date
    Jun 2009
    Location
    Buffalo, NY
    PIN
    the tail on the donkey... :-)
    Device
    Storm 2 9550
    OS
    Boring ol' .714 - at this point just waiting for OS 6
    Posts
    229
    Liked
    0 times
    Quote Originally Posted by OriginalBossman View Post
    Not sure if its been mentioned and im am not about to go thru every single forum but has anyone experienced and or solved this issue?? When I get a phone call and MISS IT!!!! the call screen and ring tone continues to show up/play and if i push a button either reject/answer the call if i dont answer the call before voice mail picks up then the phone wont let me use the phone feature, it says cannot connect call is in progress followed by an ANNOYING beep, only way Ive been able to fix is battery pull or to call the phone myself wtf is this?
    I have this bug. The phone thinks a call is in progress. All you have to do is hit the blackberry button and then select "flash" (as if you were clicking over on a call). This will "end" the call the phone thinks it has and you will be all set.
    :laugh2::laugh2:

  4. #264
    Bxrider117's Avatar
    Bxrider117 is offline BlackBerryOS Gifted
    Join Date
    May 2009
    Location
    Glendale, AZ
    PIN
    3049B9CB
    Device
    Storm 9530
    OS
    5.0 said freeze and I got numb!!!
    Posts
    262
    Liked
    0 times
    i have jumped back and forth from .140 to .191. I am giving .191 another shot and I have a question for other .191 users, is any one else having a difficult time loading BBM 4.7 with this OS. I have tried everything, EVERYTHING, everything with no success. I just want to make sure that it is not just me.

  5. #265
    tank244's Avatar
    tank244 is offline BlackBerryOS Inspired Follow tank244 On Twitter
    Join Date
    Jun 2009
    Location
    Buffalo, NY
    PIN
    the tail on the donkey... :-)
    Device
    Storm 2 9550
    OS
    Boring ol' .714 - at this point just waiting for OS 6
    Posts
    229
    Liked
    0 times
    Quote Originally Posted by markdental View Post
    I have been having a pretty annoying issue happening with .191

    For some reason, the lower 1/5 of my screen will randomly become white and unusable. The only way to fix it, is to go into landscape and then back into portrait. Also, my unlock is finicky. I will unlock it, and it will actually go to the home screen, then I go to click an icon, and boom, it is locked again. Sometimes, this happens a few times in a row.
    Lets not forget its a leak guys! ha - No fix for this other than what you are doing already...

  6. #266
    Rellims's Avatar
    Rellims is offline BlackBerryOS Fanatic Follow Rellims On Twitter
    Join Date
    Mar 2009
    Location
    Denver
    PIN
    EAPPLE...Y
    Device
    9550
    OS
    5.0.whatever is newe
    Posts
    1,102
    Liked
    5 times
    Quote Originally Posted by Bxrider117 View Post
    i have jumped back and forth from .140 to .191. I am giving .191 another shot and I have a question for other .191 users, is any one else having a difficult time loading BBM 4.7 with this OS. I have tried everything, EVERYTHING, everything with no success. I just want to make sure that it is not just me.
    I was able to add 4.7 just fine. I would give it another shot.
    See all of my free themes by clicking
    HERE
    Follow me on Twitter @1rellims

  7. #267
    Storm5150's Avatar
    Storm5150 is offline BlackBerryOS Gifted Follow Storm5150 On Twitter
    Join Date
    Mar 2009
    Location
    Boynton Beach,FL
    Device
    Storm 9550
    OS
    .713 based Hybrid
    Posts
    446
    Liked
    0 times
    Quote Originally Posted by Bxrider117 View Post
    i have jumped back and forth from .140 to .191. I am giving .191 another shot and I have a question for other .191 users, is any one else having a difficult time loading BBM 4.7 with this OS. I have tried everything, EVERYTHING, everything with no success. I just want to make sure that it is not just me.
    I have to say I didn't have any problem putting 4.7 on. I deleted 5.0BBM once we determined it wouldn't work. With no BBM on the phone I used the app loader and checked the box near the middle of all the app options and that one installs BBM 4.7.

    There have been some OTA posts for BBM 4.7 that might be easier, but the other way worked fine for me, granted I miss BBM 5.0 but it's not that big a deal. Hope this helps out.

    http://www.blackberryos.com/forums/h...ota-links.html
    When in doubt, pull the battery out!

  8. #268
    Bxrider117's Avatar
    Bxrider117 is offline BlackBerryOS Gifted
    Join Date
    May 2009
    Location
    Glendale, AZ
    PIN
    3049B9CB
    Device
    Storm 9530
    OS
    5.0 said freeze and I got numb!!!
    Posts
    262
    Liked
    0 times
    Quote Originally Posted by Storm5150 View Post
    I have to say I didn't have any problem putting 4.7 on. I deleted 5.0BBM once we determined it wouldn't work. With no BBM on the phone I used the app loader and checked the box near the middle of all the app options and that one installs BBM 4.7.

    There have been some OTA posts for BBM 4.7 that might be easier, but the other way worked fine for me, granted I miss BBM 5.0 but it's not that big a deal. Hope this helps out.

    http://www.blackberryos.com/forums/h...ota-links.html
    Storm5150,

    I have tried every way to load BBM 4.7 with .191. I tried the OTA's and it does not show up on the phone. Even after battery pulls. When I load the OS through app loader, the BBM box is already checked and and status says none. I wish I could figure out a way around this. I have even added the alx and cod files to the OS and tried loading to no avail.

  9. #269
    Orio's Avatar
    Orio is offline BlackBerryOS Fanatic
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Liked
    1 times
    Loving .191!! BTW, found something y'all might be interested in. It's an easier way to reset BerryWeather app icon after a reboot. hit BB button twice > options > and change the screen layout...2 rows to.. say 1 row, then save and go back to homescreen...repeat and change back to 2 rows, and your icons are changed. I think it's easier...you decide.

  10. #270
    Dave12308's Avatar
    Dave12308 is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Schenectady, NY
    Device
    Motorola Droid
    OS
    Android 2.0
    Posts
    375
    Liked
    0 times
    Quote Originally Posted by jlevy73 View Post
    Thanks a lot!
    You're quite welcome!

  11. #271
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Liked
    0 times
    Quote Originally Posted by Dave12308 View Post
    You're quite welcome!
    Yes thank you for the post!
    Driphter.com Co-Owner

  12. #272
    Prince Jah's Avatar
    Prince Jah is offline BlackBerryOS Addict
    Join Date
    Aug 2009
    Location
    Beantown MA
    PIN
    NING 1 "CO
    Device
    S2 and Wifey S1
    OS
    Lyric(705H)/607 OS P
    Posts
    579
    Liked
    0 times
    You gotta do it thru app loader and not DM. Just be sure to select it for "install". I was having issues also but it worked thru apploader..Good luck......

  13. #273
    Rednukleus is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    PIN
    304EA69C
    Device
    Storm 9530
    OS
    113
    Posts
    77
    Liked
    0 times
    Does anyone else have the main icon screen getting messed up occasionally with .190? There will be a white band on the bottom or side in place of one row of icons, and it will persist until you rotate the phone. I am surprised that I haven't seen any mention of this, and I wonder if it is unique to my phone.

  14. #274
    urbanfreak's Avatar
    urbanfreak is offline BlackBerryOS Enthusiast
    Join Date
    Sep 2009
    Location
    Minnesota
    PIN
    Nope
    Device
    Moto Droid
    OS
    Android 2.0
    Posts
    58
    Liked
    0 times
    Quote Originally Posted by Rednukleus View Post
    Does anyone else have the main icon screen getting messed up occasionally with .190? There will be a white band on the bottom or side in place of one row of icons, and it will persist until you rotate the phone. I am surprised that I haven't seen any mention of this, and I wonder if it is unique to my phone.
    I actually have that issue with BBCrackman's 4.7.0.151 Hybrid. My row is black. If I hit the BB key then the return key it goes away. It typically occurs right after I unlock my phone using the unlock key on the top.

  15. #275
    theweb's Avatar
    theweb is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Location
    Belarus, Minsk
    PIN
    307425C1
    Device
    Storm 9530
    OS
    5.0.0.230 + belarus project
    Posts
    11
    Liked
    0 times
    Quote Originally Posted by Rednukleus View Post
    Does anyone else have the main icon screen getting messed up occasionally with .190? There will be a white band on the bottom or side in place of one row of icons, and it will persist until you rotate the phone. I am surprised that I haven't seen any mention of this, and I wonder if it is unique to my phone.
    +1! I have this problem!:evil:

  16. #276
    MajikUF's Avatar
    MajikUF is offline BlackBerryOS Enthusiast
    Join Date
    Aug 2009
    Location
    Palm Beach Gardens, FL
    Device
    Storm 9530 Unlocked
    OS
    5.0.0.797
    Posts
    97
    Liked
    0 times
    Quote Originally Posted by Rednukleus View Post
    Does anyone else have the main icon screen getting messed up occasionally with .190? There will be a white band on the bottom or side in place of one row of icons, and it will persist until you rotate the phone. I am surprised that I haven't seen any mention of this, and I wonder if it is unique to my phone.
    Yah, quite often. Usually just rotating back and forth fixes it for me too. I am looking forward to not having this be an issue in .230.

  17. #277
    diverbelow is offline BlackBerryOS Enthusiast
    Join Date
    Jul 2009
    Location
    Vancouver WA
    Device
    9530
    OS
    5.0.0.328
    Posts
    82
    Liked
    0 times
    Quote Originally Posted by Rednukleus View Post
    Does anyone else have the main icon screen getting messed up occasionally with .190? There will be a white band on the bottom or side in place of one row of icons, and it will persist until you rotate the phone. I am surprised that I haven't seen any mention of this, and I wonder if it is unique to my phone.
    On my .191 Storm, I get the extract same thing. That also happens when I try to get in to/or closing different apps.

  18. #278
    gatewayad's Avatar
    gatewayad is offline BlackBerryOS Addict Follow gatewayad On Twitter
    Join Date
    Mar 2009
    Location
    St. Louis, MO
    Device
    9530/Droid
    Posts
    567
    Liked
    0 times
    Quote Originally Posted by diverbelow View Post
    On my .191 Storm, I get the extract same thing. That also happens when I try to get in to/or closing different apps.
    Its been mentioned before, something to do with locking or holstering and when it unlocks or comes out of sleep causing it. As of now it doesnt seem to cause any problems with freezing and all you need to do is rotate it to get it to go away but i agree it is pretty annoying

Page 14 of 14 FirstFirst ... 4121314

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •