Page 11 of 35 FirstFirst ... 91011121321 ... LastLast
Results 81 to 88 of 278

  1. #81
    nyckid is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Device
    storm
    OS
    4.7
    Posts
    39
    does anyone know if bb alerts works. I cant get it to work it opens says wait 2-4 sec. to load and freezes. I havent seen it on any post as working yet



  2. #82
    d3ltr0n's Avatar
    d3ltr0n is offline BlackBerryOS Enthusiast Follow d3ltr0n On Twitter
    Join Date
    Jul 2009
    Location
    San Antonio, TX
    PIN
    Ask Me...
    Device
    9550
    OS
    5.0.0.*WB*
    Posts
    83
    Reinstalled DM and now it is working with no problems.

  3. #83
    sandman1987's Avatar
    sandman1987 is offline BlackBerryOS Inspired
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Storm 9530/Moto Droid
    OS
    BBC v10
    Posts
    173
    Quote Originally Posted by d3ltr0n View Post
    Reinstalled DM and now it is working with no problems.
    Glad you got it going. Wonder why it did that though?? Anyway good to know of a fix if it happens to me.



  4. #84
    07outback is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Location
    Florida
    Device
    Storm 9550
    OS
    5.0.0.713
    Posts
    20

    Problem Syncing with outlook

    I have been following this thread from the beginning. I installed .191 and I love it. Granted having the camera working would be nice. Last night I wanted to sync my phone with DM 5.0 and outlook, and I an unable to sync my data. I found it to be very strange. I downgraded my phone to 4.7.0.148 and my phone synced without a problem. I reinstalled 5.0.0.191 and was unable to sync again.

    Has anyone else noticed this?

  5. #85
    newberry's Avatar
    newberry is offline BlackBerryOS Inspired
    Join Date
    May 2009
    Location
    greater seattle area
    PIN
    just ask
    Device
    9530
    OS
    5.0.0.191
    Posts
    135
    i found out to open camera without crashing but i pulled my battery before it could do harm

    can anyone else confirm this also

    here is what to do

    go to apps, click on files
    my files
    device memory
    home
    user
    pictures
    then click on camera it pulls up the app without crashing but locks up (maybe u could have gone back i had it up about 10 secs before i got the batt out



  6. #86
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Quote Originally Posted by newberry View Post
    i found out to open camera without crashing but i pulled my battery before it could do harm

    can anyone else confirm this also

    here is what to do

    go to apps, click on files
    my files
    device memory
    home
    user
    pictures
    then click on camera it pulls up the app without crashing but locks up (maybe u could have gone back i had it up about 10 secs before i got the batt out
    I followed your directions and it only lead to a reboot although there was a short pause before it rebooted. I did not see an error message though, which is suprising.

  7. #87
    newberry's Avatar
    newberry is offline BlackBerryOS Inspired
    Join Date
    May 2009
    Location
    greater seattle area
    PIN
    just ask
    Device
    9530
    OS
    5.0.0.191
    Posts
    135
    yea, maybe i didnt wait long enough for the error and reboot, but i found it differnt so i thought i would share maybe it was like 5 secs then, all i know is i whipped off my back and pulled the battery, because it didnt error reboot right away i didnt want anything bad to happen lol

    hopefully the next 5 leak will be out soon enough
    Last edited by newberry; 09-02-2009 at 09:48 PM.

  8. #88
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Quote Originally Posted by newberry View Post
    yea, maybe i didnt wait long enough for the error and reboot, but i found it differnt so i thought i would share maybe it was like 5 secs then, all i know is i whipped off my back and pulled the battery, because it didnt error reboot right away i didnt want anything bad to happen lol

    hopefully the next 5 leak will be out soon enough
    Agreed. I thought I would just give it a shot to see if you were on to something. Would love to have it worked, but unfortunately it did not. Looking forward towards that next 5 leak as well, it may be awhile, but we will see...

Page 11 of 35 FirstFirst ... 91011121321 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •