Page 3 of 4 FirstFirst 1234 LastLast
Results 17 to 24 of 32

  1. #17
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    actually when i was posting i was doing a batt pull, after that it shows 52 mb now it shows 48 so i think 4 mb in 15 mins is too much, any idea on what im wrong?



  2. #18
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by ealvnv View Post
    actually when i was posting i was doing a batt pull, after that it shows 52 mb now it shows 48 so i think 4 mb in 15 mins is too much, any idea on what im wrong?
    Seems like you are doing everything right even though a 4mb drop is not that much. Did you wipe your phone prior to installing the hybrid. You might want to wipe your handheld and reinstall the hybrid.

  3. #19
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    no i didnt i will do it now, just one question i need the os .113 or .114 to work with the hybrid?



  4. #20
    Join Date
    Mar 2009
    Posts
    41
    Quote Originally Posted by ealvnv View Post
    no i didnt i will do it now, just one question i need the os .113 or .114 to work with the hybrid?
    1. Yes, I need help to clarify this also. do we have to install the .114 before we install the hybrid V1?

    2. and by the way all the V2 and V3 is only for 9530 ?? and for 9500 is only V1?

    3. do we have to Wipe out everything or just "upgrade" from .113 to .114 to V1?

    really appreciate the answer. I would really like to optimize my storm

  5. #21
    Join Date
    Mar 2009
    Device
    Storm 9500
    OS
    .106
    Posts
    4
    Taken for the Text file after extracting.
    If you are reading this, the file has already been extracted

    1. Download and install the .113.exe OS

    2. Rt click on extracted file 9500-v4.7.0.113_P4.0.0.144 and copy

    3. Go to Loader Files (C:/ program files/ common files/ research in motion/ shared/ loader files/ )

    rt click and paste, yes to overwrite

    4. Up 2 levels to C:/ program files/ common files/ research in motion/ apploader/ delete vendor.xml

    5. Same folder double click Loader.exe (looks like a phone)

    6. Yes to downgrade

    7. Back Up

    8. Choose your apps you want installed

    9. Verify installation

    10. Finish

    The only bit I added is in red. Does this help as i loaded this today with out any issues



  6. #22
    Join Date
    Mar 2009
    Posts
    41
    HELP...HELP....HELP...

    I'm using storm 9500 - with .113 installed from the official link.

    I'm now updating with V1. everything went well, successfully loading the application until to the part "Wait for device initialization", then there is a message in my BB says "APP ERROR 235" and "reset".

    Everything stop. what should I do now? waiting for the guidance from all the guru.

    highly appreciated for the super prompt response

    regards....

  7. #23
    Join Date
    Mar 2009
    Posts
    41
    sorry the error message is "APP ERROR 523"

  8. #24
    Join Date
    Mar 2009
    Posts
    41
    my bb is still connected to the pc, what should i do ?? unplug the cable while the device is still connected? help.....

Page 3 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •