Serious help with .191 No Circuit/Channel available
Results 1 to 11 of 11

Thread: Serious help with .191 No Circuit/Channel available

  1. #1
    loveintheclub is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Location
    San Diego
    PIN
    215C325E
    Device
    Bold 9700
    OS
    5.0.0.442
    Posts
    33
    Liked
    0 times

    Serious help with .191 No Circuit/Channel available

    So can everyone make and recieve calls....it says "No Circuit/Channel available" Soon as i dial and press send it pops up.. Also when i call frfom another phone it goes straight to voicmail....How do i fix this!!!! Thas the only thing that doesnt work!!! (besides camera and bbm5.0




  2. #2
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    What network are you on?

    This seems to be an issue with ATT and Tmobile sim cards from what I have found.

  3. #3
    Archangel00195 is offline BlackBerryOS Noobie
    Join Date
    Aug 2009
    Location
    Kansas City
    PIN
    3062D2EC
    Device
    9530
    OS
    5.0.0.191
    Posts
    2
    Liked
    0 times
    Quote Originally Posted by Bryan View Post
    What network are you on?

    This seems to be an issue with ATT and Tmobile sim cards from what I have found.

    I'm going to agree here. We need more details.
    Windows Mobile convert...sadly...
    Also this isn't changing until the Chiefs win the SuperBowl

  4. #4
    loveintheclub is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Location
    San Diego
    PIN
    215C325E
    Device
    Bold 9700
    OS
    5.0.0.442
    Posts
    33
    Liked
    0 times
    tmobile =o( any fix?

  5. #5
    L4BB's Avatar
    L4BB is offline BlackBerryOS Noobie
    Join Date
    Aug 2009
    PIN
    videos4blackberry.net
    Device
    9530,8900
    OS
    5.0.0.140
    Posts
    8
    Liked
    0 times
    i have the same problem im on tmobile

  6. #6
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Quote Originally Posted by loveintheclub View Post
    tmobile =o( any fix?
    I have read of some possible fixes for this issue

    1- need a new sim card if yours is an older 32kb

    2- make sure your connection is set to Global and not 1XEV,

    This is all I really can find on this issue. There are a ton on people having this issue.

    I did come across one post saying that he got the error message but it went away after a day, and it was due to a network issue in his are. So how long have you had this error message.

  7. #7
    Schooler101 is offline BlackBerryOS Noobie
    Join Date
    Sep 2009
    Device
    Storm
    OS
    5.0.0.191 (Barely)
    Posts
    2
    Liked
    0 times
    Yeah I've been having the same problem and have been trying to figure it out. Everything that I've found out online has been completely wrong. Ive tried a new sim card, switched between all the network settings, and even waited 3 days...nothing.

    What i have gathered to be the issue is that the actual phone app is being terminated, and aft that i dont know how to fix it. I say the phone app bc, once aft my 4th or 5th time reinstalling the OS it said that the two modules for the phone app were terminated.

    Ive tried installing it from different sources i, deleted the vendor files, i deleted the tools, and i even tried using app loader to see if that made a difference. Not a thing.

    I post all this because i absolutely love .191, and i hope that somebody can find the solution. Ive been tempted to jus leave .191 and just not make any calls lol, but im expecting some important calls.

  8. #8
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Quote Originally Posted by Schooler101 View Post
    Yeah I've been having the same problem and have been trying to figure it out. Everything that I've found out online has been completely wrong. Ive tried a new sim card, switched between all the network settings, and even waited 3 days...nothing.

    What i have gathered to be the issue is that the actual phone app is being terminated, and aft that i dont know how to fix it. I say the phone app bc, once aft my 4th or 5th time reinstalling the OS it said that the two modules for the phone app were terminated.

    Ive tried installing it from different sources i, deleted the vendor files, i deleted the tools, and i even tried using app loader to see if that made a difference. Not a thing.

    I post all this because i absolutely love .191, and i hope that somebody can find the solution. Ive been tempted to jus leave .191 and just not make any calls lol, but im expecting some important calls.
    Welcome to BlackberryOS and thank you for your comments on this. Like I said in my post I only found a little information on trying to fix this problem. Thank you for letting us now that you have tried them, and they have not helped. I assume you do not have this issue on any other OS that you have tried?

  9. #9
    Schooler101 is offline BlackBerryOS Noobie
    Join Date
    Sep 2009
    Device
    Storm
    OS
    5.0.0.191 (Barely)
    Posts
    2
    Liked
    0 times
    Assumption correct, no problem like this on any other OS ive had

  10. #10
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Quote Originally Posted by Schooler101 View Post
    Assumption correct, no problem like this on any other OS ive had
    Thanks for the reply

    Well after more searching I personally am just at a loss on this I have found a rash of posts with this problem but no answer as to how to fix it

  11. #11
    Jpatterson350's Avatar
    Jpatterson350 is offline BlackBerryOS Enthusiast
    Join Date
    Aug 2009
    Location
    Orange County CA
    PIN
    30CA9FAD
    Device
    9630 Tour (Sprint)
    OS
    5.0.0.238
    Posts
    52
    Liked
    0 times
    I have had this problem since I got my tour. It dosent matter what OS im using, what sim card I have in or what part of the country im in, it just wont work.

    I gave up trying a couple weeks ago, good luck!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •