Page 2 of 2 FirstFirst 12
Results 9 to 11 of 11
  1. #9
    Join Date
    Sep 2009
    Device
    Storm
    OS
    5.0.0.191 (Barely)
    Posts
    2
    Assumption correct, no problem like this on any other OS ive had



  2. #10
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by Schooler101 View Post
    Assumption correct, no problem like this on any other OS ive had
    Thanks for the reply

    Well after more searching I personally am just at a loss on this I have found a rash of posts with this problem but no answer as to how to fix it

  3. #11
    Join Date
    Aug 2009
    Location
    Orange County CA
    PIN
    30CA9FAD
    Device
    9630 Tour (Sprint)
    OS
    5.0.0.238
    Posts
    52
    I have had this problem since I got my tour. It dosent matter what OS im using, what sim card I have in or what part of the country im in, it just wont work.

    I gave up trying a couple weeks ago, good luck!



Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.