Storm won't receive the EDGE signal
Results 1 to 9 of 9

Thread: Storm won't receive the EDGE signal

  1. #1
    iEdster's Avatar
    iEdster is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    Lebanon. Oh Joy.
    PIN
    30599D61
    Device
    9530 [Verizon]
    OS
    .75
    Posts
    30
    Liked
    0 times

    Storm won't receive the EDGE signal

    I gave my BB to my dad, he told me to wipe the handheld, so I did. Everything went smoothly. Now it won't receive the EDGE signal. And I did put my service provider's service books and followed the steps, but nothing.

    Any help is appreciated.
    Last edited by Neolantis; 03-27-2009 at 08:39 PM. Reason: Title change




  2. #2
    Brett Wyman is offline BlackBerryOS Master
    Join Date
    Feb 2009
    Location
    CT
    Device
    Tour
    OS
    .230
    Posts
    2,198
    Liked
    7 times
    does it get the 3g signal at all?

  3. #3
    iEdster's Avatar
    iEdster is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    Lebanon. Oh Joy.
    PIN
    30599D61
    Device
    9530 [Verizon]
    OS
    .75
    Posts
    30
    Liked
    0 times
    I don't have 3G, I have 2G only.
    It only displays edge, while it should be EDGE. And I can make calls normally. And I am not using Verizon Wireless as service provider.

  4. #4
    Neolantis's Avatar
    Neolantis is offline BlackBerryOS Grand Master Follow Neolantis On Twitter
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Liked
    189 times
    Quote Originally Posted by iEdster View Post
    I don't have 3G, I have 2G only.
    It only displays edge, while it should be EDGE. And I can make calls normally. And I am not using Verizon Wireless as service provider.
    what is the service provider? and was it working before you gave it to him?
    Click the Like button to thank me.
    Retired Administrator--I never try anything, I just do it.....Wanna try me?--

  5. #5
    iEdster's Avatar
    iEdster is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    Lebanon. Oh Joy.
    PIN
    30599D61
    Device
    9530 [Verizon]
    OS
    .75
    Posts
    30
    Liked
    0 times
    My service provider is MTC touch.
    A daughter company of zain.
    It was working before I wiped it.

  6. #6
    Neolantis's Avatar
    Neolantis is offline BlackBerryOS Grand Master Follow Neolantis On Twitter
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Liked
    189 times
    did you specifically do the service books this way...options> advanced options > host routing table > bbkey > register now
    Click the Like button to thank me.
    Retired Administrator--I never try anything, I just do it.....Wanna try me?--

  7. #7
    Neolantis's Avatar
    Neolantis is offline BlackBerryOS Grand Master Follow Neolantis On Twitter
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Liked
    189 times
    If that doesn't work you need to send them through the bis website

    http://na.blackberry.com/eng/ for this site choose the area at the top. (north america or worldwide) and continue...



    If all else fails then you will need to call your provider and have them check the provisioning of your account and resend the service books.
    Last edited by Neolantis; 03-28-2009 at 11:27 AM.
    Click the Like button to thank me.
    Retired Administrator--I never try anything, I just do it.....Wanna try me?--

  8. #8
    iEdster's Avatar
    iEdster is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    Lebanon. Oh Joy.
    PIN
    30599D61
    Device
    9530 [Verizon]
    OS
    .75
    Posts
    30
    Liked
    0 times
    The service books are already on it. It just won't get EDGE. I will see.

    And I didn't get what you want me to do.

  9. #9
    Neolantis's Avatar
    Neolantis is offline BlackBerryOS Grand Master Follow Neolantis On Twitter
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Liked
    189 times
    Quote Originally Posted by iEdster View Post
    The service books are already on it. It just won't get EDGE. I will see.

    And I didn't get what you want me to do.


    It will show service books, but that doesn't mean they are working...

    physically do this... VVVV


    Quote Originally Posted by Neolantis View Post
    options> advanced options > host routing table > bbkey > register now

    Then if that doesn't work do this...VVVV

    Quote Originally Posted by Neolantis View Post
    You need to send them through the bis website

    http://na.blackberry.com/eng/ for this site choose the area at the top. (north america or worldwide) and continue...



    If all else fails then you will need to call your provider and have them check the provisioning of your account and resend the service books.
    Click the Like button to thank me.
    Retired Administrator--I never try anything, I just do it.....Wanna try me?--

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •