Page 3 of 3 FirstFirst 123
Results 17 to 20 of 20

  1. #17
    sunkast Guest
    Quote Originally Posted by jinda View Post
    yeah nate i tried it but only after the first try failed and not restarting from the beginning. so i already encountered an error and just tried one by one after reboot.

    maybe this time, i will try restoring them one by one after a fresh install of 151 and 6v8.

    thanks
    What sort of error?



  2. #18
    Join Date
    Aug 2009
    Location
    CA, USA
    PIN
    20E38347
    Device
    9500
    OS
    5.0.0.484
    Posts
    51
    its not specific, it just popped out in DM "Error Occurred".
    It actually restored some of the backup but not everything.

    Now i tried .173 and tried restoring my backup again. I still get the same error but at least it restored the files that i needed most: contacts, password kpr data, memopad files.

    But it didnt restore my old emails and sms in the inbox and all the saved messages.
    This is anyway ok with me. I backed up my current setup now. Maybe there are some corrupt files in my old backup file.

    havent tried the hybrid that i wana try 'til now though.

  3. #19
    sunkast Guest
    Quote Originally Posted by jinda View Post
    its not specific, it just popped out in DM "Error Occurred".
    It actually restored some of the backup but not everything.

    Now i tried .173 and tried restoring my backup again. I still get the same error but at least it restored the files that i needed most: contacts, password kpr data, memopad files.

    But it didnt restore my old emails and sms in the inbox and all the saved messages.
    This is anyway ok with me. I backed up my current setup now. Maybe there are some corrupt files in my old backup file.

    havent tried the hybrid that i wana try 'til now though.
    Sounds like one of the backed up databases is corrupt. When you are restoring the backup, pay close attention to which database is being restored when the error occurs. This should clue you into which database the problem is with. If you have an older back up, you could try selectively restoring the database from that. You may also have more than one database that is corrupt.



  4. #20
    Join Date
    Aug 2009
    Location
    CA, USA
    PIN
    20E38347
    Device
    9500
    OS
    5.0.0.484
    Posts
    51
    Quote Originally Posted by sunkast View Post
    Sounds like one of the backed up databases is corrupt. When you are restoring the backup, pay close attention to which database is being restored when the error occurs. This should clue you into which database the problem is with. If you have an older back up, you could try selectively restoring the database from that. You may also have more than one database that is corrupt.
    the error occurred when it was restoring the messages part. maybe thats the reason why i didnt get my data in sms and mail inbox and the saved messages as well.

    i hope my new backup doesnt have corrupt files. thanks for the tip

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •