Page 3 of 5 FirstFirst 12345 LastLast
Results 17 to 24 of 40

  1. #17
    Join Date
    Aug 2009
    Location
    Milpitas,CA
    PIN
    is used to hold my diapers up.
    Device
    Storm VZW
    OS
    5.0.0.191
    Posts
    24
    P3 U DA MAN..........:cool2:



  2. #18
    Join Date
    Apr 2009
    Location
    Lynn, MA
    PIN
    3078E195
    Device
    BlackBerry Storm
    OS
    4.0.7.151
    Posts
    18
    Wirelessly posted

    Working great. Thanks

  3. #19
    Join Date
    May 2009
    Location
    Boynton Beach, FL
    PIN
    CUSHION!
    Device
    Storm 9550
    OS
    5.0.0.983
    Posts
    416
    Wirelessly posted

    Thanks for the link.



  4. #20
    Join Date
    May 2009
    Location
    South Jersey
    Device
    Storm
    OS
    191
    Posts
    13
    You made my day just a little better, Thanks

  5. #21
    Join Date
    Sep 2009
    Device
    9800
    OS
    .246
    Posts
    39
    What exactly is the problem you guys are seeing with google maps on 191? It seems to be working fine for me.

    OIC, a fresh install of google maps installs the trackball version. I did not wipe before loading so it just re-installed the touch screen version I had.
    Last edited by 5 Liter Eater; 09-01-2009 at 01:23 PM.



  6. #22
    Join Date
    Aug 2009
    Device
    Storm 9530
    OS
    .238H
    Posts
    23
    Quote Originally Posted by 5 Liter Eater View Post
    What exactly is the problem you guys are seeing with google maps on 191? It seems to be working fine for me.

    OIC, a fresh install of google maps installs the trackball version. I did not wipe before loading so it just re-installed the touch screen version I had.

    I second that. I did not wiped when I installed .191. did a .COD backup using BBSAK and installed .191 and added the backup. Gmaps seems to be working as well as it did when I was using .151. Only 3rd party app I cant get to work (other than the usual compatibilty issues with 5.0) is weatherbug updating the icon. I can live with that, and now that I have spm903's .191 camera fix I am golden!

  7. #23
    Join Date
    Jun 2009
    Location
    Edmonton
    Device
    iPhone/Telus 9530
    OS
    V10 w/ 323 radio
    Posts
    128
    Hey P3!! How come this link isn't working anymore??

  8. #24
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Nice work P3....you never disappoint!

Page 3 of 5 FirstFirst 12345 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •