Page 9 of 12 FirstFirst ... 7891011 ... LastLast
Results 65 to 72 of 96

  1. #65
    Join Date
    Jul 2009
    Location
    where it is warm...
    PIN
    TO Beans & Rice
    Device
    Storm 9530
    OS
    its a hybrid.. fuel efficient
    Posts
    227
    Quote Originally Posted by TommyGrubz View Post
    The most important thing here I think is that you MUST create a backup file while you still have .191 installed, then once you downgrade back to .140 you MUST restore that backup that you created while still running .191.

    In particular, you need the "options" backup (if doing an advanced restore). That is where the flick settings are.

    Hope this helps. I'm currently running .140 with flick and its the best in my opinion. In over a week I've only had 2 random reboots.

    To the guy asking about FB: it will not work on any 5.0 OS yet.

    I too use FB everyday. For now just set a quicklaunch menu item to launch m.facebook.com and you will only have to log-in the first time. You will get email notifications whenever someone comments and can just click the link in the email to view or select FB from the Quicklaunch menu and its right there. The mobile website for FB is better than the app IMO because you can "like" things and do all the other functions available with the app.

    that may be the problem I made a back up off of .140 then went to .191 then back to .140 and restored my back up.



  2. #66
    Join Date
    Jun 2009
    Location
    Virginia Beach
    PIN
    stripes on
    Device
    8330 / 9530 / M
    OS
    VZW official Curve O
    Posts
    501
    Quote Originally Posted by wolvrne1 View Post
    that may be the problem I made a back up off of .140 then went to .191 then back to .140 and restored my back up.
    That is definitely your problem The backup HAS TO be made while the phone is running .191

    Once you fix it up you will be STOKED! I also suggest using shrink a OS to apply the .140 alarm clock fix to .140 before you downgrade.
    Last edited by TommyGrubz; 09-10-2009 at 02:40 PM.

  3. #67
    sunkast Guest
    I think if you download the 5.0 super hybrid, and just restore the flick scroll IPD file you can get flick scrolling back.

    http://www.blackberryos.com/forums/h...tml#post111412



  4. #68
    Join Date
    Jul 2009
    Location
    where it is warm...
    PIN
    TO Beans & Rice
    Device
    Storm 9530
    OS
    its a hybrid.. fuel efficient
    Posts
    227
    Quote Originally Posted by sunkast View Post
    I think if you download the 5.0 super hybrid, and just restore the flick scroll IPD file you can get flick scrolling back.

    http://www.blackberryos.com/forums/h...tml#post111412

    Thank you will try when I get off work.

  5. #69
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Quote Originally Posted by sunkast View Post
    Isn't there a flickr scrolling back up IPD file he could load to enable flick scrolling? I've seen it mentioned with the hybrids a lot.
    It comes/came with the 5.0 Super Hybrid. I do not believe that they use that anymore though. They have found a way to allow flick scrolling without the IPD file. So it may be hard to come by. I just installed the latest hybrid and there was no IPD file around.



  6. #70
    Join Date
    Apr 2009
    Location
    Franklin, Indiana
    Device
    Storm 2 9550
    OS
    .320
    Posts
    158
    Wirelessly posted

    will meterberry work with this?? How about weatherbug elite's temp on home screen..m

  7. #71
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Quote Originally Posted by Fletchdude View Post
    Wirelessly posted

    will meterberry work with this?? How about weatherbug elite's temp on home screen..m
    Not sure if those themes are compatible with the 140, but if they are then they should work.

  8. #72
    Join Date
    Apr 2009
    Location
    Franklin, Indiana
    Device
    Storm 2 9550
    OS
    .320
    Posts
    158
    Wirelessly posted

    I know they don't work on 191 so I'm thinking since they both didn't work with 191 I'm thinking its a 5.0 thing...

Page 9 of 12 FirstFirst ... 7891011 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •