Page 8 of 12 FirstFirst ... 678910 ... LastLast
Results 57 to 64 of 96

  1. #57
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Quote Originally Posted by awill300 View Post
    so it is .140 and not .141 right
    Correct it is the 140 and not the 141.



  2. #58
    Join Date
    Jun 2009
    Location
    GA
    Device
    9550
    OS
    Hybrid
    Posts
    354
    Quote Originally Posted by Seanren78 View Post
    Correct it is the 140 and not the 141.

    Great, loading as we type

  3. #59
    Join Date
    Jul 2009
    Location
    where it is warm...
    PIN
    TO Beans & Rice
    Device
    Storm 9530
    OS
    its a hybrid.. fuel efficient
    Posts
    227
    Quote Originally Posted by Seanren78 View Post
    I would pull pull pull that battery. The flick scrolling should not go anywhere.
    is there a file I should be looking for under my applications so I would know it is still there?



  4. #60
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Quote Originally Posted by wolvrne1 View Post
    is there a file I should be looking for under my applications so I would know it is still there?
    To be honest I am not sure. Flick scrolling was a part of 140, but just not activated. So when you downgrade from 191 flick scrolling becomes active on the 140. That is why I do not understand why your flick scrolling has stopped. Each phone reacts differently, because each phone is different. You can try the process again and see if it works, which would be your best bet. Backing up has nothing to do with flick scrolling. All you are doing is downgrading your phone with everything on it.
    Last edited by Seanren78; 09-10-2009 at 02:00 PM.

  5. #61
    Join Date
    Jul 2009
    Location
    where it is warm...
    PIN
    TO Beans & Rice
    Device
    Storm 9530
    OS
    its a hybrid.. fuel efficient
    Posts
    227
    Quote Originally Posted by Seanren78 View Post
    To be honest I am not sure. Flick scrolling was a part of 140, but just not activated. So when you downgrade from 191 flick scrolling becomes active on the 140. That is why I do not understand why your flick scrolling has stopped. Each phone reacts differently, because each phone is different. You can try the process again and see if it works, which would be your best bet. You should not need install your contacts again because they are already there. All you are doing is downgrading your phone with everything on it.
    My STORM is possessed and pretty much does whatever it likes ... did the battery pulls, will keep pulling and see what happens.. thus far though no go, may if I have time this weekend repeat the entire process... Thanks for your assist.



  6. #62
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Quote Originally Posted by wolvrne1 View Post
    My STORM is possessed and pretty much does whatever it likes ... did the battery pulls, will keep pulling and see what happens.. thus far though no go, may if I have time this weekend repeat the entire process... Thanks for your assist.
    Not a problem, wish I could have done more for your fix.

  7. #63
    sunkast Guest
    Isn't there a flickr scrolling back up IPD file he could load to enable flick scrolling? I've seen it mentioned with the hybrids a lot.

  8. #64
    Join Date
    Jun 2009
    Location
    Virginia Beach
    PIN
    stripes on
    Device
    8330 / 9530 / M
    OS
    VZW official Curve O
    Posts
    501
    Quote Originally Posted by wolvrne1 View Post
    is there a file I should be looking for under my applications so I would know it is still there?
    The most important thing here I think is that you MUST create a backup file while you still have .191 installed, then once you downgrade back to .140 you MUST restore that backup that you created while still running .191.

    In particular, you need the "options" backup (if doing an advanced restore). That is where the flick settings are.

    Hope this helps. I'm currently running .140 with flick and its the best in my opinion. In over a week I've only had 2 random reboots.

    To the guy asking about FB: it will not work on any 5.0 OS yet.

    I too use FB everyday. For now just set a quicklaunch menu item to launch m.facebook.com and you will only have to log-in the first time. You will get email notifications whenever someone comments and can just click the link in the email to view or select FB from the Quicklaunch menu and its right there. The mobile website for FB is better than the app IMO because you can "like" things and do all the other functions available with the app.

Page 8 of 12 FirstFirst ... 678910 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •