Page 46 of 63 FirstFirst ... 36444546474856 ... LastLast
Results 361 to 368 of 502

  1. #361
    Join Date
    Apr 2009
    Location
    venezuela
    Device
    onyx
    OS
    .423
    Posts
    219
    btw as of the battery life its great, batt last way longer than before.
    1 thing not working properly today its google maps, it was working great but today its kinda messed up. 1 thing i realized its about the programs and permisions, uu have to set them all to allow so the programs that works, works they way they should.
    Having issues with the themes, on the themes i lost manage connection and other random iconsbut if i go to the original theme the phone works smooth.
    not working 100% themes:
    Iberry 3.0
    ivista 360 v1.5
    Last edited by joe11; 08-31-2009 at 01:19 PM.



  2. #362
    Join Date
    Apr 2009
    Location
    venezuela
    Device
    onyx
    OS
    .423
    Posts
    219
    Quote Originally Posted by TCM618 View Post
    Wow that didn't take long.
    What did you do to whip your phone?
    bbsak bro its the easiest way to do it u can find it here on bbos
    here is the link:
    http://www.blackberryos.com/forums/s...nife-beta.html
    Last edited by joe11; 08-31-2009 at 01:22 PM.

  3. #363
    Join Date
    Mar 2009
    Location
    St. Louis, MO
    Device
    9530/Droid
    Posts
    567
    anyone else getting crackling and squeeking when pushing screen and the buttons (like a little static)



  4. #364
    Join Date
    Apr 2009
    Device
    Storm 9530
    Posts
    117
    This really SUCKS!!! Ive been contemplating upgrading to this new leak but I dont know if I can be without my cam!!!

  5. #365
    Join Date
    Mar 2009
    Location
    bama
    PIN
    what's tha
    Device
    DROID
    OS
    2.0
    Posts
    1,210
    Quote Originally Posted by gatewayad View Post
    anyone else getting crackling and squeeking when pushing screen and the buttons (like a little static)
    ouch...that sounds like hardware. if it continues i'd visit big red.



  6. #366
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    Storm
    OS
    4.7.0.151
    Posts
    12
    Does anyone know why I keep getting random reboots (like every 5 minuest or less) with this version? Is there a way to stop this? Any help would be much appreciated.

  7. #367
    Join Date
    Mar 2009
    Location
    St. Louis, MO
    Device
    9530/Droid
    Posts
    567
    Quote Originally Posted by catstide View Post
    ouch...that sounds like hardware. if it continues i'd visit big red.
    It just started doing it with 191, never before, thought maybe it was because the volume is so loud, did I see a fix for the volume somewhere....

  8. #368
    Join Date
    Jul 2009
    Location
    Vancouver WA
    Device
    9530
    OS
    5.0.0.328
    Posts
    82
    Here is what I found so far:
    Yesterday, I updated my Storm from 5.0.0.140 to .191 and just let it restore (not my norm) and I noticed I was not able to talk with my bluetooth headset.

    So I did a wipe, then reinstall .191 and added my bluetooth headset through Setup Bluetooth and it works, but I get static. Has anyone else seen these issues?

    I'm still staying with .191. All the new features are GREAT!

Page 46 of 63 FirstFirst ... 36444546474856 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •