Page 13 of 63 FirstFirst ... 3111213141523 ... LastLast
Results 97 to 104 of 502

  1. #97
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by Beta360x View Post
    With .191 I am experiencing a horrible glitch that every time I restart the phone it's as if a button is constantly activating because a menu keeps coming up and moving the aplications around the screen by themselves rendering the phone stuck in a cycle of resetting icons. Even when reset (by timing it right and while switching spots I press the camera button) it is still not working. I was enjoying it until this started happening. Is there any way to fix it or is it back to .148?
    If you are enjoying this OS, what I would do personally is wipe the phone and reinstall the OS. Sounds like something is a little out of whack.




  2. #98
    Beta360x's Avatar
    Beta360x is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Device
    Storm 9530
    OS
    Newest :)
    Posts
    34
    That would probably do the trick but now when I plug it into the computer it automatically resets. :17:

  3. #99
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by Beta360x View Post
    That would probably do the trick but now when I plug it into the computer it automatically resets. :17:
    Did you get an error message when it resets?

  4. #100
    TommyGrubz's Avatar
    TommyGrubz is offline BlackBerryOS Addict
    Join Date
    Jun 2009
    Location
    Virginia Beach
    PIN
    stripes on
    Device
    8330 / 9530 / M
    OS
    VZW official Curve O
    Posts
    501
    Wirelessly posted

    Quote Originally Posted by jlevy73
    Quote Originally Posted by Beta360x View Post
    With .191 I am experiencing a horrible glitch that every time I restart the phone it's as if a button is constantly activating because a menu keeps coming up and moving the aplications around the screen by themselves rendering the phone stuck in a cycle of resetting icons. Even when reset (by timing it right and while switching spots I press the camera button) it is still not working. I was enjoying it until this started happening. Is there any way to fix it or is it back to .148?
    If you are enjoying this OS, what I would do personally is wipe the phone and reinstall the OS. Sounds like something is a little out of whack.
    That's weird make sure you are doing everything as instructed in the link don't miss any minor details!

  5. #101
    Beta360x's Avatar
    Beta360x is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Device
    Storm 9530
    OS
    Newest :)
    Posts
    34
    Quote Originally Posted by jlevy73 View Post
    Did you get an error message when it resets?
    No, I plug it into the computer, it connects and works for a couple seconds and then just like a battery pull it resets over and over.

  6. #102
    gardobus is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Device
    Storm 9530
    OS
    4.7.0.151 lyr hybrid
    Posts
    42
    Quote Originally Posted by Beta360x View Post
    That would probably do the trick but now when I plug it into the computer it automatically resets. :17:
    Try using safemode. Hold the "back" button the entire time it is booting up. Might let you boot it so you can wipe it.

  7. #103
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by Beta360x View Post
    No, I plug it into the computer, it connects and works for a couple seconds and then just like a battery pull it resets over and over.
    Yes your phone is in a reboot cycle. Follow these instruction exactly and this should fix it:

    Make sure your BlackBerry IS NOT connected to your computer. Locate and Open the App Loader application. Go to your C Drive (operating system drive) and navigate your way through the folders to Program Files > Common Files >Research In Motion > AppLoader. Once you are in the AppLoader directory, double click on the Loader application shortcut.

    Next connect the BlackBerry to the Computer via USB cable. But here's where the tricky part comes in with the Nuked BlackBerry. What you want to do is plug in the BlackBerry, and when COM1 switches to say USB-PIN:UNKNOWN immediately click Next. This catches the BlackBerry and takes it out of the constant reboot cycle and allows you to then reload the Operating System.

    Tip: The USB-PIN:UNKNOWN option will display for a few seconds when the BlackBerry is first connected/flashing its LED in red. With a Nuked BlackBerry, that occurs when the device is in the initial start-up part of it's reboot sequence. The easiest way to get that to happen (vs. waiting for that step in the reboot sequence where you have a tenth of a second to hit Next before you lose your chance) is to simply pull the battery from the BlackBerry. With the battery pulled, connect the BlackBerry to the USB connector and as SOON as you see USB-PIN:UNKNOWN hit Next. You have to be quick still, but using this method you are in control of the timing. From there you can put the battery back in and battery cover back on (Make Sure you install the battery or else when the OS update is completing and the device disconnects from the computer to reboot, it will lose the power provided by the USB connection and you will get an error and have to do it all over again!).

    ** If you don't get it right the first time, try again (unplug from USB, pull battery, connect and hit Next while USB-PIN:Unknown is showing). You have to be fast and the timing is key, so it may take you three or four tries.

  8. #104
    Beta360x's Avatar
    Beta360x is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Device
    Storm 9530
    OS
    Newest :)
    Posts
    34
    Pulled the battery and its working now, but this isnt the first time its happened..going to play around for a couple of minutes and see if the theme or one of the applications triggers it. Thank you everyone who has helped me with this situation. I will be reporting the outcome very shortly.

Page 13 of 63 FirstFirst ... 3111213141523 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •