Page 62 of 63 FirstFirst ... 125260616263 LastLast
Results 489 to 496 of 497

  1. #489
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Quote Originally Posted by hatch.duffy View Post
    I did this, several times. I am going to install DM on a PC in my home that has never had it. seems as if it is caching my BBM 5.0 and i cannot go to any version lower than that. Plan is back to .151, get BBM 4.7, then upgrade without wiping. hopefully that will work because i can live with the things that don't work on this OS for now and plan on keeping it
    Instead of using DM, I would try Loader.exe

    My Computer>>Local Disk C>>Program Files>>Common Files>>Research In Motion>>AppLoader>>Loader.exe(looks like a phone)

    As always delete the Vendor.xml



  2. #490
    Join Date
    Aug 2009
    Location
    CA
    Device
    Storm 9530
    Posts
    46
    Ok. Makes sense. I'll try it and keep you posted.

  3. #491
    Join Date
    Aug 2009
    PIN
    305EBA4B
    Device
    Storm
    OS
    4.7.0.151
    Posts
    3
    Quote Originally Posted by MePascal View Post
    Instead of using DM, I would try Loader.exe

    My Computer>>Local Disk C>>Program Files>>Common Files>>Research In Motion>>AppLoader>>Loader.exe(looks like a phone)

    As always delete the Vendor.xml
    Yep thanks I'm good with all the steps I've installed every leaked OS thus far. Just gonna download the OS on my work computer and install it there. Haven't ever done anything blackberry from it so I should be ok. Thanks for the input though.



  4. #492
    Join Date
    Aug 2009
    Device
    9530 - Storm
    OS
    5.0.191
    Posts
    13
    Findings

    Good stuff :
    Nothing new to report - same as everyone else. Fast browser, flick scrolling, etc.
    GPS on Google Maps works in my apartment. It has never worked indoors for me.

    Bad stuff:
    When I receive an email, it puts a (1) next to the mailbox. When I open the message, then go back to the main screen, the (1) seems to linger a bit. No big deal. It does clear after a bit
    .

    Also my screen doesn't seem as bright. Its at 100 now. On previous versions it was at 40. It seems like it may be a hardware issue though since my screen has flickered a few times. I didn't highlight this as red since it may be a hardware issue, not the OS.

    Note - I did not wipe, I let apploader do its thing. I came from lyrics hybrid v7. I loaded using the version with quincy stripped out. :haha:

  5. #493
    Join Date
    Apr 2009
    Location
    New Hampshire
    Device
    Storm
    OS
    BBC-V10
    Posts
    167
    Quote Originally Posted by Llcouttien View Post
    Ok. Makes sense. I'll try it and keep you posted.
    Good Luck! I did it this way and it worked for me! I know all Storms are not created equally, and some react differently. Hopefully this will solve your BBM problem.



  6. #494
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Quote Originally Posted by Bryan View Post
    I know Naillady did it without any issues, but as you know it seems a little hit or miss with these newer builds
    OK..starting over. Did security wipe. Stick around Bryan, may need your help with this buddy..:hail:

  7. #495
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Not sure if any spotted this but in BBM, let's say you have 5 conversations going on at the same time. If you swipe your finger to right or left it moves you from one conversation to the next. Pretty cool.

  8. #496
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Quote Originally Posted by hatch.duffy View Post
    Yep thanks I'm good with all the steps I've installed every leaked OS thus far. Just gonna download the OS on my work computer and install it there. Haven't ever done anything blackberry from it so I should be ok. Thanks for the input though.
    Yeah it's funny I had the same issue with getting my BBM back onto my device.

    I went from 5.0.0.140 with BBM 5.0 to this latest leak. I was careful to be sure I installed BBM 4.7 in the configuration screen. Yet, messenger showed up as BBM 5.0.x.?.
    My only resolution was to do the steps that I posted.

    This even happened when I downgraded back to 5.0.0.140.

Page 62 of 63 FirstFirst ... 125260616263 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •