Page 53 of 63 FirstFirst ... 3435152535455 ... LastLast
Results 417 to 424 of 497

  1. #417
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Has lyri or BBC said anything recently about the camera problem.



  2. #418
    Join Date
    Aug 2009
    Posts
    1
    Wirelessly posted

    Does anyone know how to get the bm back? I tried installing again but still no luck

  3. #419
    Join Date
    Jun 2009
    Device
    Storm 9530
    OS
    5.0.0.191
    Posts
    396
    WJD Designs Storm 9530 OS 5.0.0.191 Video Play WJD Designs Video Review - HD Should be done processing in a few.... Youtube sucks at processing...



  4. #420
    Join Date
    Jul 2009
    PIN
    3057241B
    Device
    Storm 9530
    OS
    4.7.0.148
    Posts
    3
    My dialpad screen does not look like the picture that was posted, it stayed the same. Anyone have the new dialpad screen?

  5. #421
    Join Date
    Jun 2009
    Device
    Storm 9530
    OS
    5.0.0.191
    Posts
    396
    Quote Originally Posted by Geek View Post
    My dialpad screen does not look like the picture that was posted, it stayed the same. Anyone have the new dialpad screen?
    Dial Pad is not Diff its the Contacts Tab in the Phone Screen....



  6. #422
    Join Date
    Aug 2009
    Device
    9530
    OS
    Lyricidals 6v9
    Posts
    14
    Hey everyone, just wondering if anyone has had any problems trying to load up IM apps with .191. AgTitan06 found a way to get them to work after you've installed .191

    A simple way that worked for me was launch shrink-a-os from my install folder C:/Program Files/Common Files/Research In Motion/Shared/Loader Files/9530AMEA_v5.0.0.191_P4.2.0.43.

    Then I clicked launch loader and clicked on the IM apps I wanted to install and clicked next. Now I have AIM, Yahoo, and Google working. It is easy if you do it when you first install the OS, but here is a way to do it if it is already installed
    Last edited by Thanontos; 08-29-2009 at 07:27 PM.

  7. #423
    Join Date
    Feb 2009
    Location
    NY
    PIN
    HEAD
    Device
    DROID
    OS
    rooted 2.1
    Posts
    186
    I thought this was pretty interesting - don't know if anyone else noticed, but I emailed an OTA theme to myself,and when it was done downloading,it gave me this option:
    Last edited by Spector5; 08-29-2009 at 07:53 PM.

  8. #424
    Join Date
    Jun 2009
    Device
    Storm
    OS
    151
    Posts
    189
    Quote Originally Posted by rcdeck View Post
    Did everyones "Device Initialization" process during the upgrade take forever? Its probably nearing 30 mins now and my phone just sits on the verizon screen..
    Mine is still running but I have use of my phone at the same time. I also have my media icon... interesting so far! Kinda lightning fast and lovin' the scroll features!

Page 53 of 63 FirstFirst ... 3435152535455 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •