Page 42 of 63 FirstFirst ... 32404142434452 ... LastLast
Results 329 to 336 of 497

  1. #329
    Join Date
    Jun 2009
    Location
    Wash DC
    Device
    Storm 9530
    OS
    5.0.0.140
    Posts
    79
    Well...I just opened it and the keyboard was not there. I set it to non-compatable mode and did a battery pull...the keyboard was still there...yet I just opened it and it was gone...oh well...I'm not gonna complain...thanks for fixing it from wherever you are...LOL!!

    Quote Originally Posted by gardobus View Post
    The video I posted (not my video, I just found it on youtube) shows google maps working just fine



  2. #330
    Join Date
    Apr 2009
    Location
    Charlotte
    Device
    Bold 9930
    OS
    7.0.0.353
    Posts
    701
    I installed BBM 5.0 but can't find the icon

  3. #331
    Join Date
    Jul 2009
    Location
    NY
    PIN
    up
    Device
    Storm 9550
    OS
    Stock 5.0.0.320
    Posts
    330
    Quote Originally Posted by gardobus View Post
    Yeah I've changed my OS so many times on this poor little bastard :haha: I like my camera but after seeing that youtube video, I think I might give it a try...

    The video I posted (not my video, I just found it on youtube) shows google maps working just fine
    http://www.blackberryos.com/forums/9...tml#post107201
    That's the thread the video is from...

    He has Google Maps working 'cause he did a 3rd party back up, and restored from there. If u do it that way it'll work. But a fresh download wont work



  4. #332
    Join Date
    Aug 2009
    Location
    Milwaukee,WI
    Device
    Storm
    OS
    5.0.0.191
    Posts
    16
    Quote Originally Posted by BostonDan View Post
    Try Blink. Free app!

    Seems to work.

    Cheers,
    B.D.

    everywhere i have checked, blink cost 2.95 at the minimum. I need confirmation that it works with .191 before i fork out the cash.

  5. #333
    Join Date
    Jul 2009
    Location
    NY
    PIN
    up
    Device
    Storm 9550
    OS
    Stock 5.0.0.320
    Posts
    330
    Quote Originally Posted by manofice View Post
    I installed BBM 5.0 but can't find the icon
    5.0 doesnt work on .191. u have to revert to 4.7



  6. #334
    Join Date
    Apr 2009
    Location
    Charlotte
    Device
    Bold 9930
    OS
    7.0.0.353
    Posts
    701
    Quote Originally Posted by quiet1 View Post
    5.0 doesnt work on .191. u have to revert to 4.7
    someone said they got it working I thought

  7. #335
    Join Date
    Mar 2009
    Location
    San Jose, CA
    Device
    Storm 9530
    Posts
    13
    I get this error message after a reboot..

    Uncaught exception: net.rim.device.api.system.Controlled AcessException

    Can someone tell me what this is?

  8. #336
    Join Date
    Jul 2009
    Location
    NY
    PIN
    up
    Device
    Storm 9550
    OS
    Stock 5.0.0.320
    Posts
    330
    Quote Originally Posted by manofice View Post
    someone said they got it working I thought
    I know all of BBOS is waiting for someone to get it working, but as of right now 4.7 is the only one that'll work. There are a few that r working hard to get 5.0 to work on it, but i haven't heard any success stories yet.

Page 42 of 63 FirstFirst ... 32404142434452 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •