Page 32 of 63 FirstFirst ... 22303132333442 ... LastLast
Results 249 to 256 of 497

  1. #249
    Join Date
    Jun 2009
    Location
    Virginia Beach
    PIN
    stripes on
    Device
    8330 / 9530 / M
    OS
    VZW official Curve O
    Posts
    501
    Quote Originally Posted by blunt420 View Post
    supposed to say :not that theres anything wrong with that"
    post updated :haha:



  2. #250
    Join Date
    Aug 2009
    PIN
    3049787A
    Device
    9530 - Storm
    OS
    Hybrid 5.0.0.140/.154
    Posts
    30
    Quote Originally Posted by MePascal View Post
    Hello BostonDan and welcome to BBOS.

    Trust me :fing02: no flaming zone ahead.

    Thanks for posting and we'll cya around the forums.
    MePascal,

    How nice to be able to remove the flame retardant suit around here...
    <in T-shirt and shorts now...>


    Thanks for the welcome. Glad to see a nice friendly community. I'm
    tired of too many communities becoming flame-warzones. I look forward to coming here more often in the future (it looks like BBOS will become my blackberry forum of choice, with the kind philosophy and friendly community!)

    Cheers,
    B.D.

  3. #251
    Join Date
    Apr 2009
    Location
    Florida
    Device
    Storm 9530
    Posts
    285
    Quote Originally Posted by lyricidal View Post
    camera works fine using the .154 radio
    and blunt420 - I`ll try but no promises - FB wont work until they update it and BBM5.0 we need a newer leak
    meterberry also works now

    threaded sms and flick scrolling are gone, aswell as rolodex clock style
    Did you use .154 .sfi with all other .191 java files?

    How is it running otherwise?



  4. #252
    Join Date
    Mar 2009
    Location
    New Jersey
    Device
    Bold 9650
    OS
    5.0.0.732
    Posts
    175
    Quote Originally Posted by BostonDan View Post
    Probably going to get flamed so I'm putting on my flame retardant suit...

    Anyone try .140/.154 radio file with this yet to see if it fixes the camera issue?

    Cheers,
    B.D.
    no flaming here Dan. everyone is super helpful and polite. thats why we are members here

  5. #253
    Join Date
    Aug 2009
    PIN
    3049787A
    Device
    9530 - Storm
    OS
    Hybrid 5.0.0.140/.154
    Posts
    30
    Quote Originally Posted by SGM Fife View Post
    (I upgraded from .154 w/o a wipe)
    :haha:
    Full page wireless connection wizard (looks new)
    3G Icon insted of 1EXV
    keyboard swipe (and disappear) works again
    VZW NAVIGATOR WORKS !!!!!!:hail:
    slacker works
    Videos load super fast
    VIIGO WORKS AGAIN!!!!!
    Snaptu works
    Twitterberry Works
    Poynt Works

    Camera now makes a great "quick Pull" App
    Blackberry App World:no:
    Weatherbug...unresponsive:irked:
    FB....blah blah blah:no:
    first reboot within two mins after install (none since after 1 hour of constant use)

    Weatherbug works for me. But I am using V1.0.0.325. Check your version.

    I did change all the permissions to "allow" on weatherbug. Check your system settings and possibly change the permissions.

    Love the "Camera now makes a great "quick Pull" App" comment!

    Cheers,
    B.D.



  6. #254
    Join Date
    Aug 2009
    Location
    Hattiesburg, MS
    PIN
    30522E04
    Device
    Storm 9530
    OS
    5.0.0.230
    Posts
    19
    I keep getting this prompt after a reboot:
    "Uncaught Exception: net.rim.device.api.system.ControlledAccessExceptio n"

  7. #255
    Join Date
    Aug 2009
    Location
    Hattiesburg, MS
    PIN
    30522E04
    Device
    Storm 9530
    OS
    5.0.0.230
    Posts
    19
    Quote Originally Posted by BostonDan View Post
    Weatherbug works for me. But I am using V1.0.0.325. Check your version.

    I did change all the permissions to "allow" on weatherbug. Check your system settings and possibly change the permissions.

    Love the "Camera now makes a great "quick Pull" App" comment!

    Cheers,
    B.D.
    Yeah...stole the "quick pull " comment from someone earlier

  8. #256
    Join Date
    Mar 2009
    Location
    NE Ohio
    Device
    Storm2 9550
    OS
    5.0.0.451\V6
    Posts
    463
    Quote Originally Posted by terribL_T View Post
    has anyone tried the tour .191 camera cod?
    Did the camera work with the .154 leak or .141? Maybe that cod file will work with
    .191.

Page 32 of 63 FirstFirst ... 22303132333442 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •