Page 10 of 63 FirstFirst ... 891011122060 ... LastLast
Results 73 to 80 of 497

  1. #73
    Join Date
    Apr 2009
    Location
    Florida
    Device
    Storm 9530
    Posts
    285
    Quote Originally Posted by jnepsa View Post
    this is actually a little more advanced of action. If you feel comfortable with this let me know and I will get the link for you on this site, if you are unsure I would wait as I am sure someone will come out with a great fix. Let me know if you need the link.
    Yeah, you should know what you are doing. Could corrupt the OS...

    But he asked, so I answered



  2. #74
    Join Date
    Aug 2009
    Location
    North Carolina
    Device
    Storm 9530
    Posts
    77
    Someone report on some flickage urgent to hear how well it is.. smoothness/functionality and all.

  3. #75
    Join Date
    Aug 2009
    Location
    RI, USA
    Device
    Storm 9530
    OS
    5.0
    Posts
    49
    Running perfect without a battery pull.

    Flickscroll is smooth like butter!

    Threaded sms is great!!

    Can click on the radio in the upper right to access your manage connections options.

    Quickpull won't work. I'll try a real pull before I judge.
    Last edited by njspeedbeast; 08-29-2009 at 01:18 PM.



  4. #76
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Wirelessly posted

    At work and can't join the party. Arrrrrrrrrrrrrrrghh !!!

  5. #77
    Join Date
    Aug 2009
    Device
    Storm
    OS
    Hopefully 5.0.0.191
    Posts
    7
    Its been pretty sweet for me, and smooth as far as I can tell



  6. #78
    Join Date
    Mar 2009
    Location
    Ottawa
    PIN
    #PinFriday
    Device
    Storm2 9550
    OS
    .1049 hybrid v2
    Posts
    402
    Quote Originally Posted by rcdeck View Post
    Has anyone gotten past the loading screen yet?
    installed and playing with it already

    Telus users: we got the Telus Browser only again - no BB Browser
    BBM 4.7 works fine
    Had an issue restoring my backup, so be prepared for that just in case
    Flick Scrolling is sweet, you can do it in Menus and stuff too
    the overall look of stuff looks more visually pleasing
    Just opened my camera and got the reboot (gonna take a look at his further, gotta be some way to fix it)

    Im wondering if the .154 Radio would work with this

  7. #79
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by njspeedbeast View Post
    Running perfect without a battery pull.

    Flickscroll is smooth like butter!

    Threaded sms is great!!

    Can click on the radio in the upper right to access your manage connections options.

    Quickpull won't work. I'll a real pull.
    Make sure you permission for QL are set to allow also it did not work on .191 for the Tour on the first day, but weird thing is it started working the second day at: not sure what I did :lmao:

  8. #80
    Join Date
    Aug 2009
    Location
    RI, USA
    Device
    Storm 9530
    OS
    5.0
    Posts
    49
    When I went to restore, at the end it said it failed. But it still restored everything anyways.

    As for quickpull, yeah when I pressed the button a box pops up asking if it is a trusted application. Then after I press yes, it gives me an error. I'll make it a trusted program manually and see if that fixes it.
    Last edited by njspeedbeast; 08-29-2009 at 01:20 PM.

Page 10 of 63 FirstFirst ... 891011122060 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •