Page 42 of 45 FirstFirst ... 324041424344 ... LastLast
Results 329 to 336 of 359

  1. #329
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    In Shrink...do I need to select 5.0.0.140 alarm fix ??



  2. #330
    Join Date
    Mar 2009
    Location
    Boynton Beach,FL
    Device
    Storm 9550
    OS
    .713 based Hybrid
    Posts
    446
    Quote Originally Posted by Orio View Post
    In Shrink...do I need to select 5.0.0.140 alarm fix ??
    I didn't use that, but I don't use the alarm either. I want to say that the hybrid files take care of this but I'm not certain. I think that option was in Shrink an OS back when .140 first came out and no hybrids were available, but don't qoute me on this.

  3. #331
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Quote Originally Posted by Orio View Post
    In Shrink...do I need to select 5.0.0.140 alarm fix ??
    I did not select this feature and my alarm works fine. I believe that through the software they developed it has become an automatic fix.



  4. #332
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    OK...thanks. Letcha know.

  5. #333
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    I redownloaded this Hybrid from BBHybrids, and it actually had "shrink" 3.8 with that load...re-trying.



  6. #334
    Join Date
    Mar 2009
    Location
    Boynton Beach,FL
    Device
    Storm 9550
    OS
    .713 based Hybrid
    Posts
    446
    Quote Originally Posted by Orio View Post
    I redownloaded this Hybrid from BBHybrids, and it actually had "shrink" 3.8 with that load...re-trying.
    That's good but the question will be if "attachment service" is causing your errors will 3.8 put it back. When you run app loader you can find it in the list of things to install, remove or none and tell then what is going to happen with it too. Check the box and if it says "install" then leave it or if it changes to "remove" then uncheck the box.

  7. #335
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Quote Originally Posted by Storm5150 View Post
    That's good but the question will be if "attachment service" is causing your errors will 3.8 put it back. When you run app loader you can find it in the list of things to install, remove or none and tell then what is going to happen with it too. Check the box and if it says "install" then leave it or if it changes to "remove" then uncheck the box.
    There is no "attachment service" option in 3.8

    ...so it's probably OK

    I had "put back" "attachment service"...and clock worked...but I had already deleted OS from my PC so had to reload onto PC so I DL'd the other load from BBHybrids, and found 3.8, so I decided to reinstall the whole thing....we'll see.

    Thanks...

  8. #336
    Join Date
    Mar 2009
    Location
    Boynton Beach,FL
    Device
    Storm 9550
    OS
    .713 based Hybrid
    Posts
    446
    Quote Originally Posted by Orio View Post
    There is no "attachment service" option in 3.8

    ...so it's probably OK

    I had "put back" "attachment service"...and clock worked...but I had already deleted OS from my PC so had to reload onto PC so I DL'd the other load from BBHybrids, and found 3.8, so I decided to reinstall the whole thing....we'll see.

    Thanks...
    Sounds good. Lyric removed "attachment service" since so many people were having problems if they selected it. Like I said, while in the apploader when you get the list of all the things that will be loaded you can check on Attachment service whether it will be added or removed. Now it would have to be on your phone already to remove so you would only want to add it since not having it is probably your source of all the errors, well at least I hope that fixes it for you

Page 42 of 45 FirstFirst ... 324041424344 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •