Oneofakinddpc 5.0 beta tester report findings here. - Page 16
Page 16 of 18 FirstFirst ... 61415161718 LastLast
Results 301 to 320 of 359

Thread: Oneofakinddpc 5.0 beta tester report findings here.

  1. #301
    man3301's Avatar
    man3301 is offline BlackBerryOS Friend Follow man3301 On Twitter
    Join Date
    Jul 2009
    Location
    International
    Device
    Storm 9550
    OS
    .1015
    Posts
    17
    Liked
    1 times
    Quote Originally Posted by BucktownSolja View Post
    I fixed it, but a different way. I don't have .191 on my computer at all. I just replaced the Java folder in .140. Used the theme setting from an old database, but used the options database from the flickscroll.ipd file. I'm guessing the theme setting that is with the flickscroll file is removing the camera/video camera icons.

    So You Just Used an Old Theme Setting From Like A Diff Os Back Up An Then Ran The Options database For The Flickscroll?
    Last edited by man3301; 08-31-2009 at 10:56 PM.




  2. #302
    BucktownSolja is offline BlackBerryOS Friend Follow BucktownSolja On Twitter
    Join Date
    Jul 2009
    Device
    Storm
    OS
    4.7.0.151
    Posts
    20
    Liked
    0 times
    Quote Originally Posted by man3301 View Post
    So You Just Used an Old Theme Setting From Like A Diff Os Back Up An Then Ran The Options database For The Flickscroll?
    Yeah, I noticed when I used the them setting that was with the flickscroll that the camera icons disappeared. I used the one from a backup I did when I had .151, and used the options database from the flickscroll.

  3. #303
    man3301's Avatar
    man3301 is offline BlackBerryOS Friend Follow man3301 On Twitter
    Join Date
    Jul 2009
    Location
    International
    Device
    Storm 9550
    OS
    .1015
    Posts
    17
    Liked
    1 times
    Quote Originally Posted by BucktownSolja View Post
    Yeah, I noticed when I used the them setting that was with the flickscroll that the camera icons disappeared. I used the one from a backup I did when I had .151, and used the options database from the flickscroll.

    Yeah I have The Cam Icon But Not The Video One Also Once I Stroll Down It Wont Let Me Stroll Back Up? Why Is That?

  4. #304
    rlervin's Avatar
    rlervin is offline BlackBerryOS Addict Follow rlervin On Twitter
    Join Date
    May 2009
    Location
    Weber City, Va
    PIN
    310D15AC
    Device
    9550 Storm 2
    OS
    Willyboy 95xx v3.1 .
    Posts
    555
    Liked
    0 times
    Wirelessly posted (Storm 9530)

    I see that there has been another update last night since I tried this and Lyricidal has posted an installer. I will give it another shot. Do we still have to install 191 before the 140 Hybrid?
    OS: Willyboy 95xx v3.1 .580-.734/.743/.758/6.0.0.31 & Shrink-A-OS
    Rules and Guidelines l Help Center

  5. #305
    rlervin's Avatar
    rlervin is offline BlackBerryOS Addict Follow rlervin On Twitter
    Join Date
    May 2009
    Location
    Weber City, Va
    PIN
    310D15AC
    Device
    9550 Storm 2
    OS
    Willyboy 95xx v3.1 .
    Posts
    555
    Liked
    0 times
    I have went back and installed this again this morning using the Installer that Lyricidal put up last night. I am up and running and the flick scrolling is working pretty good. Not as smooth as 191 but very acceptable. All the apps I have tried have worked ok so far. It is good to have Slacker not locking up on me! I have found one issue I was hoping that you folks might be able to assit me with. When I start a web launcher (ex: BBHybrids, BBOS) it takes me to what ever the start page is that is set in the browser setup. If I hit the back button it appears that window closes and then I am taken to the page that the launcher started.

    Any ideas on what might be causing this?
    Last edited by rlervin; 09-01-2009 at 05:16 AM.
    OS: Willyboy 95xx v3.1 .580-.734/.743/.758/6.0.0.31 & Shrink-A-OS
    Rules and Guidelines l Help Center

  6. #306
    rlervin's Avatar
    rlervin is offline BlackBerryOS Addict Follow rlervin On Twitter
    Join Date
    May 2009
    Location
    Weber City, Va
    PIN
    310D15AC
    Device
    9550 Storm 2
    OS
    Willyboy 95xx v3.1 .
    Posts
    555
    Liked
    0 times

    Alerts not working

    I just received a couple emails and none of my alerts seem to be working. I have sent a couple emails as tests and SMS messages. None of these are giving an audible alert. I have checked my profiles and they are set to 10 in the loud profile which I am using. Also once I delete the email on my phone the email symbol and number of emails stays at the top of the home screen even through I have deleted them until I do a battery pull. The red led does not start blinking when I receive emails or messages either.

    Looking in the Event log it seems I get several of the following when receiving messages and the alerts don't work:

    S Java Exception - NullPointerException
    Last edited by rlervin; 09-01-2009 at 05:51 AM. Reason: Added Event Log info!
    OS: Willyboy 95xx v3.1 .580-.734/.743/.758/6.0.0.31 & Shrink-A-OS
    Rules and Guidelines l Help Center

  7. #307
    mattyg151's Avatar
    mattyg151 is offline BlackBerryOS Friend Follow mattyg151 On Twitter
    Join Date
    Jul 2009
    Location
    Pittsburgh, PA
    PIN
    Keeps changing plz ask
    Device
    9700 / 9630 / 9550 / 9530
    Posts
    34
    Liked
    0 times
    .wysiwyg { PADDING-BOTTOM: 0px; MARGIN: 5px 10px 10px; PADDING-LEFT: 0px; PADDING-RIGHT: 0px; FONT: 9pt verdana, geneva, lucida, 'lucida grande', arial, helvetica, sans-serif; BACKGROUND: #ffffff; COLOR: #252525; PADDING-TOP: 0px } .wysiwyg A:link { COLOR: #5893b8 } .wysiwyg_alink { COLOR: #5893b8 } .wysiwyg A:visited { COLOR: #5893b8 } .wysiwyg_avisited { COLOR: #5893b8 } .wysiwyg A:hover { COLOR: #ff4400 } .wysiwyg A:active { COLOR: #ff4400 } .wysiwyg_ahover { COLOR: #ff4400 } P { MARGIN: 0px } .inlineimg { VERTICAL-ALIGN: middle } this is running awesome for me the only 2 things that i found were when i first activate QuickLaunch with my serial it freezes the phone after I click Ok. I reboot and all is fine and QL is activated. Happened on the last 3 revisions of this hybrid, but not big deal. The one thing that is strange is when i'm in a BBM conversation on BBM5 it doesn't show me the newest message. i have to scroll to see. for isntance if someone sends me a reply and the conversation is long enough that you can scroll i still see my last comment to them. i have to scroll to see the response and then if i respond or they do again i again have to scroll. kind of strange.

  8. #308
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Liked
    0 times
    Wirelessly posted (storm 9530)

    Quote Originally Posted by rlervin
    I have went back and installed this again this morning using the Installer that Lyricidal put up last night. I am up and running and the flick scrolling is working pretty good. Not as smooth as 191 but very acceptable. All the apps I have tried have worked ok so far. It is good to have Slacker not locking up on me! I have found one issue I was hoping that you folks might be able to assit me with. When I start a web launcher (ex: BBHybrids, BBOS) it takes me to what ever the start page is that is set in the browser setup. If I hit the back button it appears that window closes and then I am taken to the page that the launcher started.

    Any ideas on what might be causing this?
    That is due to the tab browsing which exists on the 140 and not the 191.
    Driphter.com Co-Owner

  9. #309
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Liked
    0 times
    Wirelessly posted (storm 9530)

    this is running awesome for me the only 2 things that i found were when i first activate QuickLaunch with my serial it freezes the phone after I click Ok. I reboot and all is fine and QL is activated. Happened on the last 3 revisions of this hybrid, but not big deal. The one thing that is strange is when i'm in a BBM conversation on BBM5 it doesn't show me the newest message. i have to scroll to see. for isntance if someone sends me a reply and the conversation is long enough that you can scroll i still see my last comment to them. i have to scroll to see the response and then if i respond or they do again i again have to scroll. kind of strange.[/QUOTE]

    I am having the same issue with the acrollinging on bbm5, but at least it is bbm5 and not 4.7!
    Last edited by Seanren78; 09-01-2009 at 06:39 AM.
    Driphter.com Co-Owner

  10. #310
    rlervin's Avatar
    rlervin is offline BlackBerryOS Addict Follow rlervin On Twitter
    Join Date
    May 2009
    Location
    Weber City, Va
    PIN
    310D15AC
    Device
    9550 Storm 2
    OS
    Willyboy 95xx v3.1 .
    Posts
    555
    Liked
    0 times
    Wirelessly posted (Storm 9530)

    Quote Originally Posted by Seanren78
    Wirelessly posted (storm 9530)

    Quote Originally Posted by rlervin
    I have went back and installed this again this morning using the Installer that Lyricidal put up last night. I am up and running and the flick scrolling is working pretty good. Not as smooth as 191 but very acceptable. All the apps I have tried have worked ok so far. It is good to have Slacker not locking up on me! I have found one issue I was hoping that you folks might be able to assit me with. When I start a web launcher (ex: BBHybrids, BBOS) it takes me to what ever the start page is that is set in the browser setup. If I hit the back button it appears that window closes and then I am taken to the page that the launcher started.

    Any ideas on what might be causing this?
    That is due to the tab browsing which exists on the 140 and not the 191.
    Thanks! I can live with that. Any ideas on the other post about the alerts. I can't live without them!
    OS: Willyboy 95xx v3.1 .580-.734/.743/.758/6.0.0.31 & Shrink-A-OS
    Rules and Guidelines l Help Center

  11. #311
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Liked
    0 times
    Wirelessly posted (storm 9530)

    Quote Originally Posted by rlervin
    Wirelessly posted (Storm 9530)

    Quote Originally Posted by Seanren78
    Wirelessly posted (storm 9530)

    Quote Originally Posted by rlervin
    I have went back and installed this again this morning using the Installer that Lyricidal put up last night. I am up and running and the flick scrolling is working pretty good. Not as smooth as 191 but very acceptable. All the apps I have tried have worked ok so far. It is good to have Slacker not locking up on me! I have found one issue I was hoping that you folks might be able to assit me with. When I start a web launcher (ex: BBHybrids, BBOS) it takes me to what ever the start page is that is set in the browser setup. If I hit the back button it appears that window closes and then I am taken to the page that the launcher started.

    Any ideas on what might be causing this?
    That is due to the tab browsing which exists on the 140 and not the 191.
    Thanks! I can live with that. Any ideas on the other post about the alerts. I can't live without them!
    If it is theme based you may have to manually change your alerts. I have had no problems with zen only 3rd party apps.
    Driphter.com Co-Owner

  12. #312
    rlervin's Avatar
    rlervin is offline BlackBerryOS Addict Follow rlervin On Twitter
    Join Date
    May 2009
    Location
    Weber City, Va
    PIN
    310D15AC
    Device
    9550 Storm 2
    OS
    Willyboy 95xx v3.1 .
    Posts
    555
    Liked
    0 times
    Quote Originally Posted by Seanren78 View Post
    Wirelessly posted (storm 9530)



    If it is theme based you may have to manually change your alerts. I have had no problems with zen only 3rd party apps.
    I have manually changed them with no luck. I am using the "Blak" theme.

    I went back to the standard Zen theme and all my alerts started working. I am going to delete the theme and re-install it and see if that might help the problem. Thanks for the help!:hail:
    OS: Willyboy 95xx v3.1 .580-.734/.743/.758/6.0.0.31 & Shrink-A-OS
    Rules and Guidelines l Help Center

  13. #313
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Liked
    0 times
    Quote Originally Posted by rlervin View Post
    I have manually changed them with no luck. I am using the "Blak" theme.

    I went back to the standard Zen theme and all my alerts started working. I am going to delete the theme and re-install it and see if that might help the problem. Thanks for the help!:hail:
    I am running the blak theme as well and have no problems. Sounds like deleting the theme and re-installing would be your best bet. Glad I could be of assistance!
    Driphter.com Co-Owner

  14. #314
    RANDYRKELLY's Avatar
    RANDYRKELLY is offline BlackBerryOS Fanatic Follow RANDYRKELLY On Twitter
    Join Date
    Mar 2009
    Location
    Oak Cliff, Texas, Un
    PIN
    Not Requir
    Device
    Incredible
    OS
    Android
    Posts
    1,339
    Liked
    2 times

  15. #315
    markdental's Avatar
    markdental is offline BlackBerryOS Gifted
    Join Date
    Apr 2009
    Location
    Florida
    Device
    Storm 9530
    Posts
    285
    Liked
    0 times
    I am still trying to figure out how I got text selector to work perfectly after the install, but then it broke after I rebooted.

    I usually get a few errors after I install and the flick scrolling was broken in my downloads folder only. BUT my text selector worked. Then reboot, BAM, no text selector and flick scrolling works in downloads folder.

    Odd...

  16. #316
    rlervin's Avatar
    rlervin is offline BlackBerryOS Addict Follow rlervin On Twitter
    Join Date
    May 2009
    Location
    Weber City, Va
    PIN
    310D15AC
    Device
    9550 Storm 2
    OS
    Willyboy 95xx v3.1 .
    Posts
    555
    Liked
    0 times
    Wirelessly posted (Storm 9530)

    I am not having any luck getting alerts to work with my "Black" theme even after deleting and installing 3 times. I am also having text overlapping problems in the browser. I have fought this for 2 days with several installs and deletions. I may be on my way back to Beta6v10. Some things I just have to have work!
    OS: Willyboy 95xx v3.1 .580-.734/.743/.758/6.0.0.31 & Shrink-A-OS
    Rules and Guidelines l Help Center

  17. #317
    brookj1986's Avatar
    brookj1986 is offline BlackBerryOS Inspired Follow brookj1986 On Twitter
    Join Date
    Jul 2009
    Location
    Chicago, IL
    PIN
    the tail on the donkey.
    Device
    Storm 9530 (Verizon)
    OS
    who knows... it's been changing a bunch lately
    Posts
    161
    Liked
    0 times
    As of right now, my only issues are as follows when compared to .191 alone:

    In-call, it does not recognize if a number is pressed (i.e. *228 doesn't recognize when you hit '1' to start activation)

    No threaded SMS (which is a long-shot, but still would be nice to see)

    Says 1XEV as opposed to 3G (that is purely for the aesthetics, as there is no other reason why it matters which it says)

    Enhanced gmail doesn't work, though Mattyg suggested a possible fix.

    Other than that, it's a great build. And I'm about to take Mattyg's suggestion to get Enhanced Gmail on this; roll back from the .191 install. We'll see if that works for my last issue.
    Apps: AddOnis, CopyAll, QuickLaunch, Slacker Radio, BeeTagg, SmrtGuard, GoogleSync
    [SIGPIC][/SIGPIC]

  18. #318
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Liked
    0 times
    Quote Originally Posted by rlervin View Post
    Wirelessly posted (Storm 9530)

    I am not having any luck getting alerts to work with my "Black" theme even after deleting and installing 3 times. I am also having text overlapping problems in the browser. I have fought this for 2 days with several installs and deletions. I may be on my way back to Beta6v10. Some things I just have to have work!
    It's odd my "blak" theme had been working and now I am not able to receive messages on it. I have to go to the internal folder to read text messages and some emails. Very disappointing at this point. I understand your frustration Rlevin
    Driphter.com Co-Owner

  19. #319
    rlervin's Avatar
    rlervin is offline BlackBerryOS Addict Follow rlervin On Twitter
    Join Date
    May 2009
    Location
    Weber City, Va
    PIN
    310D15AC
    Device
    9550 Storm 2
    OS
    Willyboy 95xx v3.1 .
    Posts
    555
    Liked
    0 times
    Quote Originally Posted by Seanren78 View Post
    It's odd my "blak" theme had been working and now I am not able to receive messages on it. I have to go to the internal folder to read text messages and some emails. Very disappointing at this point. I understand your frustration Rlevin
    I am going back now. I have tried everything I know to do!
    OS: Willyboy 95xx v3.1 .580-.734/.743/.758/6.0.0.31 & Shrink-A-OS
    Rules and Guidelines l Help Center

  20. #320
    lpkj68 is offline BlackBerryOS Friend Follow lpkj68 On Twitter
    Join Date
    Mar 2009
    PIN
    3062A007
    Device
    Storm 9530
    OS
    4.7.0.151 Hybrid
    Posts
    30
    Liked
    0 times
    The latest revision of this hybrid has been good to me...no major issues at all, all apps are running great and flick scrolling is nice! Glad I have my BBM 5.0 amd camera back! Thanks to OneOfAKind and Lyricidal!!!
    Lyricidal's Hybrid

Page 16 of 18 FirstFirst ... 61415161718 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •