Page 2 of 2 FirstFirst 12
Results 9 to 13 of 13

  1. #9
    Join Date
    Mar 2009
    Location
    London, UK
    Device
    Storm 9500
    OS
    5.0.0.484
    Posts
    58

    findings

    for me...doesnt work. It keep rebooting during activation and Im on reboot number 5....too flaky this OS...



  2. #10
    Join Date
    Mar 2009
    PIN
    20CB625D
    Device
    storm 9500
    OS
    5.0.0.238
    Posts
    71
    Quote Originally Posted by mcfly27 View Post
    for me...doesnt work. It keep rebooting during activation and Im on reboot number 5....too flaky this OS...
    Mine reboots during calls and I hate it.
    I wiped it clean with BBSAK and reinstalled.
    I'll see what will happen now.

  3. #11
    Join Date
    Jun 2009
    Location
    Mumbai, India
    PIN
    20D4EDA7
    Device
    Storm 9500
    OS
    4.7.0.173
    Posts
    27
    For Me Too
    Not Working
    Am Downgrading :22:
    As I Am Writing :aargh4:
    Though Looks Better :07:
    But Continuous Restarting Problem :irked:
    Also All Messengers Don't Work :bigeyes:
    Internet Browsing Gets Stuck :no:
    Weather Bug Not Working :no:
    And Sometimes Even Hangs



  4. #12
    Join Date
    Mar 2009
    Location
    bama
    PIN
    what's tha
    Device
    DROID
    OS
    2.0
    Posts
    1,210
    Quote Originally Posted by pacifichero View Post
    For Me Too
    Not Working
    Am Downgrading :22:
    As I Am Writing :aargh4:
    Though Looks Better :07:
    But Continuous Restarting Problem :irked:
    Also All Messengers Don't Work :bigeyes:
    Internet Browsing Gets Stuck :no:
    Weather Bug Not Working :no:
    And Sometimes Even Hangs
    great post!

  5. #13
    Join Date
    Jun 2009
    Location
    Liverpool, United Kingdom
    Device
    Blackberry Storm 9500
    OS
    can not keep up with.
    Posts
    52
    Originally Posted by pacifichero View Post
    For Me Too
    Not Working
    Am Downgrading
    As I Am Writing
    Though Looks Better
    But Continuous Restarting Problem
    Also All Messengers Don't Work
    Internet Browsing Gets Stuck
    Weather Bug Not Working
    And Sometimes Even Hangs
    ---------------------------------------


    when i first install 5.0.0.130 i had lot of problems but manual resets did the trick. What i did was, removed the battery leave it for one minute(60 seconds) and then put it back to restart. I did this for 4 times and most of the programmes work. I use opera mini as the bowser comes up with page info not the actual web page.
    you can try and see whether it works
    Last edited by alositha; 08-28-2009 at 08:27 AM.



Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •