Page 6 of 24 FirstFirst ... 4567816 ... LastLast
Results 41 to 48 of 186

  1. #41
    Join Date
    Jul 2009
    Location
    where it is warm...
    PIN
    TO Beans & Rice
    Device
    Storm 9530
    OS
    its a hybrid.. fuel efficient
    Posts
    227
    Quote Originally Posted by yourfriendwayned View Post
    I dont have any sounds on the theme running right now... on emails...
    that stinks.. how are we going to run NATE's great theme's?



  2. #42
    Join Date
    Mar 2009
    Location
    Denver
    PIN
    EAPPLE...Y
    Device
    9550
    OS
    5.0.whatever is newe
    Posts
    1,102
    Wirelessly posted

    After 5 or 6 emails notification working so far, they did early with .140 too. I haven't tried with sound yet. I am having issues connecting with BES. I will keep you posted.
    Last edited by Rellims; 08-25-2009 at 08:42 PM.

  3. #43
    Join Date
    Jun 2009
    Device
    Storm 9530
    OS
    5.0.0.191
    Posts
    396
    Quote Originally Posted by wolvrne1 View Post
    that stinks.. how are we going to run NATE's great theme's?
    what bout my themes too geez haha



  4. #44
    Join Date
    Jul 2009
    Location
    where it is warm...
    PIN
    TO Beans & Rice
    Device
    Storm 9530
    OS
    its a hybrid.. fuel efficient
    Posts
    227
    initial boot before battery pull is 44MB... did anyone try to shrink prior to d/l? had more memory on .140....

  5. #45
    Join Date
    Jul 2009
    Device
    Storm 9530
    Posts
    17
    DANG ITTTT! I spent about 2 hours this morning fighting the original 5.0 again and had to finally go back to .151 and the 8.5 lyric. The problems I was having were the no sounds and quickpull and I could never get BBM 5.0 on the dang phone. I tried OTA from various sites and also on DM and apploader. Skeptical about this one. I have it downloading so I may try it later.



  6. #46
    Join Date
    Jun 2009
    Device
    Storm 9530
    OS
    5.0.0.191
    Posts
    396
    well i backed up two times before loading... and its having restore problems... everytime it stops on something like "calendar" i go in advanced and just take calendar out of the restore list...to get through the restore process without an error... ugh

  7. #47
    Join Date
    Jul 2009
    PIN
    Ask It
    Device
    Storm 9530
    OS
    5.0.0.230 by BBCrackman
    Posts
    179
    Downloading right now, 10%

    I hope can post something about it soon

  8. #48
    Join Date
    Mar 2009
    Location
    NC
    PIN
    30FD4F5D
    Device
    Storm 2- 9550
    OS
    5.0.0.320
    Posts
    103
    Quote Originally Posted by yourfriendwayned View Post
    well i backed up two times before loading... and its having restore problems... everytime it stops on something like "calendar" i go in advanced and just take calendar out of the restore list...to get through the restore process without an error... ugh
    mine did the same thing

Page 6 of 24 FirstFirst ... 4567816 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •