Page 12 of 24 FirstFirst ... 2101112131422 ... LastLast
Results 89 to 96 of 186

  1. #89
    Join Date
    Jul 2009
    Location
    Miami
    PIN
    30FB551F
    Device
    BlackBerry Stor
    OS
    5.0.0.320
    Posts
    398
    Hmmmm... I already have it downloaded but I will wait a little more to load it to the phone, for now staying with the BBC v8.5 ... Let's see how everything goes!



  2. #90
    Join Date
    Mar 2009
    Location
    Minneapolis, MN
    Device
    droid
    Posts
    58
    Quote Originally Posted by catstide View Post
    throwing up the red flag now. if you haven't loaded it...don't IMO
    Quote Originally Posted by Natemz View Post
    I think I'll stick with BBC v8.5 :haha:
    Thanks guys - I'm with you Nate. Nothin's goin on my BB without BBC touching it first.

  3. #91
    Join Date
    Jul 2009
    Location
    Michigan
    Device
    Storm
    OS
    4.0.0.167 w/ OOAK Hybrid
    Posts
    50
    mine wont even boot up all the way...stays at the "nice" booting screen



  4. #92
    Join Date
    Mar 2009
    Location
    bama
    PIN
    what's tha
    Device
    DROID
    OS
    2.0
    Posts
    1,210
    Quote Originally Posted by Pain Producer View Post
    I cannot get my App loader to recognize it to load it
    the app loader is lookin out for you

  5. #93
    Join Date
    Aug 2009
    Location
    Beantown MA
    PIN
    NING 1 "CO
    Device
    S2 and Wifey S1
    OS
    Lyric(705H)/607 OS P
    Posts
    579
    What's the difference between downloading the HYBRID 5.0 .154 rather then the two part download...Am confused here...sorry to sound dull



  6. #94
    Join Date
    Apr 2009
    Location
    Scottsdale, AZ
    PIN
    T OF GUINN
    Device
    9550 Storm 2 Verizon
    OS
    5.0.0.607/643 (OOAK)
    Posts
    940
    Well, I downloaded it, but it wouldn't load through app loader or DM. Maybe that is a sign. I will stay on BBC 8.5 until I here more.

  7. #95
    Join Date
    Mar 2009
    PIN
    3059a863
    Device
    Storm
    OS
    Some hybrid
    Posts
    190
    Quote Originally Posted by Pain Producer View Post
    I cannot get my App loader to recognize it to load it
    Did you make sure to delete vendor.xml? i know thats stopped me before, heh

  8. #96
    Join Date
    Jun 2009
    Device
    Storm 9530
    OS
    5.0.0.191
    Posts
    396
    Quote Originally Posted by catstide View Post
    the app loader is lookin out for you
    lol yeah mine must have not installed right cuz i had no alert sounds..and restore was messing up on me and when i finally got through it with some back ways i had no tabbed browser and key ghosting.... granted them transition were purty!

    Anyone know of a good hybrid that works with pandora, i always get some stupid 151 errors.... Im prob gonna go back to lyricidal all in one beta6v7 (which i had before and was great for my reception/battery/performance ... if theres something better please someone chime in now!

Page 12 of 24 FirstFirst ... 2101112131422 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •