Page 20 of 31 FirstFirst ... 10181920212230 ... LastLast
Results 153 to 160 of 244

  1. #153
    billr's Avatar
    billr is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    Location
    Bend, OR
    Device
    Storm 9530
    OS
    BBC Hybrid V8.5
    Posts
    67
    Quote Originally Posted by billr View Post
    Thanks, Sandman. I'll give that a try on Monday and let everyone know.
    Ok.... It's working now. I'm not sure what I did that fixed it, but for future reference, here's what I did:

    1. Download fresh copies of 151 and v8.5 (file sizes were identical to what I had before)
    2. Remove 151 using Add/Remove Programs
    3. Install 151 then v8.5; delete vendor.xml file
    4. Wipe device using BBSAK
    5. Install OS using loader.exe (did not include 3rd party apps)
    5.5. verified Ring Tones menu worked
    6. After OS loads, do the three battery pulls
    7. Install 3rd party apps using loader.exe
    7.5. verified Ring Tones menu still worked
    8. Start DM and let it do the Enterprise activation
    8.5. verified Ring Tones menu still works
    9. One last battery pull

    All seems to be working fine now. My guess is, it was loading the 3rd party apps later that fixed it.



  2. #154
    cmorty72's Avatar
    cmorty72 is offline BlackBerryOS Inspired Follow cmorty72 On Twitter
    Join Date
    May 2009
    Location
    In a dirty dust bowl in the SW
    PIN
    CH your money maker!!!
    Device
    Storm 9530/Soon to be Droid owner
    OS
    Something 5.0 that has been shrunk! :P
    Posts
    176
    As always... great work on this hybrid BBC!

    But the odd thing that I noticed while looking at the platform build... my Storm says it's 4.0.0.181, instead of the stated 4.0.0.186 as stated in this thread.

    Did I happen to miss something here?

  3. #155
    billr's Avatar
    billr is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    Location
    Bend, OR
    Device
    Storm 9530
    OS
    BBC Hybrid V8.5
    Posts
    67
    Quote Originally Posted by cmorty72 View Post
    As always... great work on this hybrid BBC!

    But the odd thing that I noticed while looking at the platform build... my Storm says it's 4.0.0.181, instead of the stated 4.0.0.186 as stated in this thread.

    Did I happen to miss something here?
    I think so. Did you start with 4.7.0.151? If so, you should have platform .186 (at least that's what my phone shows). If somehow you started with 4.7.0.148 as a base, the platform would be different.



  4. #156
    jasonfyc's Avatar
    jasonfyc is offline BlackBerryOS Fanatic
    Join Date
    May 2009
    Location
    Walla Walla Wa
    PIN
    ned her ag
    Device
    Storm
    OS
    8959765.655we80.754.
    Posts
    1,290
    Wirelessly posted (storm 9530)

    Quote Originally Posted by cmorty72
    As always... great work on this hybrid BBC!

    But the odd thing that I noticed while looking at the platform build... my Storm says it's 4.0.0.181, instead of the stated 4.0.0.186 as stated in this thread.

    Did I happen to miss something here?
    Billr is correct... You need to start with .151 and install the hybrid to that! Maybe you did, but accidentally load .148 instead... Give us a little more and info and we will get you set up!

  5. #157
    cmorty72's Avatar
    cmorty72 is offline BlackBerryOS Inspired Follow cmorty72 On Twitter
    Join Date
    May 2009
    Location
    In a dirty dust bowl in the SW
    PIN
    CH your money maker!!!
    Device
    Storm 9530/Soon to be Droid owner
    OS
    Something 5.0 that has been shrunk! :P
    Posts
    176
    I d/l'ed .151 and installed it, as well as made sure that there wasn't any other O.S.'s installed in my pc.
    I then installed V.8.5, and app loaded everything like normal.

    Let erase everything and start fresh again, then I'll see if everything goes like its supposed to.:cool2:



  6. #158
    jasonfyc's Avatar
    jasonfyc is offline BlackBerryOS Fanatic
    Join Date
    May 2009
    Location
    Walla Walla Wa
    PIN
    ned her ag
    Device
    Storm
    OS
    8959765.655we80.754.
    Posts
    1,290
    Wirelessly posted (storm 9530)

    Quote Originally Posted by cmorty72
    I d/l'ed .151 and installed it, as well as made sure that there wasn't any other O.S.'s installed in my pc.
    I then installed V.8.5, and app loaded everything like normal.

    Let erase everything and start fresh again, then I'll see if everything goes like its supposed to.:cool2:
    Check your loader files and see what Os's are in there! :fing02:

  7. #159
    cmorty72's Avatar
    cmorty72 is offline BlackBerryOS Inspired Follow cmorty72 On Twitter
    Join Date
    May 2009
    Location
    In a dirty dust bowl in the SW
    PIN
    CH your money maker!!!
    Device
    Storm 9530/Soon to be Droid owner
    OS
    Something 5.0 that has been shrunk! :P
    Posts
    176
    Quote Originally Posted by jasonfyc View Post
    Wirelessly posted (storm 9530)



    Check your loader files and see what Os's are in there! :fing02:
    Did that, and erased all the old ones before installing 8.5 the first time.

    Currently installing everything fresh... and trying again.

  8. #160
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Quote Originally Posted by cmorty72 View Post
    Did that, and erased all the old ones before installing 8.5 the first time.

    Currently installing everything fresh... and trying again.
    good luck and make sure you report back.

Page 20 of 31 FirstFirst ... 10181920212230 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •