Page 16 of 31 FirstFirst ... 6141516171826 ... LastLast
Results 121 to 128 of 244

  1. #121
    Join Date
    Jun 2009
    Location
    Virginia Beach
    PIN
    stripes on
    Device
    8330 / 9530 / M
    OS
    VZW official Curve O
    Posts
    501
    Quote Originally Posted by jasonfyc View Post
    Wirelessly posted (storm 9530)

    Actually I think it just came to me what rfirmi did.... He dl .132 and laid v8.5 over it, then copied the files over... That's where you will see the missing files...
    No, I was wrong, all of the files he listed were there. I think I need to install .132, copy and paste that one file somewhere else, then delete and install .151 and do the same with those files, then put v8 over top and swap the above mentioned files with the ones I copied. Then I will shrink and swap the radio and then wipe and reload...... .... man I'm worn out just typing this!!



  2. #122
    Join Date
    Jun 2009
    Location
    Virginia Beach
    PIN
    stripes on
    Device
    8330 / 9530 / M
    OS
    VZW official Curve O
    Posts
    501
    Successfully reinstalled v8.5 with .132 radio! Thanks everyone for your help! My sanity (and Direct TCP connection) is back!!!!
    :dance::banana::hail:

  3. #123
    Join Date
    Apr 2009
    Location
    OH
    Device
    Storm 9530
    OS
    Latest & Greatest
    Posts
    107
    Quote Originally Posted by tank244 View Post
    AMEN --- damn Viigo --- its been out how long now and its still in beta? ha
    Ill de chk the event log -- Ill have to google how to do that, forgot the key strokes, ha. Thanks for the help --- Ill delete Viigo now and reboot and see what happens. Thanks! :laugh2::laugh2:
    Viigo is great but it does kill memory Due to the size of it (1.4mb) and also the fact that it caches articles in your phone. that is how it retrieves them so fast. I deleted bb maps and just use google maps it is just a lot more functional.



  4. #124
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Storm 9530/Moto Droid
    OS
    BBC v10
    Posts
    173
    Quote Originally Posted by TommyGrubz View Post
    Originally Posted by rfirmi
    hello dude, I got v8.5 to work with .132 but u have to change a couple files back to .151 and .132

    From .151
    net_rim_plazmic_mediaengine.cod
    net_rim_plazmic_mediaengine_bundle.cod
    net_rim_plazmic_mediaengine_pme02.cod
    net_rim_plazmic_mediaengine_smil_00.cod
    net_rim_plazmic_mediaengine_smil_format.cod
    net_rim_plazmic_mediaengine_smil_mms.cod
    net_rim_plazmic_themereader.cod
    net_rim_theme_precision_zen_360x480_t.cod

    From .132
    net_rim_plazmic_mediaengine_pme12.cod

    Also don't forget to change ur radio to .132 lol
    Know that you will no longer have the clock and connection buttons on your home screen.... enjoy the workings of bbc!

    Someone HAS to know SOMETHING about this! Just got of the phone again with VZW and they told me that they simply cannot help me and that RIM won't even take my call now because I have 3rd party apps installed on the phone.
    :damnit::banghead: That's so crazy that two big companies like VZW and RIM will refuse to help or just leave their customers hanging like that!


    I see you have already gotten v8.5 installed with the .132 radio...I was just gonna mention for anyone else that was gonna do that...The .cod's that rfirmi listed above are already there in v8.5 but they all come from .167 (except for net_rim_plazmic_mediaengine_smil_format.cod which is from 5.0.0.140), they need to be switched out to the .151 and .132 .cod's as listed and then swap the radio with .132....otherwise you get a brick.

  5. #125
    Join Date
    Jul 2009
    Location
    Chicago, IL
    PIN
    the tail on the donkey.
    Device
    Storm 9530 (Verizon)
    OS
    who knows... it's been changing a bunch lately
    Posts
    161
    Quote Originally Posted by rfirmi View Post
    hello dude, I got v8.5 to work with .132 but u have to change a couple files back to .151 and .132

    From .151
    net_rim_plazmic_mediaengine.cod
    net_rim_plazmic_mediaengine_bundle.cod
    net_rim_plazmic_mediaengine_pme02.cod
    net_rim_plazmic_mediaengine_smil_00.cod
    net_rim_plazmic_mediaengine_smil_format.cod
    net_rim_plazmic_mediaengine_smil_mms.cod
    net_rim_plazmic_themereader.cod
    net_rim_theme_precision_zen_360x480_t.cod

    From .132
    net_rim_plazmic_mediaengine_pme12.cod

    Also don't forget to change ur radio to .132 lol
    Know that you will no longer have the clock and connection buttons on your home screen.... enjoy the workings of bbc!
    Quote Originally Posted by TommyGrubz View Post
    Okay so I'm looking at this as my possible solution. Thing is I'm not 100% sure how to do this. Looking in my Java folder I already have these .151 files, just not the .132 file. Anyone familiar with this? Are there any big issues with .132 radio? I'll do some more searching but if anyone knows off the top of their head I'd appreciate it! Thanks everyone!

    Would the same basic outline work if you wanted to use it with the .148 radio... take the .151 files, and the same file that you would have taken from .132, but just the .148 version?



  6. #126
    Join Date
    Jun 2009
    Location
    Virginia Beach
    PIN
    stripes on
    Device
    8330 / 9530 / M
    OS
    VZW official Curve O
    Posts
    501
    Quote Originally Posted by sandman1987 View Post
    I see you have already gotten v8.5 installed with the .132 radio...I was just gonna mention for anyone else that was gonna do that...The .cod's that rfirmi listed above are already there in v8.5 but they all come from .167 (except for net_rim_plazmic_mediaengine_smil_format.cod which is from 5.0.0.140), they need to be switched out to the .151 and .132 .cod's as listed and then swap the radio with .132....otherwise you get a brick.
    Thanks for explaining that. That is what had me confused at first since I've never paid any attention to the insides of the java folder before, but I figured it out

    So in case anyone was wondering, I have been running v8.5 with the .132 radio for about 20 hrs now and everything is FANTASTIC. I still used .151 as the base OS. Only differences I see with .132 vs .151 radio on v8.5 are:
    -5.0 transition from app list to home page is gone, but it's still there when closing apps.

    -Button on clock and signal meter gone (but I use Natemz blak them so I still have that feature).

    -Camera is still fast, but just a tiny hair slower than with .151 radio
    Also, green focus box is gone
    .

    -Memory stability is still there for me.

    -Direct TCP!!!!! -- this is the biggest plus IMO. Direct TCP is so much faster than BIS-B so I will take that over the red stuff listed above any day. Pandora works for hours on end and ...

    -Battery life is still good
    EDIT: I found after a few days that battery life was better with .151 radio - at first it was about the same :/

    So, all in all I'm STOKED to be able to have v8.5 AND still have my speedy connection for all my apps. IMO if you have Verizon you should try it this way, otherwise your missing out on one of the things that makes VZW so much better than the cheaper alternatives.
    Last edited by TommyGrubz; 09-09-2009 at 02:25 PM.

  7. #127
    Join Date
    Apr 2009
    Location
    Toronto, Canada
    Device
    Storm 9530
    OS
    5.0.0.509
    Posts
    15
    First of all - thanks to BBCrackman for another wonderful Hybrid. I have only ever used your Hybrids (aint broke....) and 8.5 is my 3rd one. I was nervous to move to it as the last one I had installed was working so well. I have had 8.5 installed for about 36 hours now and am delighted with it. Well done and thanks for all your obvious hard work. It's clean, fast, great transitions, works well. It's awesome!!!

    Secondly - thanks to all you posters. I am a heavy BB user, and a bit of a gadget freak but not a techy at all. If not for all you posters, I would never have tried the hybrid OS in the first place and would like be thinking my storm is nothing but a sexy looking clunky pain in the @#$. Yesterday I decided to take the "risk" and try my hand again at installing a hybrid (BBCrackmans 8.5). Before I did anything, I read through this entire list of findings, problems and suggested fixes that other users had found. I made sure to follow the steps exactly as listed but still managed to come up with a 507 Error. After a bit of a heart attack, trough further reading of the posts - I managed to find the solution to the issue and get 8.5 loaded, working, connected to BES and re-loaded with all previous apps!!! It was awesome.

    Anyway - nothing but thanks to everybody on here. Great site, great contributors, great help. I am hooked.

  8. #128
    Join Date
    Jun 2009
    Location
    Virginia Beach
    PIN
    stripes on
    Device
    8330 / 9530 / M
    OS
    VZW official Curve O
    Posts
    501
    Quote Originally Posted by budman9 View Post
    First of all - thanks to BBCrackman for another wonderful Hybrid. I have only ever used your Hybrids (aint broke....) and 8.5 is my 3rd one. I was nervous to move to it as the last one I had installed was working so well. I have had 8.5 installed for about 36 hours now and am delighted with it. Well done and thanks for all your obvious hard work. It's clean, fast, great transitions, works well. It's awesome!!!

    Secondly - thanks to all you posters. I am a heavy BB user, and a bit of a gadget freak but not a techy at all. If not for all you posters, I would never have tried the hybrid OS in the first place and would like be thinking my storm is nothing but a sexy looking clunky pain in the @#$. Yesterday I decided to take the "risk" and try my hand again at installing a hybrid (BBCrackmans 8.5). Before I did anything, I read through this entire list of findings, problems and suggested fixes that other users had found. I made sure to follow the steps exactly as listed but still managed to come up with a 507 Error. After a bit of a heart attack, trough further reading of the posts - I managed to find the solution to the issue and get 8.5 loaded, working, connected to BES and re-loaded with all previous apps!!! It was awesome.

    Anyway - nothing but thanks to everybody on here. Great site, great contributors, great help. I am hooked.
    Just a little FYI for future reference: Every time you wipe your phone you will get the 507 error - this is good - it means there is no software on the phone (because you wiped it). All you do from there is load-up your new OS

    Glad your hooked! Have fun comin back for more!!

Page 16 of 31 FirstFirst ... 6141516171826 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •