Page 11 of 31 FirstFirst ... 91011121321 ... LastLast
Results 81 to 88 of 244

  1. #81
    weasel123 is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Posts
    29
    my battery sucks for some reason



  2. #82
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by weasel123 View Post
    my battery sucks for some reason
    what apps do you ahve?

  3. #83
    dcswenson's Avatar
    dcswenson is offline BlackBerryOS Friend
    Join Date
    May 2009
    Location
    Minneapolis, MN
    PIN
    304*****
    Device
    Storm
    OS
    5.0.0.328
    Posts
    38
    I have been using 8.5 for four days now and it really seems to be settling in nicely. This is the most amazing hybrid yet! My friends at work are clamoring for me to install it on their phones. Even the IT asked after seeing how it operates. Great work BBC! :hail::hail::hail::hail:

    I do have one question for the forum - - I set my browser to internet explorer as suggested above. Do I also set the browser identification to iternet explorer or leave it black berry? Lastly, is it better to check "Support Java Script"? Thanks.



  4. #84
    sunkast Guest
    Quote Originally Posted by dcswenson View Post
    I do have one question for the forum - - I set my browser to internet explorer as suggested above. Do I also set the browser identification to iternet explorer or leave it black berry? Lastly, is it better to check "Support Java Script"? Thanks.
    I've never heard that. Personally I have JS enabled. Whatever you choose for the Browser ID, be aware that to download apps, and other BlackBerry specific sites, you will need to have the ID set as BlackBerry.

  5. #85
    dcswenson's Avatar
    dcswenson is offline BlackBerryOS Friend
    Join Date
    May 2009
    Location
    Minneapolis, MN
    PIN
    304*****
    Device
    Storm
    OS
    5.0.0.328
    Posts
    38
    Sunkast, I was referring to the question and response in posts 53-54. Right now my browser is set to internet explorer identifying as blackberry. Is that right or should it be blackberry/blackberry? I know this is a NOOB question,but I am a NOOB. P.S. I would never have the courage to ask this question at the site that must not be named because I would be toast right now.



  6. #86
    sunkast Guest
    Quote Originally Posted by dcswenson View Post
    Sunkast, I was referring to the question and response in posts 53-54. Right now my browser is set to internet explorer identifying as blackberry. Is that right or should it be blackberry/blackberry? I know this is a NOOB question,but I am a NOOB. P.S. I would never have the courage to ask this question at the site that must not be named because I would be toast right now.
    I must have missed that post...

    The main reason why you can set the identification to something different is that some sites render better depending on the ID. Or if you wan to view the full version rather than a mobile site. You can leave it set to whichever you prefer, except for when you download an application OTA, you will need to have the ID set as BlackBerry.

  7. #87
    dcswenson's Avatar
    dcswenson is offline BlackBerryOS Friend
    Join Date
    May 2009
    Location
    Minneapolis, MN
    PIN
    304*****
    Device
    Storm
    OS
    5.0.0.328
    Posts
    38

    Smile

    Thank you.

  8. #88
    asnyder's Avatar
    asnyder is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    PIN
    3048D6B0
    Device
    9530
    OS
    The newest one
    Posts
    131
    Hmm, everything seems to work fine but I cannot access my ringtone/alerts. Can't access it from options or from the sound profile setting. I can see it, I can highlight it but it doesn't respond when i click.

    Tried BP 4X. Using Nates Blak-n-Grey theme but I've also tried it with the standard theme. No love. Everything else in the options menu is "selectable/clickable". Anyone else have this issue?

Page 11 of 31 FirstFirst ... 91011121321 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •