Page 19 of 20 FirstFirst ... 917181920 LastLast
Results 145 to 152 of 153

  1. #145
    Join Date
    Mar 2009
    Location
    CT, USA
    PIN
    OT NOIR
    Device
    Storm2 9550
    OS
    5.0.0.607 A_E_hybrid
    Posts
    99
    i found i may have one issue. since loading the hybrid if i happen to be dialing a person and that same person calls me at the same time and i try to accept the incoming call i get the nasty call failed message/sound. it is really not a big deal, i just happen to have 2 people in my life that just keep calling and calling until you pick up the dang phone! has anyone else had this issue?



  2. #146
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Quote Originally Posted by Miata492 View Post
    i found i may have one issue. since loading the hybrid if i happen to be dialing a person and that same person calls me at the same time and i try to accept the incoming call i get the nasty call failed message/sound. it is really not a big deal, i just happen to have 2 people in my life that just keep calling and calling until you pick up the dang phone! has anyone else had this issue?
    Not to sure about this answer. I will ask around and check the threads. Which version are you running?

  3. #147
    Join Date
    Mar 2009
    Location
    CT, USA
    PIN
    OT NOIR
    Device
    Storm2 9550
    OS
    5.0.0.607 A_E_hybrid
    Posts
    99
    Quote Originally Posted by Seanren78 View Post
    Not to sure about this answer. I will ask around and check the threads. Which version are you running?
    oh yeah, should have said... 7.99b
    it is really not a big deal, just weird that it has happened to me 4 times since the install. otherwise this is a great hybrid! lovin' it!



  4. #148
    Join Date
    Jul 2009
    Location
    Staten Island, NY
    PIN
    307E69DD
    Device
    Storm
    OS
    7.95 Hybrid
    Posts
    20
    I'm running 7.99B and having trouble installing an application.
    It's the Directv Superfan App to watch the games on my phone. I downloaded the version for the Storm and emailed the.jad file to myself....when I go to open the attachment it takes me to the download page but when i hit download it says dowloading but 3 secs later a pop up window says Download failed...when I hit details it says "907 invalid COD file not found (8)

    Is this because i'm installing it wrong...should i install it through the DM or is it cause this hybrid is missing something to run it?????

  5. #149
    Join Date
    Mar 2009
    Location
    Oak Cliff, Texas, Un
    PIN
    Not Requir
    Device
    Incredible
    OS
    Android
    Posts
    1,339
    Wirelessly posted (Stormy 4)

    no its the download. Its missing some files. if you email me the link I can figure it out. randyrkelly@blackberryos.com



  6. #150
    Join Date
    Jul 2009
    Location
    Staten Island, NY
    PIN
    307E69DD
    Device
    Storm
    OS
    7.95 Hybrid
    Posts
    20
    K lemme redownload and try again and if it doesnt work ill email it to you

  7. #151
    Join Date
    Mar 2009
    Location
    Oak Cliff, Texas, Un
    PIN
    Not Requir
    Device
    Incredible
    OS
    Android
    Posts
    1,339
    Wirelessly posted (Stormy 4)

    Also make ssure u have a good signal

  8. #152
    Join Date
    Jul 2009
    Location
    Staten Island, NY
    PIN
    307E69DD
    Device
    Storm
    OS
    7.95 Hybrid
    Posts
    20
    I got it...went directly to the address and downloaded it via the browser and had no problem...Thank you

Page 19 of 20 FirstFirst ... 917181920 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •