Page 44 of 45 FirstFirst ... 3442434445 LastLast
Results 345 to 352 of 355

  1. #345
    Join Date
    May 2009
    Location
    Walla Walla Wa
    PIN
    ned her ag
    Device
    Storm
    OS
    8959765.655we80.754.
    Posts
    1,290
    Quote Originally Posted by GQman View Post
    while i am here i might as well tell you more issues i encountered.. Pandora has some issues..i get an error every once in awhile starting stations. i dont remember what it says when it comes up ill update it.. also blackberry messenger.. i cant open conversations just by clicking it. i have to use menu button then open chat..

    you about these also?

    Ok, just a suggestion... Wipe your phone from your phone, then wipe using bbsak! you know the rest on install, so I won't bore you with that... But instaed of doing a full back up and reinstall, do an advanced install and pick and chose the things you put back on your phone. I realize this is a longer process, but well worth it. When your done with that... Add back all your apps manually! This will keep you from having any app errors!

    As for Pandora... The .151 radio doesn't do well with streaming apps, like pandora, slacker, nobex, etc. The error you probably saw, was a memory error. Everybody is having this problem and there is no solution as of yet!

    Where are we here? Hmmm.. Oh ya, The problem you are having with bbm... Im guessing you have the 5.0 version? I have this problem also and a few others. Many people have reverted back to the 4.7 version because of the bugs in 5.0! Remember, 5.0 is a leak and it is buugy. I like it enough I deal with the bugs.
    I hope I have givin you something you can use here, and if you have any more problems or questions, don't hesitate to ask!



  2. #346
    Join Date
    Apr 2009
    Device
    blackberry storm
    Posts
    32
    awesome thanks for your help.. yea its the 5.0 bbm i think the new one.. must have game with new software..i used the advance restore when installed the stuff time. the only thing going different this time is the manually from the phone wiping it.

    how is the v8.5? if i am going to install this stuff all over.. anyway i can get v8.5?

  3. #347
    Join Date
    Jul 2009
    PIN
    ASK ME
    Device
    STORM 9530
    OS
    5.0.0.140
    Posts
    70
    Quote Originally Posted by GQman View Post
    awesome thanks for your help.. yea its the 5.0 bbm i think the new one.. must have game with new software..i used the advance restore when installed the stuff time. the only thing going different this time is the manually from the phone wiping it.

    how is the v8.5? if i am going to install this stuff all over.. anyway i can get v8.5?

    Unless ur a VIP member which u can be one real easy just go here VIP MEMBER .
    Or you just have to wait like the NON-VIPs around here :crazy:... but dont worry it will be out soon for us poor folks.:laugh2:



  4. #348
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Storm 9530/Moto Droid
    OS
    BBC v10
    Posts
    173
    Quote Originally Posted by jasonfyc View Post
    Ok, just a suggestion... Wipe your phone from your phone, then wipe using bbsak! you know the rest on install, so I won't bore you with that... But instaed of doing a full back up and reinstall, do an advanced install and pick and chose the things you put back on your phone. I realize this is a longer process, but well worth it. When your done with that... Add back all your apps manually! This will keep you from having any app errors!

    As for Pandora... The .151 radio doesn't do well with streaming apps, like pandora, slacker, nobex, etc. The error you probably saw, was a memory error. Everybody is having this problem and there is no solution as of yet!

    Where are we here? Hmmm.. Oh ya, The problem you are having with bbm... Im guessing you have the 5.0 version? I have this problem also and a few others. Many people have reverted back to the 4.7 version because of the bugs in 5.0! Remember, 5.0 is a leak and it is buugy. I like it enough I deal with the bugs.
    I hope I have givin you something you can use here, and if you have any more problems or questions, don't hesitate to ask!

    Great advice Jason. Hope that works for him. I hate doing the advance restore cause there are some of those entries that I have no idea what they are, and I always have to go back and assign ring tones again for everyone and all that little stuff, but I agree about doing it if you are having issues.

    My question for you, sir, what do you mean add apps manually? I think you mean add them new from where ever you downloaded them originally so you aren't using a back up that is corrupted, but I'm not sure. Is that what you are saying or something else?

  5. #349
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Storm 9530/Moto Droid
    OS
    BBC v10
    Posts
    173
    Quote Originally Posted by Krypto View Post
    Hey guys, question... has anyone had issues answering the phone when a phone call comes in? This is my second Crackman Hybrid, and I noticed the same problem with the first one... you go to press the answer key, no response, try the on screen key, same, try holding the answer key, dead. The person calls back, then you can answer. It's a bit bizarre...

    I'm debating whether to simply reload the OS, or leave it behind... lets see if any of you have suggestions. I've just reformatted my computer (time to finally say goodbye to the Windows 7 RC partition until it's officially released), so I'll be doing some sort of load later tonight once I have everything reinstalled.
    Krypto I have had a similar issue at times, but I had it running straight .151 as well. The issue I had wasn't quite as bad as what you describe though because it would eventually answer after a few presses. Also I always use the hard key to answer and not the answer button on the screen. On mine when it does this it also sometimes takes a long time to rotate to portrait mode if the call comes in while in landscape. But like I said I had this same issue running the straight .151, and I never had it on any other OS. I don't know what the fix is for this so I'm not much help, but at least you know its not just you



  6. #350
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Storm 9530/Moto Droid
    OS
    BBC v10
    Posts
    173
    Quote Originally Posted by soundman4507 View Post

    Battery does not hold as well as past hybrids.
    Twitterberry notification icon will not clear (I have to do a battery pull)
    MMS will not allow attaching an audio file (MAJOR disappointment for me)


    Thanks for helping me make my STORM fun to use.

    Soundman4507[/COLOR]

    My battery holds about the same, but that is something that has always been bad for my phone. I live in an area where 1XEV comes and goes so battery life for me is never the same.

    I don't use twitter so I don't know about that. The MMS issue I had not seen because I hadn't tried sending any. I tried a few after reading your post though. What I found on mine is I can attach an audio file and send it fine. (I sent it to myself to make sure it went through ok) When I received it and opened it, it looked like no file came with it. There was no "play" or "open attachment". BUT if I clicked on the BB button and selected Save Ring Tone, it saved the file and I was able to play the saved audio just fine. That is a bit weird.

  7. #351
    Join Date
    May 2009
    Location
    Walla Walla Wa
    PIN
    ned her ag
    Device
    Storm
    OS
    8959765.655we80.754.
    Posts
    1,290
    Wirelessly posted (storm 9530)

    That's exactly what I'm saying sandman! Download them one by one!

  8. #352
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Threads merged.

Page 44 of 45 FirstFirst ... 3442434445 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •