Page 32 of 45 FirstFirst ... 22303132333442 ... LastLast
Results 249 to 256 of 355

  1. #249
    Join Date
    Mar 2009
    Location
    New Jersey
    Device
    Bold 9650
    OS
    5.0.0.732
    Posts
    175

    SIM Card

    i just loaded up v8 on a replacement phone. i get a sim card error on homescreen, and under options/advanced options/sim card i get "sim card: no valid sim card" on the top of screen. any suggestions?

    fixed: didnt switch out the sim card from my original phone. called verizon and got the new one activated.
    Last edited by heloguy; 08-11-2009 at 04:09 PM.



  2. #250
    Join Date
    Mar 2009
    Location
    Dothan, AL
    PIN
    Ask please
    Device
    9550 Storm2
    OS
    5.0.0.451
    Posts
    429
    Quote Originally Posted by vader7071 View Post
    Ok. new problem...lol. Before the Shrink OS, I was able to download up to 30 meg files. Now AFTER the shrink, I cannot download anything. Says the file already exists (when it doens't) and says the page is too large to send file.

    These are files being downloaded off the web. I was able to do this yesterday.

    What file did I delete that caused this problem?

    Thanks!
    Fixed it. It was either S/MIME or SIM Card. I added those 2 back and it works jest fine. So I guess those two are important.

  3. #251
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by vader7071 View Post
    Fixed it. It was either S/MIME or SIM Card. I added those 2 back and it works jest fine. So I guess those two are important.
    the s/mime isnt for sure I havent had it on my phone since about the first day I cam here lol



  4. #252
    Join Date
    Mar 2009
    Location
    Powell, Ohio
    PIN
    It on the JACKASS!
    Device
    9530 Storm 9550 Storm2
    OS
    5.0.0.530 by Lyricidal
    Posts
    469
    Quote Originally Posted by vader7071 View Post
    Well had to reload one more time...lol I made a mistake. I never backed up Meterberry but through BBSAK, so when I tried to reload from that, it reloaded EVERYTHING. So I just used DM did my backup that way and then wiped, shrunk, and loaded the OS again.

    Been running for 1h15m and started at 43.1M and now am down to 40.8. All this info via meterberry.

    Got a small leak. But we will let it run and see how it does.

    I do have a quick question, anyone using meterberry, have you noticed when you click "recover memory", do you loose memory? I tend to. usually between .5 and 1 meg. If I click it a 2nd time, it stays the same. I have never seen "recover memory" actually give me an increase.

    Apps loaded and used during this time:
    Meterberry
    Facebook
    Slacker (loaded but not run)
    Youmail
    BBM 5.0
    BB App World
    Song ID (loaded but not run)
    I too have the same issue with MeterBerry when you try to recover memory each time I try it I end up losing additional memory like you are.....Strange!

  5. #253
    Join Date
    Jun 2009
    Location
    Virginia Beach
    PIN
    stripes on
    Device
    8330 / 9530 / M
    OS
    VZW official Curve O
    Posts
    501
    Quote Originally Posted by TommyGrubz View Post
    Okay I need some help. I've been having some issues with network errors and some typing lag here and there. I've loaded leaked OS and hybrids to my Storm more times than I can count on two hands for sure and never really had trouble. The only thing new as of lately is I have been shrinking with shrink a os and I started using BBSAK instead of JL. I also do the security wipe and delete the old OS from PC before installing a fresh one and then V8.

    I'm wondering if maybe I should reload v8 without shrinking. And instead of restoring my backup file straight-up through DM, doing advanced restore (still through DM) only taking with me my addresses and whatever else I NEED. Maybe some old radio code or something is leftover in my backup file???? I dunno..

    Are people still seeing good memory at start-up without shrinking? I have like 15 apps or so...

    Please help me out with your thoughts on this. I have to go to bed right now cause I get up for work at 4:30am but will check back here as soon as I get off tomorrow.

    Thanks in advance!
    Tommy

    :banghead::banghead::banghead::banghead::banghead: :banghead:

    Okay so here's my update:

    I did everything I said I would EXCEPT I still shrunk (couldn't get myself to not shrink)- I did update Shrink-a-OS from3.1 to 3.6 though.

    Before I reloaded I uninstalled ALL Blackberry software including DM, .151,....Everything. I also got rid of all my old backup files - there were like 20 of them including one for my wifes 8330!

    Reloaded fresh OS and this time did advance restore -(thanks BBC for the tip) - man I never realized how much CRAP was in that backup file...

    So now I've booted up at 52mb - most I've ever seen by far and this is with bbmaps and docs to go left on! Once I put all my apps back I finally settled around 45mb and it seems stable for now.

    No more network errors ether.

    I think the biggest thing anyone can learn from this is: If you wipe and load (hehe) all the time and have changed OS many many many times in the past, it might behoov you to clean up your files left on PC (even though you only pick one of them when you restore) and be more selective with restoring backups - you don't need everything in that backup file.

    I should add also that before trying this method I had reinstalled v8 twice with the same issues. Now everything seems 1000 times better.

    Hope this helps someone!



  6. #254
    Join Date
    Mar 2009
    Device
    Storm 9530
    OS
    4.7.0.???
    Posts
    2
    Wirelessly posted

    Sorry for not reading through this entire post as I only have my phone available for browsing right now. Just wanted to say I've had this running on mu Storm for about 8 hours now and has been running great. The only negative I have seen is that something appears to be eating my battery pretty quick. According to MeterBerry, I'm losing around 10%/ hour which is almost 3 times my normal rate. Gps and bluetooth are both off, I don't stream web content like pandora, but still eating away at the battery pretty quick. I'm going to throw it on the charger tonight and pull the battery in the morning and see if the problem persists. Other than that, great hybrid.

  7. #255
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by bwhite757 View Post
    Wirelessly posted

    Sorry for not reading through this entire post as I only have my phone available for browsing right now. Just wanted to say I've had this running on mu Storm for about 8 hours now and has been running great. The only negative I have seen is that something appears to be eating my battery pretty quick. According to MeterBerry, I'm losing around 10%/ hour which is almost 3 times my normal rate. Gps and bluetooth are both off, I don't stream web content like pandora, but still eating away at the battery pretty quick. I'm going to throw it on the charger tonight and pull the battery in the morning and see if the problem persists. Other than that, great hybrid.
    Thanks for the feedback and welcome to BlackberryOS! Please keep us posted on the battery after you run it tomorrow

  8. #256
    Join Date
    Aug 2009
    PIN
    *xxxxxxxx*
    Device
    STORM 9530 (VZW)
    OS
    Depends on the day of the week
    Posts
    1
    Quote Originally Posted by Bryan View Post
    Thanks for the feedback and welcome to BlackberryOS! Please keep us posted on the battery after you run it tomorrow
    I also noticed some significant battery usage after loading up V-8... I tinkered around with some NOOB settings (LOL), dumped a couple of programs that dont need to be sucking the life out of my phone and installed meterberry to try to figure the drain out...

    So far, I'm averaging 3.3%.. From 100% to 77% in about 9 hours.. Mostly internet, tinkering and some BBM.. Didn't do much chit chatting on the phone (actual conversation with someone - is that what this da*n thing is for!!!?)

    So.. I think the battery issue was me not tinkering about a fresh OS install..

    BBC - Awesome hybrid - keep up the good work!

Page 32 of 45 FirstFirst ... 22303132333442 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •