Page 14 of 45 FirstFirst ... 4121314151624 ... LastLast
Results 105 to 112 of 355

  1. #105
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by kmillar View Post
    Vendor file is gone and recycle is emptied....still not able to update OS.
    I would start over, uninstall the os, and download a new os, then redownload v8 and run again



  2. #106
    Join Date
    Jul 2009
    Location
    127.0.0.1
    Device
    BlackBerry 9550
    OS
    5.0.0.???
    Posts
    78
    kmillar, also try deleting the apploader folder if you are still having issues i have notices after doing crap for friends on 9000's and 8310's that they use different versions of the loader and wouldnt recogonize the other devices, but when i deleted that folder and re-installed .151 with whichever hybrid it did perfectly fine. hope i helped.

  3. #107
    Join Date
    Mar 2009
    Location
    Lewis Center, OH
    PIN
    304CF3F6
    Device
    Storm (9530)
    OS
    5.0.0.607 Hybrid
    Posts
    92
    Have loaded the v8 and must say that so far everything works with no issues. Will do more testing tonight but so far this version is definitely the whip. Very nice Crackman...thanks for all your hard work.



  4. #108
    Join Date
    Jun 2009
    Location
    Edmonton
    Device
    iPhone/Telus 9530
    OS
    V10 w/ 323 radio
    Posts
    128
    Quote Originally Posted by kmillar View Post
    Vendor file is gone and recycle is emptied....still not able to update OS.
    If you have another pc or laptop available, I would try installing from there.

    If you don't have another pc available, maybe try uninstalling ALL RIM applications (OS's and DM or anything else created by RIM), reboot and re-install. I know it's a big pain in the ass, but I've heard that works on occasion.

  5. #109
    Join Date
    Jul 2009
    PIN
    ASK ME
    Device
    STORM 9530
    OS
    5.0.0.140
    Posts
    70
    Do u have to install 151 first ? Cause i didnt i just wiped my storm with bbsak n then install the V8 ? Whats the diff?



  6. #110
    Join Date
    Jun 2009
    Location
    Edmonton
    Device
    iPhone/Telus 9530
    OS
    V10 w/ 323 radio
    Posts
    128
    Wirelessly posted

    Quote Originally Posted by CAEM
    Do u have to install 151 first ? Cause i didnt i just wiped my storm with bbsak n then install the V8 ? Whats the diff?
    Which OS or hybrid did you on before? Have you loaded v8 already?

  7. #111
    Join Date
    Jul 2009
    PIN
    ASK ME
    Device
    STORM 9530
    OS
    5.0.0.140
    Posts
    70
    Quote Originally Posted by mgawley View Post
    Wirelessly posted



    Which OS or hybrid did you on before? Have you loaded v8 already?
    Yea i had 5.0 ..Wiped it with BBSAK .. then installed a clean V8 . My Question is ..is it better to install .151 first and then install V8 over the 151?

  8. #112
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by CAEM View Post
    Yea i had 5.0 ..Wiped it with BBSAK .. then installed a clean V8 . My Question is ..is it better to install .151 first and then install V8 over the 151?
    is your phone working? and if so go to options>about and tell me what it says, and yes you are supposed to install .151 first then v8 over top of it

Page 14 of 45 FirstFirst ... 4121314151624 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •