Page 6 of 13 FirstFirst ... 45678 ... LastLast
Results 41 to 48 of 97

  1. #41
    Join Date
    Mar 2009
    Location
    South Africa
    PIN
    4U2C
    Device
    Torch 9800
    OS
    6.0.0.246
    Posts
    171

    Sound

    Quote Originally Posted by ajthescot View Post
    very nice 59mb free after i shrunk only wish themes would work i have used the default for a long time now and thought i would try me old grunge but there is no sound notifacation all tho all elicite themes work just no sound
    Any way awesome work again .
    If I recall correctly this Os has the default tones COD removed. You need to point the sounds setup to the folder that contains some alerts and ringtones to get the sound to work.



  2. #42
    Join Date
    Jul 2009
    Location
    that would be scotland
    Device
    9500 voda uk
    OS
    5.0.0.238 ly/brid
    Posts
    100
    Quote Originally Posted by 654321ROD View Post
    If I recall correctly this Os has the default tones COD removed. You need to point the sounds setup to the folder that contains some alerts and ringtones to get the sound to work.
    nah the prob i got was that in sound profile there is no option to change the tones only led, vibrate and notify the rest is gone but this is only on themes the default theme is ok.

  3. #43
    Join Date
    Mar 2009
    Location
    South Africa
    PIN
    4U2C
    Device
    Torch 9800
    OS
    6.0.0.246
    Posts
    171

    Themes

    Quote Originally Posted by ajthescot View Post
    nah the prob i got was that in sound profile there is no option to change the tones only led, vibrate and notify the rest is gone but this is only on themes the default theme is ok.
    The recurring problem.Theme development just cannot keep up with Os updates.



  4. #44
    Join Date
    Mar 2009
    PIN
    20CB625D
    Device
    storm 9500
    OS
    5.0.0.238
    Posts
    71
    I have been using thsi hybrid for over 2 weeks and it is just GREAT.
    I use the default theme with a different wallpaper and all the sounds work.
    Thank you Gabriel. Great work.

  5. #45
    Join Date
    Aug 2009
    Device
    Storm 9500
    OS
    Gabriel 3.0.2
    Posts
    1

    Exclamation Problems with GPS

    Gabriel, first of all a big thank you for your hybrids. This latest one work really great. My STORM finally feels like it should have felt from the beginning...

    BUT there is one problem. I do not get any GPS signal with the hybrid. If I switch to 4.7.0.167 GPS is working fine. With your hybrid 3.0.2 it does not. Is there a chance to fix this?

    thx - stefan



  6. #46
    Join Date
    May 2009
    Location
    Dhaka, Bangladesh
    Device
    Blackberry
    OS
    hybrid
    Posts
    372
    has anyone else experienced this?!
    Quote Originally Posted by stz74 View Post
    Gabriel, first of all a big thank you for your hybrids. This latest one work really great. My STORM finally feels like it should have felt from the beginning...

    BUT there is one problem. I do not get any GPS signal with the hybrid. If I switch to 4.7.0.167 GPS is working fine. With your hybrid 3.0.2 it does not. Is there a chance to fix this?

    thx - stefan

  7. #47
    Join Date
    May 2009
    Location
    Dhaka, Bangladesh
    Device
    Blackberry
    OS
    hybrid
    Posts
    372
    Updated to v3.0.3...
    see the first post for details...
    don't forget to post your findings...

  8. #48
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by gabriel View Post
    Updated to v3.0.3...
    see the first post for details...
    don't forget to post your findings...
    Thanks Gabriel :fing02: keep up the good work

Page 6 of 13 FirstFirst ... 45678 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •